Mail Server Spammed POP3 no longer working

Discussion in 'Computer Support' started by Steve, Sep 16, 2004.

  1. Steve

    Steve Guest

    Hi Everyone,

    Someone somehow figured out how to bypass my security on my email server and
    used it for spam.

    I've cleared all the spam in the outbox, but there was a lot of spam sent
    during the middle of the night when I was unable to monitor the situation.

    Now my POP3 account doesn't seem to be responding, whenever I send messages
    nothing shows up in the POP3 accounts on the server. I've closed off the
    SMTP on the server for the time being, I've also cleared the log file and
    looked thru the log file, and its no longer processing the spammed messages,
    but my POP3 account is still not working.

    Does anyone know what's happening to the emails, I didn't receive any
    responses saying the message didn't go thru.

    Are they stuck someone where in cyberspace, is it possible the spam is
    somehow still clogging up the system.

    Any insight on this would be greatly appreciated.

    Thank you!
    Steve, Sep 16, 2004
    #1
    1. Advertising

  2. Steve wrote:

    > Hi Everyone,
    >
    > Someone somehow figured out how to bypass my security on my email server and
    > used it for spam.
    >
    > I've cleared all the spam in the outbox, but there was a lot of spam sent
    > during the middle of the night when I was unable to monitor the situation.
    >
    > Now my POP3 account doesn't seem to be responding, whenever I send messages
    > nothing shows up in the POP3 accounts on the server. I've closed off the
    > SMTP on the server for the time being, I've also cleared the log file and
    > looked thru the log file, and its no longer processing the spammed messages,
    > but my POP3 account is still not working.
    >
    > Does anyone know what's happening to the emails, I didn't receive any
    > responses saying the message didn't go thru.
    >
    > Are they stuck someone where in cyberspace, is it possible the spam is
    > somehow still clogging up the system.
    >
    > Any insight on this would be greatly appreciated.
    >
    > Thank you!
    >
    >


    What server are you using, and are you using third party filters?
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Sep 16, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Rankin

    Cannot send mail to POP3 Server

    Bill Rankin, Mar 26, 2006, in forum: Wireless Networking
    Replies:
    6
    Views:
    6,683
    =?Utf-8?B?RGF2ZSBCYWVrcg==?=
    Jul 6, 2006
  2. Adriano

    Free POP3 Mail Services working fine?

    Adriano, Jun 5, 2004, in forum: Computer Information
    Replies:
    3
    Views:
    462
    fruitbat
    Jun 6, 2004
  3. E.C.
    Replies:
    6
    Views:
    397
    Mainlander
    Jan 13, 2004
  4. zapspan
    Replies:
    5
    Views:
    2,526
  5. Polly the Parrot

    Setting a mail server as POP3

    Polly the Parrot, Jul 22, 2010, in forum: Firefox
    Replies:
    3
    Views:
    1,497
    Gillard = Rudd in a frock
    Aug 5, 2010
Loading...

Share This Page