"Mail Recipient" Command Missing on "SendTo" Menu

Discussion in 'MCSE' started by =?Utf-8?B?SmVycnkgR2xhemllciBKci4=?=, Dec 12, 2004.

  1. I had AOL 9.0 in my computer, which changed my send to command from Outlook
    Express to AOL Mail. In an effort tp correct problem I changed the
    properties to Outlook Express". This did not correct the Problem. I
    researched Help and found article # 182378 which I followed. Now, "Mail
    Recipient does not appear at all under the "SendTo" menu. I have a screen
    shot available of this from windows explorer but I'm unable to attach a file
    in this forum.

    Does anyone have any suggestions to correct my problem?

    Thanks Jerry Glazier, Jr.
     
    =?Utf-8?B?SmVycnkgR2xhemllciBKci4=?=, Dec 12, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?SmVycnkgR2xhemllciBKci4=?=

    kpg Guest

    "Jerry Glazier Jr." <Jerry Glazier > wrote in
    message news:...
    > I had AOL 9.0 in my computer, which changed my send to command from
    > Outlook
    > Express to AOL Mail. In an effort tp correct problem I changed the
    > properties to Outlook Express". This did not correct the Problem. I
    > researched Help and found article # 182378 which I followed. Now, "Mail
    > Recipient does not appear at all under the "SendTo" menu. I have a screen
    > shot available of this from windows explorer but I'm unable to attach a
    > file
    > in this forum.
    >
    > Does anyone have any suggestions to correct my problem?
    >
    > Thanks Jerry Glazier, Jr.


    Which one?

    How to get the send button back or how to attach a file in
    this forum?

    --
    kpg A+ MCP MCNGP 0x22
    Who disturbs this class as a pebble disturbs a pond?
    - Ed Grubberman
     
    kpg, Dec 13, 2004
    #2
    1. Advertising

  3. =?Utf-8?B?SmVycnkgR2xhemllciBKci4=?=

    JaR Guest

    In microsoft.public.cert.exam.mcse, kpg climbed on a soapbox & opined:

    > "Jerry Glazier Jr." <Jerry Glazier >
    > wrote in message
    > news:...
    >> I had AOL 9.0 in my computer, which changed my send to command from
    >> Outlook
    >> Express to AOL Mail. In an effort tp correct problem I changed the
    >> properties to Outlook Express". This did not correct the Problem. I
    >> researched Help and found article # 182378 which I followed. Now,
    >> "Mail Recipient does not appear at all under the "SendTo" menu. I
    >> have a screen shot available of this from windows explorer but I'm
    >> unable to attach a file
    >> in this forum.
    >>
    >> Does anyone have any suggestions to correct my problem?
    >>
    >> Thanks Jerry Glazier, Jr.

    >
    > Which one?
    >
    > How to get the send button back or how to attach a file in
    > this forum?
    >


    That's torn it. Now he's all confused.

    JaR
    Satisfied Thug
     
    JaR, Dec 13, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex

    How to remove sendto option in dropdown menu

    Alex, Apr 4, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    6,582
  2. Alex

    Sendto menu opens slow

    Alex, Apr 6, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    1,393
    Isaac
    Apr 6, 2004
  3. Martin ©¿©¬ @nohere.net

    Trogladite SendTo 1.6 doesn't work with vista

    Martin ©¿©¬ @nohere.net, Oct 19, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    635
    Mike R
    Oct 19, 2007
  4. Terry
    Replies:
    7
    Views:
    607
    Terry
    Feb 8, 2008
  5. Corey
    Replies:
    1
    Views:
    473
    Charlie Russel - MVP
    Jan 9, 2009
Loading...

Share This Page