Mail logon problem

Discussion in 'Computer Support' started by D.Ford, Apr 9, 2008.

  1. D.Ford

    D.Ford Guest

    Hello

    I have set up POP3 mail server on my enterprise server windows 2003. I have
    set up a user and a outlookexpress with the correct settings. Outlook
    express will find the server and try to authenticate but i get the following
    error
    "There was a problem logging onto your mail server. Your Password was
    rejected. Account: ' thefords.ca', Server: 'xxxx.com', Protocol: POP3,
    Server Response: '-ERR Logon Failure', Port: xxx, Secure(SSL): No, Server
    Error: 0x800CCC90, Error Number: 0x800CCC92"

    Any help would be much appreciated.

    Thanks D.Ford
     
    D.Ford, Apr 9, 2008
    #1
    1. Advertising

  2. D.Ford wrote:

    > I have set up POP3 mail server on my enterprise server windows 2003. I
    > have set up a user and a outlookexpress with the correct settings.
    > Outlook express will find the server and try to authenticate but i
    > get the following error


    > "There was a problem logging onto your mail server.
    > Your Password was rejected. <---


    Call the ISP (xxxx.com?) and verify the password, including upper and
    lower case.

    --
    -bts
    -why didn't I think of that!
     
    Beauregard T. Shagnasty, Apr 9, 2008
    #2
    1. Advertising

  3. D.Ford

    D.Ford Guest

    Its my server its my mail program. I can get to server but I get this error.
    i have checked and changed the password still no joy!
    "Beauregard T. Shagnasty" <> wrote in message
    news:_hVKj.81822$...
    > D.Ford wrote:
    >
    >> I have set up POP3 mail server on my enterprise server windows 2003. I
    >> have set up a user and a outlookexpress with the correct settings.
    >> Outlook express will find the server and try to authenticate but i
    >> get the following error

    >
    >> "There was a problem logging onto your mail server.
    >> Your Password was rejected. <---

    >
    > Call the ISP (xxxx.com?) and verify the password, including upper and
    > lower case.
    >
    > --
    > -bts
    > -why didn't I think of that!
     
    D.Ford, Apr 9, 2008
    #3
  4. D.Ford

    D.Ford Guest

    "Desk Rabbit" <> wrote in message
    news:...
    > D.Ford wrote:
    >> Hello
    >>
    >> I have set up POP3 mail server on my enterprise server windows 2003. I
    >> have
    >> set up a user and a outlookexpress with the correct settings. Outlook
    >> express will find the server and try to authenticate but i get the
    >> following
    >> error
    >> "There was a problem logging onto your mail server. Your Password was
    >> rejected. Account: ' thefords.ca', Server: 'xxxx.com', Protocol: POP3,
    >> Server Response: '-ERR Logon Failure', Port: xxx, Secure(SSL): No, Server
    >> Error: 0x800CCC90, Error Number: 0x800CCC92"
    >>
    >> Any help would be much appreciated.
    >>
    >> Thanks D.Ford
    >>
    >>
    >>

    > The correct client for Exchange Server is Outlook. Use it.
    >
    > Exchange already has a POP3 server built in. If you have indeed installed
    > a POP3 mail server program then you should not be allowed anywhere near an
    > Enterprise server.


    used it (outlook) no joy. but differant error.

    "Task 'thefords.ca - Receiving' reported error (0x800CCC0F) : 'The
    connection to the server was interrupted. If this problem continues,
    contact your server administrator or Internet service provider (ISP).'"

    Its my own persoinal enterprise server not in a corp. no active directory.
     
    D.Ford, Apr 9, 2008
    #4
  5. D.Ford

    Chris7ml

    Joined:
    Apr 9, 2008
    Messages:
    1
    Idea to check password

    Go to www.mail2web.com and see if you can access your email using your usual address and password. If you can then the password is ok and ISP server ok - its something else!
     
    Chris7ml, Apr 9, 2008
    #5
  6. D.Ford

    D.Ford Guest

    "Desk Rabbit" <> wrote in message
    news:...
    > D.Ford wrote:
    >> "Desk Rabbit" <> wrote in message
    >> news:...
    >>> D.Ford wrote:
    >>>> Hello
    >>>>
    >>>> I have set up POP3 mail server on my enterprise server windows 2003. I
    >>>> have
    >>>> set up a user and a outlookexpress with the correct settings. Outlook
    >>>> express will find the server and try to authenticate but i get the
    >>>> following
    >>>> error
    >>>> "There was a problem logging onto your mail server. Your Password was
    >>>> rejected. Account: ' thefords.ca', Server: 'xxxx.com', Protocol: POP3,
    >>>> Server Response: '-ERR Logon Failure', Port: xxx, Secure(SSL): No,
    >>>> Server
    >>>> Error: 0x800CCC90, Error Number: 0x800CCC92"
    >>>>
    >>>> Any help would be much appreciated.
    >>>>
    >>>> Thanks D.Ford
    >>>>
    >>>>
    >>>>
    >>> The correct client for Exchange Server is Outlook. Use it.
    >>>
    >>> Exchange already has a POP3 server built in. If you have indeed
    >>> installed a POP3 mail server program then you should not be allowed
    >>> anywhere near an Enterprise server.

    >>
    >> used it (outlook) no joy. but differant error.
    >>
    >> "Task 'thefords.ca - Receiving' reported error (0x800CCC0F) : 'The
    >> connection to the server was interrupted. If this problem continues,
    >> contact your server administrator or Internet service provider (ISP).'"
    >>
    >> Its my own persoinal enterprise server not in a corp. no active
    >> directory.

    > Sorry, I misread your original message and read that you had Exchange when
    > it appears you don't have Exchange but just Windows server 2003.
    >
    > Lets start again. Exactly what steps have you taken to get where you are
    > now?
    >
    > In your original post you put "Account: ' thefords.ca', Server: 'xxxx.com'
    > " Does this mysterious (I assume you obfuscated this part of the message?)
    > xxxx.com resolve via DNS to the server you set up the POP3 box on?


    OK i don't think i was entierly clear, that comes from banging my heead on
    the wall, a tad frusterated.
    I am a networking student and thought i would try to set up the basic mail
    server that comes with server 2003.
    I have a dynamic ip address so i have had to set this up through dyndns. I
    payed the money. bought a domain name and directed the a records and the mx
    record to dyndns. webhop and mail relay. so iopend the appropriate ports anf
    routed the mail to my server. now here is the problem. I have tried setting
    mail server up with authenticated paswork file and windows logon. i have
    used outlook and outlook ex. outlook ex will contact the server but it will
    not accept the password. going back to the first error code i listed in the
    first post. so i did what you suggested and tried outlook. it failed as well
    but differant error code. so i went in to the server and made the
    recipeiants part of the POP3 mail group still no joy. The code i got was in
    the last post. I don't know what iam missing here it should work but i have
    had limited experiance with server mail. I have done all the mundane stuff
    with server but none with POP3 server. I whant to do this for the knowlage.
    I have also installed dns on my network no joy. i have checked the event
    viewer and no mention of any POP# issues. the server has service pack three
    installed with a 1.6 gig procesor and a gig of ram.
    outlook ex say's bad password outlook say's server setion terminated????

    Any help would be great
    thanks

    D.Ford
     
    D.Ford, Apr 10, 2008
    #6
  7. D.Ford

    D.Ford Guest

    "Mike Easter" <> wrote in message
    news:...
    > error
    >
    > Mike Easter wrote:
    >
    >> ... except you would use the tool with port 110 on the name of the
    >> smtpauth server instead of port 25 on the name of the mx server as
    >> above.

    >
    > s/smtpauth/popserver/
    >
    > ... except you would use the tool with port 110 & the name of the
    > popserver (of xxx.com) instead of port 25 on the name of the mx server
    > as above.
    >
    >
    > --
    > Mike Easter


    Thanks for the info I will give it a try when i get home from work tonight
    and let you know what i find.

    Thanks again
    D.Ford
     
    D.Ford, Apr 10, 2008
    #7
  8. "D.Ford" <> wrote in message
    news:RnvLj.28544$pb5.14342@edtnps89...
    >
    > "Mike Easter" <> wrote in message
    > news:...
    >> error
    >>
    >> Mike Easter wrote:
    >>
    >>> ... except you would use the tool with port 110 on the name of the
    >>> smtpauth server instead of port 25 on the name of the mx server as
    >>> above.

    >>
    >> s/smtpauth/popserver/
    >>
    >> ... except you would use the tool with port 110 & the name of the
    >> popserver (of xxx.com) instead of port 25 on the name of the mx server
    >> as above.
    >>
    >>
    >> --
    >> Mike Easter

    >
    > Thanks for the info I will give it a try when i get home from work tonight
    > and let you know what i find.
    >
    > Thanks again
    > D.Ford

    OK tried IDserve the www.xxx.ca went to my address. xxx.ca whent to my
    address
    whent to the q&a section of the idserver page got this tid bit "
    HTTP/1.1 200 OK

    Server: Microsoft-IIS/5.0

    Date: Mon, 10 Dec 2001 23:05:01 GMT

    Connection: close

    Content-Type: text/html

    Say's connection closed ??? what do you make of this



    Checked my ip address with the mail port and got



    Initiating server query ...

    Looking up the domain name for IP: xxx.xxx.xxx.xx this was right

    The domain name for the IP address is: xxxxx-xx-xxx-xx.xxx.xxx.net

    Connecting to the server on remote port: xx

    [Connected] The server greeted our connection with this message:

    +OK Microsoft Windows POP3 Service Version 1.0 xxxxxx@xxxxxx ready.



    It looks as though all traffic is getting to the server but still no joy.
    does this mean some sort of configuration problem??

    Any help would be much appreciated.

    thanks in advance.

    D.Ford
     
    news.telus.net, Apr 11, 2008
    #8
  9. D.Ford

    D.Ford Guest

    "news.telus.net" <> wrote in message
    news:tHCLj.58907$_v3.46486@edtnps90...
    >
    > "D.Ford" <> wrote in message
    > news:RnvLj.28544$pb5.14342@edtnps89...
    >>
    >> "Mike Easter" <> wrote in message
    >> news:...
    >>> error
    >>>
    >>> Mike Easter wrote:
    >>>
    >>>> ... except you would use the tool with port 110 on the name of the
    >>>> smtpauth server instead of port 25 on the name of the mx server as
    >>>> above.
    >>>
    >>> s/smtpauth/popserver/
    >>>
    >>> ... except you would use the tool with port 110 & the name of the
    >>> popserver (of xxx.com) instead of port 25 on the name of the mx server
    >>> as above.
    >>>
    >>>
    >>> --
    >>> Mike Easter

    >>
    >> Thanks for the info I will give it a try when i get home from work
    >> tonight and let you know what i find.
    >>
    >> Thanks again
    >> D.Ford

    > OK tried IDserve the www.xxx.ca went to my address. xxx.ca whent to my
    > address
    > whent to the q&a section of the idserver page got this tid bit "
    > HTTP/1.1 200 OK
    >
    > Server: Microsoft-IIS/5.0
    >
    > Date: Mon, 10 Dec 2001 23:05:01 GMT
    >
    > Connection: close
    >
    > Content-Type: text/html
    >
    > Say's connection closed ??? what do you make of this
    >
    >
    >
    > Checked my ip address with the mail port and got
    >
    >
    >
    > Initiating server query ...
    >
    > Looking up the domain name for IP: xxx.xxx.xxx.xx this was right
    >
    > The domain name for the IP address is: xxxxx-xx-xxx-xx.xxx.xxx.net
    >
    > Connecting to the server on remote port: xx
    >
    > [Connected] The server greeted our connection with this message:
    >
    > +OK Microsoft Windows POP3 Service Version 1.0 xxxxxx@xxxxxx ready.
    >
    >
    >
    > It looks as though all traffic is getting to the server but still no joy.
    > does this mean some sort of configuration problem??
    >
    > Any help would be much appreciated.
    >
    > thanks in advance.
    >
    > D.Ford

    Sorry last reply was from me
     
    D.Ford, Apr 11, 2008
    #9
  10. D.Ford

    D.Ford Guest

    "Desk Rabbit" <> wrote in message
    news:...
    > D.Ford wrote:
    >> "Desk Rabbit" <> wrote in message
    >> news:...
    >>> D.Ford wrote:
    >>>> "Desk Rabbit" <> wrote in message
    >>>> news:...
    >>>>> D.Ford wrote:
    >>>>>> Hello
    >>>>>>

    < snip >
    > telenet <IP of server> 110
    > user <your username>
    > pass <your password>
    > quit
    >
    > http://www.good-stuff.co.uk/useful/pop3.php


    Good morning. I have being tring to access from home the same subnet, as
    well as from work and still no joy I will try what you suggest with telnet
    and see what I can figure.

    Thanks so much for the info.

    D.Ford
     
    D.Ford, Apr 11, 2008
    #10
  11. D.Ford

    D.Ford Guest

    "Mike Easter" <> wrote in message
    news:...
    > error
    >
    > Mike Easter wrote:
    >
    >> ... except you would use the tool with port 110 on the name of the
    >> smtpauth server instead of port 25 on the name of the mx server as
    >> above.

    >
    > s/smtpauth/popserver/
    >
    > ... except you would use the tool with port 110 & the name of the
    > popserver (of xxx.com) instead of port 25 on the name of the mx server
    > as above.
    >
    >
    > --
    > Mike Easter


    OK i have an update. I can connect to the mail server on all ports. I can
    now get mail to the mail server. I check in the mail boxes and the mail is
    there but i still cant retrive any mail. I get the following message.

    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Account: 'thefords.XXX', Server: 'thefords.XXX', Protocol: POP3,
    Port: XXX, Secure(SSL): No, Error Number: 0x800CCC0F

    I found the vertual smtp server was not running sorted out the settings and
    now it is running.

    Any further help would be great.

    Thanks D.Ford
     
    D.Ford, Apr 13, 2008
    #11
  12. D.Ford

    D.Ford Guest

    "D.Ford" <> wrote in message
    news:x0tMj.10844$682.2137@edtnps90...
    >
    > "Mike Easter" <> wrote in message
    > news:...
    >> error
    >>
    >> Mike Easter wrote:
    >>
    >>> ... except you would use the tool with port 110 on the name of the
    >>> smtpauth server instead of port 25 on the name of the mx server as
    >>> above.

    >>
    >> s/smtpauth/popserver/
    >>
    >> ... except you would use the tool with port 110 & the name of the
    >> popserver (of xxx.com) instead of port 25 on the name of the mx server
    >> as above.
    >>
    >>
    >> --
    >> Mike Easter

    >
    > OK i have an update. I can connect to the mail server on all ports. I can
    > now get mail to the mail server. I check in the mail boxes and the mail is
    > there but i still cant retrive any mail. I get the following message.
    >
    > Your server has unexpectedly terminated the connection. Possible causes
    > for this include server problems, network problems, or a long period of
    > inactivity. Account: 'thefords.XXX', Server: 'thefords.XXX', Protocol:
    > POP3, Port: XXX, Secure(SSL): No, Error Number: 0x800CCC0F
    >
    > I found the vertual smtp server was not running sorted out the settings
    > and now it is running.
    >
    > Any further help would be great.
    >
    > Thanks D.Ford


    Loged on with telnet got user name in +OK whent to pass say's EER
    unaceptable command ??

    Thanks for your help

    D.Ford
     
    D.Ford, Apr 13, 2008
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CJH
    Replies:
    0
    Views:
    1,990
  2. Tom

    Win 98 logon problem

    Tom, Aug 20, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    457
    trout
    Aug 20, 2003
  3. Peter C

    XP logon page shows e-mail mesages outstanding

    Peter C, Jan 16, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    897
  4. Graham
    Replies:
    0
    Views:
    753
    Graham
    Jan 24, 2004
  5. Jeroen Wijnands

    Re: Events: Logon vs Account Logon

    Jeroen Wijnands, Mar 6, 2006, in forum: MCSA
    Replies:
    0
    Views:
    758
    Jeroen Wijnands
    Mar 6, 2006
Loading...

Share This Page