Mail: disable maring mail as 'read'

Discussion in 'Firefox' started by WK, Oct 8, 2004.

  1. WK

    WK Guest

    Mozilla 1.7.3: when I select an email-message in "Inbox", the
    message-preview is shown. Then the message will be marked 'read'
    automatically. How can I setup Mozilla not to mark messages 'read'
    automatically?

    Thanks in advance,

    WK
     
    WK, Oct 8, 2004
    #1
    1. Advertising

  2. WK wrote:

    > Mozilla 1.7.3: when I select an email-message in "Inbox", the
    > message-preview is shown. Then the message will be marked 'read'
    > automatically. How can I setup Mozilla not to mark messages 'read'
    > automatically?
    >
    > Thanks in advance,
    >
    > WK

    If you want to change a message back to unread, then hit the "m" key.
    This is a toggle between read and unread.

    Andreas
    --
    Information wanted: http://www.ltinc.net/sass/

    Pooh Ba -- As in the The International Order of Water Buffalos, and the
    Loyal Order of Racoons.

    To contact me remove the other name for "Canned Meat"
     
    Andreas, His Excellency, The Imperial Grand Pooh-B, Oct 8, 2004
    #2
    1. Advertising

  3. WK

    .brian. Guest

    (On 10/8/2004 11:14 AM) WK wrote:

    > Mozilla 1.7.3: when I select an email-message in "Inbox", the
    > message-preview is shown. Then the message will be marked 'read'
    > automatically. How can I setup Mozilla not to mark messages 'read'
    > automatically?


    There might be a different setting, but this will get the job done if
    you set the value high enough.

    Open the browser, type in about:config in the address bar. Find the
    following entries, and change the values:

    mailnews.mark_message_read.delay ~~> TRUE
    mailnews.mark_message_read.delay.interval ~~> Time in Seconds

    --
    Brian

    Email Info -
    http://68.1.17.8/p0nykiller/email.htm
     
    .brian., Oct 8, 2004
    #3
  4. WK

    WK Guest

    ..brian. wrote:

    > (On 10/8/2004 11:14 AM) WK wrote:
    >
    >> Mozilla 1.7.3: when I select an email-message in "Inbox", the
    >> message-preview is shown. Then the message will be marked 'read'
    >> automatically. How can I setup Mozilla not to mark messages 'read'
    >> automatically?

    >
    >
    > There might be a different setting, but this will get the job done if
    > you set the value high enough.
    >
    > Open the browser, type in about:config in the address bar. Find the
    > following entries, and change the values:
    >
    > mailnews.mark_message_read.delay ~~> TRUE
    > mailnews.mark_message_read.delay.interval ~~> Time in Seconds
    >


    Your solution works fine for me.

    Thanks,

    Wim van der Kooij
     
    WK, Oct 11, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Karl-Stephan Werkmeister

    Firefox: Active Bookmarks and "Read Mail"

    Karl-Stephan Werkmeister, Nov 19, 2004, in forum: Firefox
    Replies:
    0
    Views:
    828
    Karl-Stephan Werkmeister
    Nov 19, 2004
  2. Biz
    Replies:
    0
    Views:
    870
  3. Hank Hill
    Replies:
    4
    Views:
    859
  4. kemp
    Replies:
    2
    Views:
    743
    Frisbee®
    Oct 13, 2006
  5. larya
    Replies:
    7
    Views:
    599
    thanatoid
    Sep 11, 2006
Loading...

Share This Page