Macrovision Copy Protection Remover

Discussion in 'Computer Support' started by Martin ©¿©¬ @nohere.net, May 6, 2007.

  1. Hi

    I have an HQ MACRI-PLUS SIGNAL CLEANSER fitted between my VCR player
    and an AVerMedia capture card in my PC
    Yesterday the macrovision remover kept dropping out & stops recording
    Mind you, the tape is a Disney film and from experience I have found
    that they seem to have better encryption as they are harder to break

    However, today I tried recording this problem tape again and it
    recorded the whole way through, without a hitch??
    The only thing I did differently was to record right from the start
    and not wind the tape on to the main film before starting to record.

    Perhaps there is something at the start of the tape that the
    macrovision remover needs to see and if it doesn't, it throws a wobbly

    Strange that it only gave trouble on the one macrovision tape, but
    then again as I said it was a Disney tape

    Can anyone offer any help as to why I'm experiencing probs?
    Is it perhaps a faulty macrovision connector?
    --
    Martin
    ©¿©¬
    Martin ©¿©¬ @nohere.net, May 6, 2007
    #1
    1. Advertising

  2. Martin ©¿©¬ @nohere.net

    x@y Guest

    <Martin ©¿©¬ @nohere.net> wrote in message
    ...
    > Hi
    >
    > I have an HQ MACRI-PLUS SIGNAL CLEANSER fitted between my VCR player
    > and an AVerMedia capture card in my PC
    > Yesterday the macrovision remover kept dropping out & stops recording
    > Mind you, the tape is a Disney film and from experience I have found
    > that they seem to have better encryption as they are harder to break
    >
    > However, today I tried recording this problem tape again and it
    > recorded the whole way through, without a hitch??
    > The only thing I did differently was to record right from the start
    > and not wind the tape on to the main film before starting to record.
    >
    > Perhaps there is something at the start of the tape that the
    > macrovision remover needs to see and if it doesn't, it throws a wobbly
    >
    > Strange that it only gave trouble on the one macrovision tape, but
    > then again as I said it was a Disney tape
    >
    > Can anyone offer any help as to why I'm experiencing probs?
    > Is it perhaps a faulty macrovision connector?
    > --
    > Martin
    > ©¿©¬


    More on Macrovision here: http://tinyurl.com/2kc53z

    Good Luck, x@y
    x@y, May 6, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. using wart remover (17%) for acne?

    , Aug 14, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    571
  2. Guest

    using wart remover (17%) for acne?

    Guest, Aug 14, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    734
    Guest
    Aug 14, 2003
  3. DVD MacPro
    Replies:
    0
    Views:
    6,858
    DVD MacPro
    May 3, 2004
  4. DVD MacPro
    Replies:
    0
    Views:
    6,482
    DVD MacPro
    Aug 23, 2004
  5. Blackband

    macrovision remover copy

    Blackband, May 11, 2011, in forum: The Lounge
    Replies:
    1
    Views:
    3,800
    Blackband
    Oct 22, 2011
Loading...

Share This Page