M$ Windows Vi$ta copying bug

Discussion in 'NZ Computing' started by Dianthus Mimulus, Mar 29, 2007.

  1. http://www.theregister.co.uk/2007/03/26/vista_copying_bug/

    Heh heh heh.

    So much for all that testing that was done prior to releasing this buggy
    POS onto the unsuspecting public!


    --
    Dianthus Mimulus

    When you want a computer system that works, just choose Linux.
    When you want a computer system that works, just, choose Microsoft.
     
    Dianthus Mimulus, Mar 29, 2007
    #1
    1. Advertising

  2. Dianthus Mimulus

    mr espresso Guest

    Well, thank goodness it aint compulsory to use, so you don't need to
    worry about it!!


    On Mar 29, 7:35 pm, Dianthus Mimulus <> wrote:
    > http://www.theregister.co.uk/2007/03/26/vista_copying_bug/
    >
    > Heh heh heh.
    >
    > So much for all that testing that was done prior to releasing this buggy
    > POS onto the unsuspecting public!
    >
    > --
    > Dianthus Mimulus
    >
    > When you want a computer system that works, just choose Linux.
    > When you want a computer system that works, just, choose Microsoft.
     
    mr espresso, Mar 29, 2007
    #2
    1. Advertising

  3. Dianthus Mimulus

    whoisthis Guest

    In article <>,
    "mr espresso" <> wrote:

    > Well, thank goodness it aint compulsory to use, so you don't need to
    > worry about it!!
    >


    shhhh, this kind of talk smack of logic, we don't want none of that high
    faluting thinking going on here.
     
    whoisthis, Mar 29, 2007
    #3
  4. On Mar 29, 7:35 pm, Dianthus Mimulus <> wrote:
    > http://www.theregister.co.uk/2007/03/26/vista_copying_bug/
    >
    > Heh heh heh.
    >
    > So much for all that testing that was done prior to releasing this buggy
    > POS onto the unsuspecting public!


    Of course El Reg is always 100% accurate. There is no way this bug is
    affecting all file copies as the post implies. I have been using
    Vista on heaps of machines for over a year now, and I have NEVER hit
    this problem. And no I'm not running the hotfix
     
    Nathan Mercer, Mar 30, 2007
    #4
  5. Dianthus Mimulus wrote:
    > http://www.theregister.co.uk/2007/03/26/vista_copying_bug/
    >
    > Heh heh heh.
    >
    > So much for all that testing that was done prior to releasing this buggy
    > POS onto the unsuspecting public!
    >
    >

    I wonder what the certain conditions are required for the bug to rear
    its head...

    its obviously not something thats common otherwise it would have been
    noticed earlier
     
    Andrew Lambert, Mar 30, 2007
    #5
  6. Dianthus Mimulus

    iascoot Guest

    why do people insist on using $ to spell MS.
     
    iascoot, Mar 30, 2007
    #6
  7. Dianthus Mimulus

    whoisthis Guest

    In article <>,
    "iascoot" <> wrote:

    > why do people insist on using $ to spell MS.


    "People" don't, linux fanboys do. It just pathetic.
     
    whoisthis, Mar 30, 2007
    #7
  8. Dianthus Mimulus

    El Chippy Guest

    On Thu, 29 Mar 2007 23:01:49 -0700, iascoot wrote:

    > why do people insist on using $ to spell MS.



    Real people don't, only the one eyed linux advocates do this. Kill-fles
    take care of this problem.
     
    El Chippy, Mar 30, 2007
    #8
  9. On Thu, 29 Mar 2007 19:25:43 -0700, Nathan Mercer wrote:

    > Of course El Reg is always 100% accurate. There is no way this bug is
    > affecting all file copies as the post implies. I have been using
    > Vista on heaps of machines for over a year now, and I have NEVER hit
    > this problem. And no I'm not running the hotfix


    Yes - sensible not to run a M$ hotfix - the patches are often dodgy enough.


    --
    Dianthus Mimulus

    When you want a computer system that works, just choose Linux.
    When you want a computer system that works, just, choose Microsoft.
     
    Dianthus Mimulus, Mar 31, 2007
    #9
  10. On Mar 31, 11:12 am, Dianthus Mimulus <> wrote:
    > On Thu, 29 Mar 2007 19:25:43 -0700, Nathan Mercer wrote:
    > > Of course El Reg is always 100% accurate. There is no way this bug is
    > > affecting all file copies as the post implies. I have been using
    > > Vista on heaps of machines for over a year now, and I have NEVER hit
    > > this problem. And no I'm not running the hotfix

    >
    > Yes - sensible not to run a M$ hotfix


    No, it is sensivle to run a hotfix, if you are having that particular
    problem

    >- the patches are often dodgy enough.


    A hotfix is a patch
     
    Nathan Mercer, Apr 1, 2007
    #10
  11. Dianthus Mimulus

    MarkH Guest

    "iascoot" <> wrote in news:1175234509.626988.50370
    @b75g2000hsg.googlegroups.com:

    > why do people insist on using $ to spell MS.


    Because they have an emotional age no higher than 9?



    --
    Mark Heyes (New Zealand)
    See my pics at www.gigatech.co.nz (last updated 23-Nov-06)
    "The person on the other side was a young woman. Very obviously a
    young woman. There was no possible way she could have been mistaken
    for a young man in any language, especially Braille."
    Maskerade
     
    MarkH, Apr 7, 2007
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nick Mirro

    Is there a Windows xp networking software bug?

    Nick Mirro, Jul 7, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    1,473
    Pavel A.
    Jul 8, 2004
  2. Penang
    Replies:
    2
    Views:
    594
    Penang
    Oct 20, 2003
  3. philo

    Found a Bug in Windows

    philo, Mar 6, 2004, in forum: Computer Support
    Replies:
    23
    Views:
    738
    philo
    Mar 7, 2004
  4. janet_princess_2k
    Replies:
    0
    Views:
    496
    janet_princess_2k
    Aug 9, 2006
  5. A bug catalogue for bug lovers!

    , Sep 16, 2005, in forum: Digital Photography
    Replies:
    4
    Views:
    538
Loading...

Share This Page