Lowering Processing Overhead

Discussion in 'Cisco' started by Radley, Jan 24, 2004.

  1. Radley

    Radley Guest

    Hello,

    I currently haev to reset my router at least once a day because I think it
    is basically crashing because it can not handle the packet load. I usually
    have an average of 156 Siumlatneous connections made throught the Internet
    using a 768kbps ADSL connection. I have a Cisco 831 Router. I've got NAT
    and PAT configured on it. Is there a way I can lessen the load on my Router
    so it will not lock up? Or is my only solution to purchase a more powerful
    router? Thanks. Radley

    Here's my show run and show ver output
    Cisco IOS Software, C831 Software (C831-K9O3Y6-M), Version 12.3(4)T,
    RELEASE SO
    FTWARE (fc1)
    TAC Support: http://www.cisco.com/tac
    Copyright (c) 1986-2003 by Cisco Systems, Inc.
    Compiled Sat 25-Oct-03 19:17 by ccai

    ROM: System Bootstrap, Version 12.2(8r)YN, RELEASE SOFTWARE (fc1)

    cisco uptime is 58 minutes
    System returned to ROM by power-on
    System image file is "flash:c831-k9o3y6-mz.123-4.T.bin"

    cisco#show run
    Building configuration...

    Current configuration : 2368 bytes
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname cisco
    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    enable secret 5 $1$glED$8/xDJIUzZ0RIpLk.PljjB1
    !
    username CRWS_Vijay privilege 15 password *Snip*
    username blah blah
    username CRWS_Prem privilege 15 password *Snip*
    username CRWS_Ritesh privilege 15 password *snip*
    username CRWS_Giri privilege 15 password *snip*
    no aaa new-model
    ip subnet-zero
    ip name-server 212.185.251.41
    ip name-server 194.25.2.129
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool CLIENT
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    lease 0 2
    !
    !
    ip audit notify log
    ip audit po max-events 100
    ip ssh break-string
    no ftp-server write-enable
    !
    !
    !
    no crypto isakmp enable
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    no cdp enable
    hold-queue 32 in
    hold-queue 100 out
    !
    interface Ethernet1
    no ip address
    duplex auto
    pppoe enable
    pppoe-client dial-pool-number 1
    no cdp enable
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname 000737903737520022572189#
    ppp chap password 0 02903527
    ppp pap sent-username 000737903737520022572189# password 0
    0290
    3527
    ppp ipcp dns request
    ppp ipcp wins request
    !
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source list 111 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    no ip http secure-server
    !
    !
    access-list 23 permit 10.10.10.0 0.0.0.255
    access-list 102 permit ip 10.10.10.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 120 0
    no modem enable
    transport preferred all
    transport output all
    stopbits 1
    line aux 0
    transport preferred all
    transport output all
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    login local
    length 0
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    end
    Radley, Jan 24, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Douw Gerber
    Replies:
    1
    Views:
    817
  2. Gary
    Replies:
    4
    Views:
    3,320
  3. kjk

    lowering picture quality

    kjk, Jan 6, 2004, in forum: Digital Photography
    Replies:
    10
    Views:
    6,573
  4. Mike Henley

    Post-Processing RAW vs Post-Processing TIFF

    Mike Henley, Nov 22, 2004, in forum: Digital Photography
    Replies:
    42
    Views:
    1,621
    Dave Martindale
    Jan 30, 2005
  5. VR

    Lowering the resolution to improve quality

    VR, Jan 3, 2005, in forum: Digital Photography
    Replies:
    17
    Views:
    605
Loading...

Share This Page