Lost Workgroup access

Discussion in 'Wireless Networking' started by =?Utf-8?B?UmVhbEdvbWVy?=, Apr 24, 2006.

  1. I have two PCs connecting to a DSL router through a D-Link DI-614+ router.
    They're both connected to it be Cat 5 cable. The one PC can see the workgroup
    just fine, but the other can't. I've reset the configurations in Network
    Places, I've checked everything else suggested here, but the one PC still
    won't see the workgroup. Both machines are using the latest version of Zone
    Alarm and are configured identically. I only want to share a couple folders
    on each machine.
    The local net used to work just fine. Suggestions?
    --
    I know enuff to be dangerous.
     
    =?Utf-8?B?UmVhbEdvbWVy?=, Apr 24, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QnVkIEtldHRlcmw=?=

    Access to workgroup denied

    =?Utf-8?B?QnVkIEtldHRlcmw=?=, Jan 6, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,375
    Carey Holzman
    Jan 7, 2005
  2. =?Utf-8?B?YWRyaWFubmU=?=

    Can not access host computer from the workgroup

    =?Utf-8?B?YWRyaWFubmU=?=, Jan 8, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    4,074
    Carey Holzman
    Jan 9, 2005
  3. Posta_2004
    Replies:
    1
    Views:
    681
    Dan Lanciani
    Apr 2, 2004
  4. Alan
    Replies:
    2
    Views:
    1,054
    Davin Mickelson
    Aug 13, 2003
  5. kimiraikkonen
    Replies:
    5
    Views:
    1,318
    Walter Mautner
    Feb 7, 2007
Loading...

Share This Page