Lost WIFi connection on each reboot

Discussion in 'Wireless Networking' started by NikkJ, Apr 17, 2005.

  1. NikkJ

    NikkJ Guest

    Whenever I boot up my laptop (XPHome, SP2), I have to re-link to my wireless
    access point by entering the SSID and key.
    My other laptop (Win98) links automatically.
    Is there a way of getting the XP machine to automatically link up to the AP?

    Thanks
     
    NikkJ, Apr 17, 2005
    #1
    1. Advertising

  2. I exactly have the same issue

    I tried to disable specific software for my Sagem but it does not help at all.

    I found two workarounds: either unplug the Sagem key or reapply Sagem
    configuration.

    My SSID is broadcasted, it is a WEP key protected network.

    What should I do ?
     
    =?Utf-8?B?WmVwaHlyMDY=?=, Apr 18, 2005
    #2
    1. Advertising

  3. What software are you using to connect to the wireless network?

    If this is the Microsoft client it should be saving the profile if you
    successfully connect to the network once.

    --
    Jerry Peterson
    Windows Network Services - Wireless

    This posting is provided "AS IS" with no warranties, and confers no rights.
    "Zephyr06" <> wrote in message
    news:...
    >I exactly have the same issue
    >
    > I tried to disable specific software for my Sagem but it does not help at
    > all.
    >
    > I found two workarounds: either unplug the Sagem key or reapply Sagem
    > configuration.
    >
    > My SSID is broadcasted, it is a WEP key protected network.
    >
    > What should I do ?
    >
     
    Jerry Peterson[MSFT], Apr 20, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGF2ZSBILg==?=

    XP Pro Wireless drivers lost @ each reboot

    =?Utf-8?B?RGF2ZSBILg==?=, Sep 14, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    912
    =?Utf-8?B?RGF2ZSBILg==?=
    Sep 17, 2004
  2. Keith

    Wireless Connection Lost after Reboot

    Keith, Mar 1, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    8,811
    Steve Winograd [MVP]
    Mar 2, 2005
  3. livetohike
    Replies:
    1
    Views:
    530
    Leonidas Jones
    Sep 28, 2006
  4. M$ User

    WiFi connection needs reboot

    M$ User, Jan 29, 2007, in forum: Wireless Networking
    Replies:
    7
    Views:
    1,173
  5. Lawrence D'Oliveiro

    Reboot, reboot, reboot

    Lawrence D'Oliveiro, Mar 6, 2009, in forum: NZ Computing
    Replies:
    12
    Views:
    1,275
    Lawrence D'Oliveiro
    Mar 7, 2009
Loading...

Share This Page