Lost my pictures

Discussion in 'Computer Support' started by G. B. Gaal, Jan 7, 2004.

  1. G. B. Gaal

    G. B. Gaal Guest

    OS Win98
    IE 6

    Several weeks ago my system started putting up 'place holders' - a square
    box with a red box, a green? circle and a blue triangle - instead of showing
    the picture; also, I lost my flash player capability. In Internet Options,
    "Show Pictures" is checked under multimedia heading.

    I have tried to reload Macromedia Flash, with no success.

    I don't know if I hit a wrong button and are reconfigured my system or what?

    Any suggestions.

    TIA,
    gbg
    G. B. Gaal, Jan 7, 2004
    #1
    1. Advertising

  2. "G. B. Gaal" <> wrote in message
    news:QpVKb.173923$...
    > OS Win98
    > IE 6
    >
    > Several weeks ago my system started putting up 'place holders' - a square
    > box with a red box, a green? circle and a blue triangle - instead of

    showing
    > the picture; also, I lost my flash player capability. In Internet

    Options,
    > "Show Pictures" is checked under multimedia heading.
    >
    > I have tried to reload Macromedia Flash, with no success.
    >
    > I don't know if I hit a wrong button and are reconfigured my system or

    what?
    >
    > Any suggestions.
    >
    > TIA,
    > gbg
    >
    >

    open internet explorer, click tools-internet options.
    In the box that appears, click settings in the "tempory internet files"
    section.
    there should be a new box appear. Click view objects.
    This will open the folder named downloaded program files.
    Remove any file that is named UNKNOWN.
    You can also try removing the one called Shockwave Flash Object.
    Go to a flash website and it should automatically install flash again.

    HTH

    Gaz
    Gareth not NLL or anybody else., Jan 7, 2004
    #2
    1. Advertising

  3. G. B. Gaal

    Unk Guest

    On Wed, 07 Jan 2004 15:17:04 GMT, "G. B. Gaal" <> wrote:
    >OS Win98
    >IE 6
    >Several weeks ago my system started putting up 'place holders' - a square
    >box with a red box, a green? circle and a blue triangle - instead of showing
    >the picture; also, I lost my flash player capability. In Internet Options,
    >"Show Pictures" is checked under multimedia heading.
    >
    >I have tried to reload Macromedia Flash, with no success.
    >
    >I don't know if I hit a wrong button and are reconfigured my system or what?
    >
    >Any suggestions.
    >
    >TIA,
    >gbg
    >

    From IE, click Tools, Internet Options or:
    Click Start, Settings, Control Panel, Internet Options
    Click the "Advanced" tab, Scroll down to "Multimedia",
    check "Show pictures", and uncheck "Show image download
    placeholders". Click "apply", "OK"

    Also click the "General" tab, Under "Temporary Internet Files", click the
    "Delete Files" button, check the box, "Delete all offline content", "OK".
    After it finishes, click the "Settings" button and lower the amount of disk
    space to use to 20 Meg. Click "OK", "Apply". That will increase your hard
    drive space by how much was in that folder. I've seen it well over a gig.
    Folders that big are prone to crosslinked files. Clear it weekly, or sooner,
    especially if IE starts acting funny.

    How Internet Explorer Cache Settings Affect Web Browsing
    http://support.microsoft.com/default.aspx?scid=KB;en-us;q263070

    If that didn't fix it, then check here:

    Images Are Not Displayed Properly in Internet Explorer
    http://support.microsoft.com/default.aspx?scid=KB;en-us;q176945

    Web Accessories Functionality Turns Off Image Downloading
    http://support.microsoft.com/default.aspx?scid=KB;en-us;q223050

    Problems Displaying Images in Internet Explorer
    http://support.microsoft.com/default.aspx?scid=KB;en-us;q181836

    Pictures Are Not Displayed on Web Sites in Internet Explorer
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;Q283807

    Images & Pictures - Internet Explorer
    http://www.generation.net/~hleboeuf/ieimage.htm

    Enabling and disabling Ad Blocking in Norton
    http://service1.symantec.com/SUPPORT/nip.nsf/pfdocs/2001100915311136

    Images & Pictures - Internet Explorer
    http://www.generation.net/~hleboeuf/ieimage.htm
    Unk, Jan 7, 2004
    #3
  4. "G. B. Gaal" <> wrote in message news:<QpVKb.173923$>...
    > OS Win98
    > IE 6
    >
    > Several weeks ago my system started putting up 'place holders' - a square
    > box with a red box, a green? circle and a blue triangle - instead of showing
    > the picture; also, I lost my flash player capability. In Internet Options,
    > "Show Pictures" is checked under multimedia heading.
    >
    > I have tried to reload Macromedia Flash, with no success.
    >
    > I don't know if I hit a wrong button and are reconfigured my system or what?
    >
    > Any suggestions.
    >
    > TIA,
    > gbg


    First thing I would try is to restore all the IE settings to default.
    Advanced Tab, Programs Tab and all the security zones.

    I saw this once before and I think that resolved it. If not, the next
    thing I would have done would be to run Adaware
    (http://www.lavasoftusa.com/) to pull out any spyware that might be in
    some way interfering with my browser.

    Simon

    http://simonfixmycomputer.flyeronthewire.com
    Simon Browning, Jan 7, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. G. B. Gaal

    Lost my pictures - additional post

    G. B. Gaal, Jan 9, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    404
  2. Anastasio A Rossi

    In OE, background music and pictures get lost when sent

    Anastasio A Rossi, Feb 6, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    718
    michael turner
    Feb 7, 2004
  3. Patrick
    Replies:
    0
    Views:
    454
    Patrick
    Feb 7, 2004
  4. trout
    Replies:
    0
    Views:
    382
    trout
    Feb 8, 2004
  5. BooBoo
    Replies:
    0
    Views:
    427
    BooBoo
    Feb 10, 2004
Loading...

Share This Page