Lost Internet Connection

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWV0RWRpdG9yWg==?=, Jan 17, 2005.

  1. Hi,

    A friend's son is using a 15-month old Del with Del wireless equipment. The
    main computer is plugged into the wireless router and the son's is in the
    adjacent bedroom.

    All was fine until a few weeks ago after the son's friend brought over a
    game to play on the Internet. Now the Internet has stopped working. The
    wireless router reports a strong connection and a third laptop is able to use
    the network.

    The "Networks" section of "Control Panel" shows a message that a cable is
    disconnected. We unplugged and plugged back in the cable for the wireless
    transmitter, and shut down the cable modem and wireless router. Still can't
    get it to work, even though, again, the wireless software reports a strong
    signal.

    Thoughts?

    Tim
     
    =?Utf-8?B?TWV0RWRpdG9yWg==?=, Jan 17, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?TWV0RWRpdG9yWg==?=

    Jack Guest

    Hi
    The Cable has nothing to do with it. It is Windows way to tell you that this
    is a dead connetion, the Kids probably end up trashing the Wireless
    Settings.

    Reinstall and reconfigure the Wireless Settings of the computer.

    Jack (MVP-Networking).

    P.S, Check for Internet Infestations as well.







    "MetEditorZ" <> wrote in message
    news:...
    >
    > Hi,
    >
    > A friend's son is using a 15-month old Del with Del wireless equipment.

    The
    > main computer is plugged into the wireless router and the son's is in the
    > adjacent bedroom.
    >
    > All was fine until a few weeks ago after the son's friend brought over a
    > game to play on the Internet. Now the Internet has stopped working. The
    > wireless router reports a strong connection and a third laptop is able to

    use
    > the network.
    >
    > The "Networks" section of "Control Panel" shows a message that a cable is
    > disconnected. We unplugged and plugged back in the cable for the wireless
    > transmitter, and shut down the cable modem and wireless router. Still

    can't
    > get it to work, even though, again, the wireless software reports a strong
    > signal.
    >
    > Thoughts?
    >
    > Tim
     
    Jack, Jan 18, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott

    Lost Internet Connection

    Scott, Jun 17, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,013
    Scott
    Jun 17, 2005
  2. Mike Jamison

    Lost internet connection........

    Mike Jamison, Jul 10, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    523
  3. EGA

    Lost internet connection

    EGA, Jan 31, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    422
  4. =?Utf-8?B?RWxsZWk=?=

    Lost internet connection

    =?Utf-8?B?RWxsZWk=?=, Aug 13, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    766
    Jack \(MVP-Networking\).
    Aug 13, 2006
  5. wee
    Replies:
    1
    Views:
    5,260
    Walter Roberson
    Sep 11, 2006
Loading...

Share This Page