Lost internet connection

Discussion in 'Wireless Networking' started by =?Utf-8?B?RWxsZWk=?=, Aug 13, 2006.

  1. Very strange. I installed a new Linksys network adapter(USB) with
    Speedbooster on my PC. Works quite well....except that now when I plug into
    my USB ports on the front of the PC (ie. my camera), I lose the connection
    and cannot repair it and have to restart the puter to get it back....anyone
    ever hear of such a thing?
    Ellei1
    =?Utf-8?B?RWxsZWk=?=, Aug 13, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?RWxsZWk=?=

    Guest

    On 13-Aug-2006, =?Utf-8?B?RWxsZWk=?= <> wrote:

    > Very strange. I installed a new Linksys network adapter(USB) with
    > Speedbooster on my PC. Works quite well....except that now when I plug into
    > my USB ports on the front of the PC (ie. my camera), I lose the connection
    > and cannot repair it and have to restart the puter to get it back....anyone
    > ever hear of such a thing?
    > Ellei1


    Maybe one of the devices is drawing too much power from the USB
    port.
    , Aug 13, 2006
    #2
    1. Advertising

  3. Hi

    Make sure that both devices have the latest drivers (and BIOS), drivers and
    BIOS can be found on the support sections of the manufacturers' sites.

    The USB system has few Roots on the Motherboard and each one is connected to
    few ports. Might be that your USB Wireless and the front port are on the
    same USB Root and they cannot work together. Try the camera on all the USB
    Ports and see if it make a difference. If it does not help, might be that
    using an USB Hub that has its own power supply would help.

    Jack (MVP-Networking).


    "Ellei" <> wrote in message
    news:...
    > Very strange. I installed a new Linksys network adapter(USB) with
    > Speedbooster on my PC. Works quite well....except that now when I plug
    > into
    > my USB ports on the front of the PC (ie. my camera), I lose the connection
    > and cannot repair it and have to restart the puter to get it
    > back....anyone
    > ever hear of such a thing?
    > Ellei1
    Jack \(MVP-Networking\)., Aug 13, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TWV0RWRpdG9yWg==?=

    Lost Internet Connection

    =?Utf-8?B?TWV0RWRpdG9yWg==?=, Jan 17, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    566
  2. Scott

    Lost Internet Connection

    Scott, Jun 17, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,003
    Scott
    Jun 17, 2005
  3. Mike Jamison

    Lost internet connection........

    Mike Jamison, Jul 10, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    512
  4. EGA

    Lost internet connection

    EGA, Jan 31, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    415
  5. wee
    Replies:
    1
    Views:
    5,244
    Walter Roberson
    Sep 11, 2006
Loading...

Share This Page