Lost internet connection........

Discussion in 'Computer Support' started by Mike Jamison, Jul 10, 2003.

  1. Mike Jamison

    Mike Jamison Guest

    Windows 98. I lose my internet connection when I try to send a message, and
    when I click send/receive. I have to access OE first, then it can receive
    my messages and send the ones that it placed in the outbox. Thanks for any
    help I can get. Mike
    Mike Jamison, Jul 10, 2003
    #1
    1. Advertising

  2. Mike Jamison

    Me Guest

    Go into OE, Tools | Options | Connection Tab | Uncheck Hangup after
    sending/receiving

    Mike Jamison wrote:
    >
    > Windows 98. I lose my internet connection when I try to send a message, and
    > when I click send/receive. I have to access OE first, then it can receive
    > my messages and send the ones that it placed in the outbox. Thanks for any
    > help I can get. Mike
    Me, Jul 10, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TWV0RWRpdG9yWg==?=

    Lost Internet Connection

    =?Utf-8?B?TWV0RWRpdG9yWg==?=, Jan 17, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    550
  2. Scott

    Lost Internet Connection

    Scott, Jun 17, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    2,994
    Scott
    Jun 17, 2005
  3. EGA

    Lost internet connection

    EGA, Jan 31, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    400
  4. =?Utf-8?B?RWxsZWk=?=

    Lost internet connection

    =?Utf-8?B?RWxsZWk=?=, Aug 13, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    746
    Jack \(MVP-Networking\).
    Aug 13, 2006
  5. wee
    Replies:
    1
    Views:
    5,229
    Walter Roberson
    Sep 11, 2006
Loading...

Share This Page