Lost icons

Discussion in 'Computer Support' started by Alistair Macdonald, Mar 11, 2006.

  1. Disappeared the top left hand icons that allow me to Reply to Sender or
    Reply to All. I can still perform the task via the Message menu, but where
    have the icons gone?
    Alistair
    Alistair Macdonald, Mar 11, 2006
    #1
    1. Advertising

  2. Alistair Macdonald

    Gordon Guest

    On Sat, 11 Mar 2006 12:22:47 +0000, Alistair Macdonald wrote:

    > Disappeared the top left hand icons that allow me to Reply to Sender or
    > Reply to All. I can still perform the task via the Message menu, but where
    > have the icons gone?
    > Alistair


    <VB SIGH> - WHAT email client are you using? we're not bloody psychic.....

    --
    Registered Linux User no 240308
    Ubuntu 5.10
    gordonDOTburgessparkerATgbpcomputingDOTcoDOTuk
    to email me replace the obvious!
    Gordon, Mar 11, 2006
    #2
    1. Advertising

  3. Alistair Macdonald

    SJP Guest

    "Gordon" <> wrote in message
    news:p...
    > On Sat, 11 Mar 2006 12:22:47 +0000, Alistair Macdonald wrote:
    >
    >> Disappeared the top left hand icons that allow me to Reply to Sender or
    >> Reply to All. I can still perform the task via the Message menu, but
    >> where
    >> have the icons gone?
    >> Alistair

    >

    X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
    but I agree with the sentiment!
    SJP, Mar 11, 2006
    #3
  4. Alistair Macdonald

    Gordon Guest

    On Sat, 11 Mar 2006 12:31:57 +0000, SJP wrote:

    >
    > "Gordon" <> wrote in message
    > news:p...
    >> On Sat, 11 Mar 2006 12:22:47 +0000, Alistair Macdonald wrote:
    >>
    >>> Disappeared the top left hand icons that allow me to Reply to Sender or
    >>> Reply to All. I can still perform the task via the Message menu, but
    >>> where
    >>> have the icons gone?
    >>> Alistair

    >>

    > X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
    > but I agree with the sentiment!


    just couldn't be bothered to look....;-)

    --
    Registered Linux User no 240308
    Ubuntu 5.10
    gordonDOTburgessparkerATgbpcomputingDOTcoDOTuk
    to email me replace the obvious!
    Gordon, Mar 11, 2006
    #4
  5. My omission: my apology. I run Windows XP Pro and Outlook Express 6.
    Alistair
    Alistair Macdonald, Mar 11, 2006
    #5
  6. Alistair Macdonald

    Gordon Guest

    On Sat, 11 Mar 2006 14:33:49 +0000, Alistair Macdonald wrote:

    > My omission: my apology. I run Windows XP Pro and Outlook Express 6.
    > Alistair


    Try this to see if it helps:
    Repair OE and IE
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q318378


    --
    Registered Linux User no 240308
    Ubuntu 5.10
    gordonDOTburgessparkerATgbpcomputingDOTcoDOTuk
    to email me replace the obvious!
    Gordon, Mar 11, 2006
    #6
  7. Alistair Macdonald wrote:

    > My omission: my apology. I run Windows XP Pro and Outlook Express 6.


    View > Toolbars > ... check "Standard Buttons"

    --
    -bts
    -Warning: I brake for lawn deer
    Beauregard T. Shagnasty, Mar 11, 2006
    #7
  8. Getting there. Carried out View> Toolbars> ticked Standard Buttons, and all
    missing icons re-appeared. But once only. I couldn't create them as default.
    Next showing - all gone again.
    How can I hold them?
    Alistair
    Alistair Macdonald, Mar 11, 2006
    #8
  9. Alistair Macdonald

    Toolman Tim Guest

    In news:p,
    Gordon spewed forth:
    > On Sat, 11 Mar 2006 12:31:57 +0000, SJP wrote:
    >
    >>
    >> "Gordon" <> wrote in message
    >> news:p...
    >>> On Sat, 11 Mar 2006 12:22:47 +0000, Alistair Macdonald wrote:
    >>>
    >>>> Disappeared the top left hand icons that allow me to Reply to
    >>>> Sender or Reply to All. I can still perform the task via the
    >>>> Message menu, but where
    >>>> have the icons gone?
    >>>> Alistair
    >>>

    >> X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
    >> but I agree with the sentiment!

    >
    > just couldn't be bothered to look....;-)


    I know what you mean...

    --
    The sooner you fall behind, the more time you'll have to catch up.
    Toolman Tim, Mar 11, 2006
    #9
  10. Alistair Macdonald

    Toolman Tim Guest

    In news:duupr9$ksb$-infra.bt.com,
    Alistair Macdonald spewed forth:
    > Getting there. Carried out View> Toolbars> ticked Standard Buttons,
    > and all missing icons re-appeared. But once only. I couldn't create
    > them as default. Next showing - all gone again.
    > How can I hold them?
    > Alistair


    Turn them on, then close OE with File, Exit instead of the red X in the
    corner. May help...may not.

    --
    The sooner you fall behind, the more time you'll have to catch up.
    Toolman Tim, Mar 11, 2006
    #10
  11. Alistair Macdonald

    Bigbri Guest

    right click empty space after help tick tools

    --
    Bigbri
    Bigbri, Mar 11, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike Doherty

    Lost Desktop Icons

    Mike Doherty, Feb 1, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    3,521
    [ Doc Jeff ]
    Feb 1, 2004
  2. john badessa

    help ....lost desktop icons

    john badessa, May 24, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    445
    Brian
    May 24, 2004
  3. Lee Davison

    Lost some start icons

    Lee Davison, Jul 28, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    625
    Paul - xxx
    Jul 29, 2004
  4. Replies:
    1
    Views:
    1,029
    pcbutts1
    Dec 6, 2007
  5. JoAnna
    Replies:
    15
    Views:
    4,190
    tandersten
    Mar 10, 2009
Loading...

Share This Page