Lost HTML Document Icons

Discussion in 'Computer Support' started by Eileen, Feb 5, 2005.

  1. Eileen

    Eileen Guest

    My default HTML document icons have changed, I tried to get the default
    icons back by going to:
    Control Panel>Folder Options>file Types>HTML Documents>Advanced>change Icon,
    but when I click the "Change Icon" button I get this message: "Windows
    cannot find the file%1."
    Any help would be appreciated
     
    Eileen, Feb 5, 2005
    #1
    1. Advertising

  2. Eileen

    °Mike° Guest

    Then use the 'Browse' button to go to:
    C:\Program Files\Internet Explorer\Iexplore.exe

    Choose iexplore.exe and highlight the blue 'E' default icon.


    On Sat, 05 Feb 2005 04:28:36 GMT, in
    <UXXMd.5728$>
    Eileen scrawled:

    >My default HTML document icons have changed, I tried to get the default
    >icons back by going to:
    >Control Panel>Folder Options>file Types>HTML Documents>Advanced>change Icon,
    >but when I click the "Change Icon" button I get this message: "Windows
    >cannot find the file%1."
    >Any help would be appreciated
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Feb 5, 2005
    #2
    1. Advertising

  3. Eileen

    Eileen Guest

    Thank you, I have it fixed now! :)

    "°Mike°" <> wrote in message
    news:...
    > Then use the 'Browse' button to go to:
    > C:\Program Files\Internet Explorer\Iexplore.exe
    >
    > Choose iexplore.exe and highlight the blue 'E' default icon.
    >
    >
    > On Sat, 05 Feb 2005 04:28:36 GMT, in
    > <UXXMd.5728$>
    > Eileen scrawled:
    >
    > >My default HTML document icons have changed, I tried to get the default
    > >icons back by going to:
    > >Control Panel>Folder Options>file Types>HTML Documents>Advanced>change

    Icon,
    > >but when I click the "Change Icon" button I get this message: "Windows
    > >cannot find the file%1."
    > >Any help would be appreciated
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Eileen, Feb 5, 2005
    #3
  4. Eileen

    Eileen Guest

    Oh Oh! I spoke too soon I did a reboot of my computer and they changed again
    and I can't get the default to work.
    I need more help!
    "Eileen" <> wrote in message
    news:9n4Nd.7037$...
    > Thank you, I have it fixed now! :)
    >
    > "°Mike°" <> wrote in message
    > news:...
    > > Then use the 'Browse' button to go to:
    > > C:\Program Files\Internet Explorer\Iexplore.exe
    > >
    > > Choose iexplore.exe and highlight the blue 'E' default icon.
    > >
    > >
    > > On Sat, 05 Feb 2005 04:28:36 GMT, in
    > > <UXXMd.5728$>
    > > Eileen scrawled:
    > >
    > > >My default HTML document icons have changed, I tried to get the default
    > > >icons back by going to:
    > > >Control Panel>Folder Options>file Types>HTML Documents>Advanced>change

    > Icon,
    > > >but when I click the "Change Icon" button I get this message: "Windows
    > > >cannot find the file%1."
    > > >Any help would be appreciated
    > > >

    > >
    > > --
    > > Basic computer maintenance
    > > http://uk.geocities.com/personel44/maintenance.html

    >
    >
     
    Eileen, Feb 5, 2005
    #4
  5. Eileen

    °Mike° Guest

    °Mike°, Feb 5, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sabine

    image in html document

    sabine, Dec 9, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    408
    °Mike°
    Dec 9, 2003
  2. jonny

    HTML icons lost their picture

    jonny, Oct 14, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    402
    jonny
    Oct 14, 2006
  3. Replies:
    2
    Views:
    496
  4. Replies:
    0
    Views:
    480
  5. Monima
    Replies:
    0
    Views:
    1,810
    Monima
    Dec 14, 2010
Loading...

Share This Page