"Lost" A Feature In Google Images

Discussion in 'Computer Information' started by thekmanrocks@gmail.com, Oct 24, 2012.

  1. Guest

    Do a search for "Yankee Stadium" (or whatever) in Google > Images.

    When you get the results, if you hover over each image it should enlargen, displaying the size of the image in pixels, the source, and options for "Find Similar".

    Since the last two days this hover and enlarge has not worked. I have to manually click on "show size" in the left-hand options column.

    Has anyone else "lost" this feature or is just on my PC?
     
    , Oct 24, 2012
    #1
    1. Advertising

  2. Paul Guest

    wrote:
    > Do a search for "Yankee Stadium" (or whatever) in Google > Images.
    >
    > When you get the results, if you hover over each image it should enlargen, displaying the size of the image in pixels, the source, and options for "Find Similar".
    >
    > Since the last two days this hover and enlarge has not worked. I have to manually click on "show size" in the left-hand options column.
    >
    > Has anyone else "lost" this feature or is just on my PC?


    A feature on at least some browsers is "View : Page Source".

    In the case of the Google image search, the page source of the
    returned page contains gobs of Javascript. I like to look
    at the source code, to see what dependencies it has.

    If you're using an Add-On which disables Javascript, the Google
    page will be "dead and non-responsive". At least, that's my
    guess when looking at all of that Javascript in there.

    There could be a box in the Preferences to tick for Javascript,
    as well as the possibility of an Add-On like NoScript having
    something to do with it.

    Paul
     
    Paul, Oct 24, 2012
    #2
    1. Advertising

  3. Guest

    On Wednesday, October 24, 2012 3:08:04 PM UTC-4, Paul wrote:
    > .com wrote:
    >
    > > Do a search for "Yankee Stadium" (or whatever) in Google > Images.

    >
    > >

    >
    > > When you get the results, if you hover over each image it should enlargen, displaying the size of the image in pixels, the source, and options for"Find Similar".

    >
    > >

    >
    > > Since the last two days this hover and enlarge has not worked. I have to manually click on "show size" in the left-hand options column.

    >
    > >

    >
    > > Has anyone else "lost" this feature or is just on my PC?

    >
    >
    >
    > A feature on at least some browsers is "View : Page Source".
    >
    >
    >
    > In the case of the Google image search, the page source of the
    >
    > returned page contains gobs of Javascript. I like to look
    >
    > at the source code, to see what dependencies it has.
    >
    >
    >
    > If you're using an Add-On which disables Javascript, the Google
    >
    > page will be "dead and non-responsive". At least, that's my
    >
    > guess when looking at all of that Javascript in there.
    >
    >
    >
    > There could be a box in the Preferences to tick for Javascript,
    >
    > as well as the possibility of an Add-On like NoScript having
    >
    > something to do with it.
    >
    >
    >
    > Paul

    ________________
    UGHH! I hate Java! Been giving me hang since my harddrive replacement summer of 2011. I've installed updates of it dozens of times more than I should have to. But again, the behavior I described(not displaying source, similar images upon hovering) started only a day before I posted this.

    In what instance of preferences should I look for a checkbox for javascriptPaul? Internet Explorer? Or Google?
     
    , Oct 26, 2012
    #3
  4. Paul Guest

    wrote:
    > On Wednesday, October 24, 2012 3:08:04 PM UTC-4, Paul wrote:
    >> .com wrote:
    >>
    >>> Do a search for "Yankee Stadium" (or whatever) in Google > Images.
    >>> When you get the results, if you hover over each image it should enlargen, displaying the size of the image in pixels, the source, and options for "Find Similar".
    >>> Since the last two days this hover and enlarge has not worked. I have to manually click on "show size" in the left-hand options column.
    >>> Has anyone else "lost" this feature or is just on my PC?

    >>
    >>
    >> A feature on at least some browsers is "View : Page Source".
    >>
    >>
    >>
    >> In the case of the Google image search, the page source of the
    >>
    >> returned page contains gobs of Javascript. I like to look
    >>
    >> at the source code, to see what dependencies it has.
    >>
    >>
    >>
    >> If you're using an Add-On which disables Javascript, the Google
    >>
    >> page will be "dead and non-responsive". At least, that's my
    >>
    >> guess when looking at all of that Javascript in there.
    >>
    >>
    >>
    >> There could be a box in the Preferences to tick for Javascript,
    >>
    >> as well as the possibility of an Add-On like NoScript having
    >>
    >> something to do with it.
    >>
    >>
    >>
    >> Paul

    > ________________
    > UGHH! I hate Java! Been giving me hang since my harddrive replacement summer of 2011. I've installed updates of it dozens of times more than I should have to. But again, the behavior I described(not displaying source, similar images upon hovering) started only a day before I posted this.
    >
    > In what instance of preferences should I look for a checkbox for javascript Paul? Internet Explorer? Or Google?


    Java is not the same thing as Javascript.

    Java is a Sun/Oracle add-on, used for some 3D in-browser games and
    the like. (That's a "25 word or less" explanation;)

    Javascript is part of the browser, and is for executable
    code used by the web pages. It's used for lots of the
    advertising that accompanies the web page. (If you try
    to stop the advertising, the page content might not
    be delivered to your browser either. So they use
    a "carrot and stick" approach with this stuff.)

    Javascript setting for IE is described here.

    http://support.moonpoint.com/network/web/browser/javascript/ie-javascript-support.php

    Javascript setting is a lot easier to find in Firefox. It's
    not buried in some security setting.

    Javascript can also be blocked, if you've added some add-on
    or plugin for that specific purpose. This particular example,
    blocks scripts on Firefox or Netscape. I don't think you'll
    find it running on Internet Explorer.

    http://en.wikipedia.org/wiki/Noscript

    Paul
     
    Paul, Oct 26, 2012
    #4
  5. Guest

    On Friday, October 26, 2012 5:17:21 PM UTC-4, Paul wrote:

    >
    > > ________________

    >
    > > UGHH! I hate Java! Been giving me hang since my harddrive replacementsummer of 2011. I've installed updates of it dozens of times more than I should have to. But again, the behavior I described(not displaying source,similar images upon hovering) started only a day before I posted this.

    >
    > >

    >
    > > In what instance of preferences should I look for a checkbox for javascript Paul? Internet Explorer? Or Google?

    >
    >
    >
    > Java is not the same thing as Javascript.
    >
    >
    >
    > Java is a Sun/Oracle add-on, used for some 3D in-browser games and
    >
    > the like. (That's a "25 word or less" explanation;)
    >
    >
    >
    > Javascript is part of the browser, and is for executable
    >
    > code used by the web pages. It's used for lots of the
    >
    > advertising that accompanies the web page. (If you try
    >
    > to stop the advertising, the page content might not
    >
    > be delivered to your browser either. So they use
    >
    > a "carrot and stick" approach with this stuff.)
    >
    >
    >
    > Javascript setting for IE is described here.
    >
    >
    >
    > http://support.moonpoint.com/network/web/browser/javascript/ie-javascript-support.php
    >
    >
    >
    > Javascript setting is a lot easier to find in Firefox. It's
    >
    > not buried in some security setting.
    >
    >
    >
    > Javascript can also be blocked, if you've added some add-on
    >
    > or plugin for that specific purpose. This particular example,
    >
    > blocks scripts on Firefox or Netscape. I don't think you'll
    >
    > find it running on Internet Explorer.
    >
    >
    >
    > http://en.wikipedia.org/wiki/Noscript
    >
    >
    >
    > Paul

    ____________________
    Sighhh... Paul you're talking to a MIS grad - that's "Management Information Systems" 4yr degree that I busted my butt to earn just to satisfy my folks! My heart's in the radio business and music for godsakes! $20grand downthe drain for something my heart wasn't a bit into.

    Thus of course I would never begin to understand the difference between java and javascript.

    But to your point - no, I don't think I did anything to disable either, or to cause google images to stop expanding upon hovering over images.
     
    , Oct 26, 2012
    #5
  6. Guest

    On Friday, October 26, 2012 5:17:21 PM UTC-4, Paul wrote:
    > :
    >
    > > On Wednesday, October 24, 2012 3:08:04 PM UTC-4, Paul wrote:

    >
    > >> .com wrote:

    >
    > >>

    >
    > >>> Do a search for "Yankee Stadium" (or whatever) in Google > Images.

    >
    > >>> When you get the results, if you hover over each image it should enlargen, displaying the size of the image in pixels, the source, and options for "Find Similar".

    >
    > >>> Since the last two days this hover and enlarge has not worked. I have to manually click on "show size" in the left-hand options column.

    >
    > >>> Has anyone else "lost" this feature or is just on my PC?

    >
    > >>

    >
    > >>

    >
    > >> A feature on at least some browsers is "View : Page Source".

    >
    > >>

    >
    > >>

    >
    > >>

    >
    > >> In the case of the Google image search, the page source of the

    >
    > >>

    >
    > >> returned page contains gobs of Javascript. I like to look

    >
    > >>

    >
    > >> at the source code, to see what dependencies it has.

    >
    > >>

    >
    > >>

    >
    > >>

    >
    > >> If you're using an Add-On which disables Javascript, the Google

    >
    > >>

    >
    > >> page will be "dead and non-responsive". At least, that's my

    >
    > >>

    >
    > >> guess when looking at all of that Javascript in there.

    >
    > >>

    >
    > >>

    >
    > >>

    >
    > >> There could be a box in the Preferences to tick for Javascript,

    >
    > >>

    >
    > >> as well as the possibility of an Add-On like NoScript having

    >
    > >>

    >
    > >> something to do with it.

    >
    > >>

    >
    > >>

    >
    > >>

    >
    > >> Paul

    >
    > > ________________

    >
    > > UGHH! I hate Java! Been giving me hang since my harddrive replacementsummer of 2011. I've installed updates of it dozens of times more than I should have to. But again, the behavior I described(not displaying source,similar images upon hovering) started only a day before I posted this.

    >
    > >

    >
    > > In what instance of preferences should I look for a checkbox for javascript Paul? Internet Explorer? Or Google?

    >
    >
    >
    > Java is not the same thing as Javascript.
    >
    >
    >
    > Java is a Sun/Oracle add-on, used for some 3D in-browser games and
    >
    > the like. (That's a "25 word or less" explanation;)
    >
    >
    >
    > Javascript is part of the browser, and is for executable
    >
    > code used by the web pages. It's used for lots of the
    >
    > advertising that accompanies the web page. (If you try
    >
    > to stop the advertising, the page content might not
    >
    > be delivered to your browser either. So they use
    >
    > a "carrot and stick" approach with this stuff.)
    >
    >
    >
    > Javascript setting for IE is described here.
    >
    >
    >
    > http://support.moonpoint.com/network/web/browser/javascript/ie-javascript-support.php
    >
    >
    >
    > Javascript setting is a lot easier to find in Firefox. It's
    >
    > not buried in some security setting.
    >
    >
    >
    > Javascript can also be blocked, if you've added some add-on
    >
    > or plugin for that specific purpose. This particular example,
    >
    > blocks scripts on Firefox or Netscape. I don't think you'll
    >
    > find it running on Internet Explorer.
    >
    >
    >
    > http://en.wikipedia.org/wiki/Noscript
    >
    >
    >
    > Paul

    ___________________
    In any case, I followed the link above(regarding turning on scripting in Security), and enabled everything that had "scripting" by it. I closed and reopened IE, still no blowup upon hovering in Google images.

    Guess I'm just going to have to learn to live without it, but it feels likeI'm back in 2000 or 1998!
     
    , Oct 26, 2012
    #6
  7. R. Giggs. Guest

    <> wrote in message
    news:...
    On Friday, October 26, 2012 5:17:21 PM UTC-4, Paul wrote:
    > :
    >
    > > On Wednesday, October 24, 2012 3:08:04 PM UTC-4, Paul wrote:

    >
    > >> .com wrote:

    >
    > >>

    >
    > >>> Do a search for "Yankee Stadium" (or whatever) in Google > Images.

    >
    > >>> When you get the results, if you hover over each image it should
    > >>> enlargen, displaying the size of the image in pixels, the source, and
    > >>> options for "Find Similar".

    >
    > >>> Since the last two days this hover and enlarge has not worked. I have
    > >>> to manually click on "show size" in the left-hand options column.

    >
    > >>> Has anyone else "lost" this feature or is just on my PC?

    >
    > >>

    >
    > >>

    >
    > >> A feature on at least some browsers is "View : Page Source".

    >
    > >>

    >
    > >>

    >
    > >>

    >
    > >> In the case of the Google image search, the page source of the

    >
    > >>

    >
    > >> returned page contains gobs of Javascript. I like to look

    >
    > >>

    >
    > >> at the source code, to see what dependencies it has.

    >
    > >>

    >
    > >>

    >
    > >>

    >
    > >> If you're using an Add-On which disables Javascript, the Google

    >
    > >>

    >
    > >> page will be "dead and non-responsive". At least, that's my

    >
    > >>

    >
    > >> guess when looking at all of that Javascript in there.

    >
    > >>

    >
    > >>

    >
    > >>

    >
    > >> There could be a box in the Preferences to tick for Javascript,

    >
    > >>

    >
    > >> as well as the possibility of an Add-On like NoScript having

    >
    > >>

    >
    > >> something to do with it.

    >
    > >>

    >
    > >>

    >
    > >>

    >
    > >> Paul

    >
    > > ________________

    >
    > > UGHH! I hate Java! Been giving me hang since my harddrive replacement
    > > summer of 2011. I've installed updates of it dozens of times more than
    > > I should have to. But again, the behavior I described(not displaying
    > > source, similar images upon hovering) started only a day before I posted
    > > this.

    >
    > >

    >
    > > In what instance of preferences should I look for a checkbox for
    > > javascript Paul? Internet Explorer? Or Google?

    >
    >
    >
    > Java is not the same thing as Javascript.
    >
    >
    >
    > Java is a Sun/Oracle add-on, used for some 3D in-browser games and
    >
    > the like. (That's a "25 word or less" explanation;)
    >
    >
    >
    > Javascript is part of the browser, and is for executable
    >
    > code used by the web pages. It's used for lots of the
    >
    > advertising that accompanies the web page. (If you try
    >
    > to stop the advertising, the page content might not
    >
    > be delivered to your browser either. So they use
    >
    > a "carrot and stick" approach with this stuff.)
    >
    >
    >
    > Javascript setting for IE is described here.
    >
    >
    >
    > http://support.moonpoint.com/network/web/browser/javascript/ie-javascript-support.php
    >
    >
    >
    > Javascript setting is a lot easier to find in Firefox. It's
    >
    > not buried in some security setting.
    >
    >
    >
    > Javascript can also be blocked, if you've added some add-on
    >
    > or plugin for that specific purpose. This particular example,
    >
    > blocks scripts on Firefox or Netscape. I don't think you'll
    >
    > find it running on Internet Explorer.
    >
    >
    >
    > http://en.wikipedia.org/wiki/Noscript
    >
    >
    >
    > Paul

    ___________________
    In any case, I followed the link above(regarding turning on scripting in
    Security), and enabled everything that had "scripting" by it. I closed and
    reopened IE, still no blowup upon hovering in Google images.

    Guess I'm just going to have to learn to live without it, but it feels like
    I'm back in 2000 or 1998!


    -------------------------

    What happens in other browsers?

    YOu could try restoring the default settings in IE, disabling all add-ons
    and extention or even re installing IE.
     
    R. Giggs., Oct 27, 2012
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JW
    Replies:
    2
    Views:
    665
  2. °Mike°

    New Google feature

    °Mike°, Nov 29, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    460
    °Mike°
    Nov 29, 2003
  3. J Rusnak
    Replies:
    0
    Views:
    520
    J Rusnak
    Nov 2, 2004
  4. Can't view images on Google Images

    , Dec 29, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    2,443
    Plato
    Dec 30, 2005
  5. John Heitmuller

    Feature set codes IOS file images?

    John Heitmuller, Apr 29, 2008, in forum: Cisco
    Replies:
    4
    Views:
    776
    John Heitmuller
    Apr 29, 2008
Loading...

Share This Page