Loss of sky signal

Discussion in 'Computer Support' started by Dave Day, Jan 8, 2005.

  1. Dave Day

    Dave Day Guest

    I've lost my sky signal all i get is no signal on the screen. does anyone
    else have this problem or is it a problem with my dish being blown out of
    line by the high winds?
     
    Dave Day, Jan 8, 2005
    #1
    1. Advertising

  2. Dave Day

    Mather Guest

    Have you contact Sky?
    "Dave Day" <> wrote in message
    news:41e01246$0$30066$...
    > I've lost my sky signal all i get is no signal on the screen. does anyone
    > else have this problem or is it a problem with my dish being blown out of
    > line by the high winds?
    >
    >
     
    Mather, Jan 8, 2005
    #2
    1. Advertising

  3. Dave Day

    Paul - xxx Guest

    Dave Day composed the following;:
    > I've lost my sky signal all i get is no signal on the screen. does
    > anyone else have this problem or is it a problem with my dish being
    > blown out of line by the high winds?


    Is it windy?

    --
    Paul ...
    http://www.4x4prejudice.org/index.php
    (8(!) Homer Rules ... ;)
    "A tosser is a tosser, no matter what mode of transport they're using."
     
    Paul - xxx, Jan 8, 2005
    #3
  4. Dave Day

    zaax Guest

    In article <41e01246$0$30066$>, Dave
    Day <> writes
    >I've lost my sky signal all i get is no signal on the screen. does anyone
    >else have this problem or is it a problem with my dish being blown out of
    >line by the high winds?
    >
    >

    Sky's OK here (Suffolk). Looks like your dish has moved in the storms.
    But check with sky to see if your account is OK though
    --
    Zaax
    http://www.ukgatsos.com
     
    zaax, Jan 8, 2005
    #4
  5. Dave Day

    Richard Guest

    "Dave Day" <> wrote in message
    news:41e01246$0$30066$...
    > I've lost my sky signal all i get is no signal on the screen. does anyone
    > else have this problem or is it a problem with my dish being blown out of
    > line by the high winds?
    >
    >


    Most likely whackced out of alignment from the wind.
    If they installed it, call them and have them realign it.
     
    Richard, Jan 8, 2005
    #5
  6. Dave Day

    Jimbob Guest

    Dave Day wrote:
    > I've lost my sky signal all i get is no signal on the screen. does
    > anyone else have this problem or is it a problem with my dish being
    > blown out of line by the high winds?


    What is your signal strength showing?
     
    Jimbob, Jan 8, 2005
    #6
  7. Dave Day

    Steve P Guest

    Whereabouts in the UK are you?

    "Dave Day" <> wrote in message
    news:41e01246$0$30066$...
    > I've lost my sky signal all i get is no signal on the screen. does
    > anyone
    > else have this problem or is it a problem with my dish being blown out
    > of
    > line by the high winds?
    >
    >
     
    Steve P, Jan 8, 2005
    #7
  8. Dave Day

    Bob B Guest

    "Dave Day" <> wrote in message
    news:41e01246$0$30066$...
    > I've lost my sky signal all i get is no signal on the screen. does anyone
    > else have this problem or is it a problem with my dish being blown out of
    > line by the high winds?


    Often can be sorted if you switch your sky off at the mains switch leave it
    a couple of minutes and then plug back in again ..or switch it on.. try it
    Bob

    >
    >
     
    Bob B, Jan 9, 2005
    #8
  9. Dave Day

    Mandarin26

    Joined:
    Jul 2, 2008
    Messages:
    1
    Hi - Hope I am in the right place to ask questions - so here goes.
    Have Sky dish on front of house and suspect it has been knocked by large hairy gentleman carrying a scaffold pole while walking past,
    Reason for this being that when Tv is on and sky box turned on - message on screen shows "No satellite signal being received"
    Have carried out signal test which shows "Signal strength" as varying up to 80% but signal quality less than 25%.
    There is also "Lock Indicator" showing as "Not Locked"

    Have been up the ladder to check dish security and can not move it - so it is not loose in the brackets.
    I wonder if the cable from the LNB has been snagged by the pole and damaged.Would that give the screen indications as listed ???

    Anybody got any ideas please before I call in the Cavalry ??

    The whole system was working when last used on Sunday (now Wednesday)
    Mandarin26
     
    Mandarin26, Jul 2, 2008
    #9
  10. Dave Day

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    77
    Location:
    Central Florida
    You can discount the cable issue if you are getting to the LNB -- that is, you are getting a signal strength.

    Sounds like it is an alignment issue. One more thing, has a tree or brush grown in the way of the satellite? Make sure there is unobstructed view of the sky in the correct direction.

    --Mark

    http://www.marksatterfield.com
     
    Last edited: Jul 12, 2008
    MarkSatterfield, Jul 12, 2008
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Russell

    Blue Sky From White Sky

    Russell, May 30, 2005, in forum: Digital Photography
    Replies:
    5
    Views:
    613
    Paul Mitchum
    May 31, 2005
  2. Mike R

    decode sky signal

    Mike R, Oct 9, 2003, in forum: NZ Computing
    Replies:
    20
    Views:
    7,122
    Jason Fanning
    Oct 12, 2003
  3. Jones Minor

    Copying Movies: SKY says its legal on "MY SKY"

    Jones Minor, Nov 24, 2005, in forum: NZ Computing
    Replies:
    27
    Views:
    1,354
    Philip
    Nov 25, 2005
  4. Two sky boxes with single Sky+ dish

    , Sep 8, 2009, in forum: Computer Support
    Replies:
    0
    Views:
    429
  5. Donchano
    Replies:
    5
    Views:
    5,682
    Donchano
    Feb 9, 2010
Loading...

Share This Page