Losing internet connection through router

Discussion in 'Computer Support' started by Bulld0g, May 29, 2007.

  1. Bulld0g

    Bulld0g Guest

    I've been running my laptop connected to a belkin wireless router.No pc
    involved just a direct wireless connection to laptop.
    The last week or so i have been losing my connection every couple of
    minutes.I checked all the cable connections were solid etc, but i was still
    losing the connection.
    Today i reset the router to factory settings and reset the security to
    WPAA/WPA2 adding a passphrase. The internet connection was still going off
    every couple of minutes.
    I then decided to disable security to see if that made a difference and it
    has.
    I no longer lose the connection and i am getting full download speeds.When i
    enable security i lose the connection again.any idea why this is happening ?
    Bulld0g, May 29, 2007
    #1
    1. Advertising

  2. Bulld0g

    flamer Guest

    On May 30, 7:46 am, "Bulld0g" <> wrote:
    > I've been running my laptop connected to a belkin wireless router.No pc
    > involved just a direct wireless connection to laptop.
    > The last week or so i have been losing my connection every couple of
    > minutes.I checked all the cable connections were solid etc, but i was still
    > losing the connection.
    > Today i reset the router to factory settings and reset the security to
    > WPAA/WPA2 adding a passphrase. The internet connection was still going off
    > every couple of minutes.
    > I then decided to disable security to see if that made a difference and it
    > has.
    > I no longer lose the connection and i am getting full download speeds.When i
    > enable security i lose the connection again.any idea why this is happening ?


    does your laptop support wpa2? maybe you want to turn off some
    security features on the belkin perhaps mac address spoofing. how
    close is the ap tot he laptop? any microwaves/hot water cylinders and
    such in the way that could be interfering?

    Flamer.
    flamer , May 30, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    599
    netclectic
    Jul 6, 2006
  2. JoEyCrAcK

    No internet connection with my RH9 through Router

    JoEyCrAcK, Sep 28, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    465
    Meat-->Plow
    Oct 1, 2003
  3. Replies:
    2
    Views:
    711
  4. =?Utf-8?B?U0FsZGVycw==?=

    Keep Losing connection to router

    =?Utf-8?B?U0FsZGVycw==?=, Nov 10, 2007, in forum: Wireless Networking
    Replies:
    12
    Views:
    870
    Barb Bowman
    Nov 16, 2007
  5. KOS
    Replies:
    5
    Views:
    596
    Jeff Strickland
    Apr 23, 2011
Loading...

Share This Page