Long pause before system starts normally...

Discussion in 'Windows 64bit' started by Nemole_Amzi, May 3, 2008.

  1. Nemole_Amzi

    Nemole_Amzi Guest

    Hello,

    Recently my pc crashed all of a sudden and now my pc boots normally, windows
    loads fine but when it actually starts up, like the desktop and startup apps
    etc, it gives my a long pause of about ~40 seconds with nothing but a light
    aqua screen and the mouse pointer and only after this pause it starts to load
    fine.

    What have i done? is there an obvious problem fix? i ran chkdsk and sfc scan
    but nothing came up

    Im using vista 64 bit

    thanks in advance
     
    Nemole_Amzi, May 3, 2008
    #1
    1. Advertising

  2. Check the event log - I'd guess something is timing out. Could be anything,
    we'll need something to help us troubleshoot the cause.

    What new program/service/web page/whatever had you added or visited just
    before the "sudden crash". What were you doing at the time?

    Again, this is all basic troubleshooting. Look for the proximate cause,
    check for error messages, etc.

    Another thing you can do is use msconfig to disable startup items until you
    find the one that's erroring out.

    --
    Charlie.
    http://msmvps.com/blogs/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Nemole_Amzi" <> wrote in message
    news:...
    > Hello,
    >
    > Recently my pc crashed all of a sudden and now my pc boots normally,
    > windows
    > loads fine but when it actually starts up, like the desktop and startup
    > apps
    > etc, it gives my a long pause of about ~40 seconds with nothing but a
    > light
    > aqua screen and the mouse pointer and only after this pause it starts to
    > load
    > fine.
    >
    > What have i done? is there an obvious problem fix? i ran chkdsk and sfc
    > scan
    > but nothing came up
    >
    > Im using vista 64 bit
    >
    > thanks in advance
     
    Charlie Russel - MVP, May 3, 2008
    #2
    1. Advertising

  3. Nemole_Amzi

    Nemole_Amzi Guest

    Yeah thanks a lot, turns out it was a service, some Andrea ADI Filter
    service. I googled it and turns out this problem is fairly common, i rly dont
    know why this service has started to act up, because its a sound card service
    i think and i also doubt my crash had anything to do with it hmm...

    Anyway, thank u very much, it solved the "hang" at startup

    "Charlie Russel - MVP" wrote:

    > Check the event log - I'd guess something is timing out. Could be anything,
    > we'll need something to help us troubleshoot the cause.
    >
    > What new program/service/web page/whatever had you added or visited just
    > before the "sudden crash". What were you doing at the time?
    >
    > Again, this is all basic troubleshooting. Look for the proximate cause,
    > check for error messages, etc.
    >
    > Another thing you can do is use msconfig to disable startup items until you
    > find the one that's erroring out.
    >
    > --
    > Charlie.
    > http://msmvps.com/blogs/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "Nemole_Amzi" <> wrote in message
    > news:...
    > > Hello,
    > >
    > > Recently my pc crashed all of a sudden and now my pc boots normally,
    > > windows
    > > loads fine but when it actually starts up, like the desktop and startup
    > > apps
    > > etc, it gives my a long pause of about ~40 seconds with nothing but a
    > > light
    > > aqua screen and the mouse pointer and only after this pause it starts to
    > > load
    > > fine.
    > >
    > > What have i done? is there an obvious problem fix? i ran chkdsk and sfc
    > > scan
    > > but nothing came up
    > >
    > > Im using vista 64 bit
    > >
    > > thanks in advance

    >
     
    Nemole_Amzi, May 3, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmFzb24gUnlvbg==?=

    Connect to wireless before windows starts

    =?Utf-8?B?SmFzb24gUnlvbg==?=, Jan 24, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    11,182
    Peter Bui[MS]
    Jan 26, 2005
  2. Route9w
    Replies:
    11
    Views:
    3,159
    °Mike°
    Jul 8, 2004
  3. Replies:
    21
    Views:
    4,878
    Martin O'Brien
    Feb 10, 2005
  4. Steven
    Replies:
    5
    Views:
    609
    Steven
    Jan 8, 2008
  5. Dave Hardenbrook

    Long Pause After POST???

    Dave Hardenbrook, Mar 27, 2008, in forum: A+ Certification
    Replies:
    3
    Views:
    1,665
    Sean Cleary
    May 15, 2008
Loading...

Share This Page