Login failure error on Windows 03 64 b r2

Discussion in 'Windows 64bit' started by =?Utf-8?B?d2F5bmVAcTQ=?=, Feb 21, 2007.

  1. When a client (not in the domain) tries to connect to a share on the server
    with everyone permissions, they received an access denied error, 1053 in the
    event log on the server. Worked fine on 2000.
    =?Utf-8?B?d2F5bmVAcTQ=?=, Feb 21, 2007
    #1
    1. Advertising

  2. The problem is that permissions changed between Windows 2000 Server and
    Windows Server 2003. Anonymous users are no longer part of the Everyone
    group, which actually tracks more closely now to "authenticated users".

    To change this, you need to modify
    the default security policy. To do this in the Local Security Policy:

    1.) Open Secpol.msc
    2.) Click on Local Policies
    3.) Click on Security Options
    4.) In the right pane, Scroll down to
    Network Access: Let Everyone permissions apply to anonymous
    5.) Enable the policy.


    (FWIW, this has nothing to do with 64-bit. It's exactly the same in 32-bit
    Server 2003. )

    --
    Charlie.
    http://msmvps.com/xperts64


    "wayne@q4" <> wrote in message
    news:...
    > When a client (not in the domain) tries to connect to a share on the
    > server
    > with everyone permissions, they received an access denied error, 1053 in
    > the
    > event log on the server. Worked fine on 2000.
    Charlie Russel - MVP, Feb 21, 2007
    #2
    1. Advertising

  3. That worked to end the access denied, but I now get prompted for a username /
    password. Is there another policy for this? I have everyone for the share
    and security with full permission. Thanks.

    "Charlie Russel - MVP" wrote:

    > The problem is that permissions changed between Windows 2000 Server and
    > Windows Server 2003. Anonymous users are no longer part of the Everyone
    > group, which actually tracks more closely now to "authenticated users".
    >
    > To change this, you need to modify
    > the default security policy. To do this in the Local Security Policy:
    >
    > 1.) Open Secpol.msc
    > 2.) Click on Local Policies
    > 3.) Click on Security Options
    > 4.) In the right pane, Scroll down to
    > Network Access: Let Everyone permissions apply to anonymous
    > 5.) Enable the policy.
    >
    >
    > (FWIW, this has nothing to do with 64-bit. It's exactly the same in 32-bit
    > Server 2003. )
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    >
    > "wayne@q4" <> wrote in message
    > news:...
    > > When a client (not in the domain) tries to connect to a share on the
    > > server
    > > with everyone permissions, they received an access denied error, 1053 in
    > > the
    > > event log on the server. Worked fine on 2000.

    >
    =?Utf-8?B?d2F5bmVAcTQ=?=, Feb 22, 2007
    #3
  4. You may still need to provide a username password combo, or you may be able
    to get around it by modifying the security on the underlying file system
    folder. I'm remote for the rest of the week, so can't get at a server where
    I can test it. But if you don't find it yourself, ping me with a new thread
    here early next week and I'll try a few things.

    --
    Charlie.
    http://msmvps.com/xperts64


    "wayne@q4" <> wrote in message
    news:...
    > That worked to end the access denied, but I now get prompted for a
    > username /
    > password. Is there another policy for this? I have everyone for the
    > share
    > and security with full permission. Thanks.
    >
    > "Charlie Russel - MVP" wrote:
    >
    >> The problem is that permissions changed between Windows 2000 Server and
    >> Windows Server 2003. Anonymous users are no longer part of the Everyone
    >> group, which actually tracks more closely now to "authenticated users".
    >>
    >> To change this, you need to modify
    >> the default security policy. To do this in the Local Security Policy:
    >>
    >> 1.) Open Secpol.msc
    >> 2.) Click on Local Policies
    >> 3.) Click on Security Options
    >> 4.) In the right pane, Scroll down to
    >> Network Access: Let Everyone permissions apply to anonymous
    >> 5.) Enable the policy.
    >>
    >>
    >> (FWIW, this has nothing to do with 64-bit. It's exactly the same in
    >> 32-bit
    >> Server 2003. )
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >>
    >>
    >> "wayne@q4" <> wrote in message
    >> news:...
    >> > When a client (not in the domain) tries to connect to a share on the
    >> > server
    >> > with everyone permissions, they received an access denied error, 1053
    >> > in
    >> > the
    >> > event log on the server. Worked fine on 2000.

    >>
    Charlie Russel - MVP, Feb 22, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. William W. Plummer

    News login different from mail login

    William W. Plummer, Apr 4, 2005, in forum: Firefox
    Replies:
    21
    Views:
    1,054
    Moz Champion
    Apr 8, 2005
  2. Jamie
    Replies:
    0
    Views:
    646
    Jamie
    Oct 20, 2003
  3. =?Utf-8?B?TWlrZSBDb3N0ZWxsbw==?=

    Admin login failure

    =?Utf-8?B?TWlrZSBDb3N0ZWxsbw==?=, Dec 4, 2005, in forum: Windows 64bit
    Replies:
    12
    Views:
    581
    =?Utf-8?B?TWlrZSBDb3N0ZWxsbw==?=
    Dec 23, 2005
  4. Amiya
    Replies:
    0
    Views:
    2,767
    Amiya
    May 2, 2009
  5. jamesstevn
    Replies:
    0
    Views:
    1,772
    jamesstevn
    Mar 10, 2010
Loading...

Share This Page