Loggin in & Enable mode ..

Discussion in 'Cisco' started by GNY, Mar 26, 2007.

  1. GNY

    GNY Guest

    Any user I create in the 2811, I can't log in with it. It just won't
    take the password.

    Currently the aaa line is:

    aaa authentication login default enable

    After reading some I tried the following:

    aaa authentication login default local

    It didn't work; I could log in, but couldn't get to enable mode.

    What is wrong here? Which I bet is really simple.

    GNY
     
    GNY, Mar 26, 2007
    #1
    1. Advertising

  2. GNY

    papd2005

    Joined:
    Aug 30, 2006
    Messages:
    9
    aaa new-model
    aaa authentication login default local
    aaa authorization exec default local
    username XXXX password XXX
     
    papd2005, Mar 27, 2007
    #2
    1. Advertising

  3. In article <>, "GNY" <> writes:
    >Any user I create in the 2811, I can't log in with it. It just won't
    >take the password.
    >
    >Currently the aaa line is:
    >
    >aaa authentication login default enable
    >
    >After reading some I tried the following:
    >
    >aaa authentication login default local
    >
    >It didn't work; I could log in, but couldn't get to enable mode.
    >
    >What is wrong here? Which I bet is really simple.


    Try:
    aaa authentication login default line
    aaa authentication enable default enable

    Regards,
    Christoph Gartmann

    --
    Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
    Immunbiologie
    Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
    D-79011 Freiburg, Germany
    http://www.immunbio.mpg.de/home/menue.html
     
    Christoph Gartmann, Mar 27, 2007
    #3
  4. GNY

    GNY Guest

    On Mar 27, 3:02 am, (Christoph
    Gartmann) wrote:
    > In article <>, "GNY" <> writes:
    >
    > >Any user I create in the 2811, I can't log in with it. It just won't
    > >take the password.

    >
    > >Currently the aaa line is:

    >
    > >aaa authentication login default enable

    >
    > >After reading some I tried the following:

    >
    > >aaa authentication login default local

    >
    > >It didn't work; I could log in, but couldn't get to enable mode.

    >
    > >What is wrong here? Which I bet is really simple.

    >
    > Try:
    > aaa authentication login default line
    > aaa authentication enable default enable
    >
    > Regards,
    > Christoph Gartmann
    >
    > --
    > Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
    > Immunbiologie
    > Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
    > D-79011 Freiburg, Germany
    > http://www.immunbio.mpg.de/home/menue.html


    Hello Christoph,

    That didnt work. Same results as I'm currently experiencing. Cant
    login at all.
     
    GNY, Mar 27, 2007
    #4
  5. GNY

    GNY Guest

    On Mar 27, 3:02 am, (Christoph
    Gartmann) wrote:
    > In article <>, "GNY" <> writes:
    >
    > >Any user I create in the 2811, I can't log in with it. It just won't
    > >take the password.

    >
    > >Currently the aaa line is:

    >
    > >aaa authentication login default enable

    >
    > >After reading some I tried the following:

    >
    > >aaa authentication login default local

    >
    > >It didn't work; I could log in, but couldn't get to enable mode.

    >
    > >What is wrong here? Which I bet is reall


    >
    > Try:
    > aaa authentication login default line
    > aaa authentication enable default enable
    >
    > Regards,
    > Christoph Gartmann
    >
    > --
    > Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
    > Immunbiologie
    > Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
    > D-79011 Freiburg, Germany
    > http://www.immunbio.mpg.de/home/menue.html


    Just to add some more info here.

    when i use: aaa authentication login default local
    i can login, but cant enable

    when i use: aaa authentication login default enable
    i can login and enable, but cant login as any other user then the 1 i
    guess created when the router was setup

    i have setup several local accounts, but cant login as any.

    Thanks again,

    GNY
     
    GNY, Mar 27, 2007
    #5
  6. GNY

    mcaissie Guest

    "GNY" <> wrote in message
    news:...
    > On Mar 27, 3:02 am, (Christoph
    > Gartmann) wrote:
    >> In article <>, "GNY"
    >> <> writes:
    >>
    >> >Any user I create in the 2811, I can't log in with it. It just won't
    >> >take the password.

    >>
    >> >Currently the aaa line is:

    >>
    >> >aaa authentication login default enable

    >>
    >> >After reading some I tried the following:

    >>
    >> >aaa authentication login default local

    >>
    >> >It didn't work; I could log in, but couldn't get to enable mode.

    >>
    >> >What is wrong here? Which I bet is reall

    >
    >>
    >> Try:
    >> aaa authentication login default line
    >> aaa authentication enable default enable
    >>
    >> Regards,
    >> Christoph Gartmann
    >>
    >> --
    >> Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
    >> Immunbiologie
    >> Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
    >> D-79011 Freiburg, Germany
    >> http://www.immunbio.mpg.de/home/menue.html

    >
    > Just to add some more info here.
    >
    > when i use: aaa authentication login default local
    > i can login, but cant enable
    >
    > when i use: aaa authentication login default enable
    > i can login and enable, but cant login as any other user then the 1 i
    > guess created when the router was setup
    >
    > i have setup several local accounts, but cant login as any.
    >
    > Thanks again,
    >
    > GNY
    >


    Maybe your user don't have the privilege level needed to get in privilige
    mode

    I have it work with;

    aaa new-model
    aaa authentication login default local
    username [name] privilege 15 secret 5 [password]
     
    mcaissie, Mar 27, 2007
    #6
  7. GNY

    GNY Guest

    On Mar 27, 11:10 am, "mcaissie" <> wrote:
    > "GNY" <> wrote in message
    >
    > news:...
    >
    >
    >
    > > On Mar 27, 3:02 am, (Christoph
    > > Gartmann) wrote:
    > >> In article <>, "GNY"
    > >> <> writes:

    >
    > >> >Any user I create in the 2811, I can't log in with it. It just won't
    > >> >take the password.

    >
    > >> >Currently the aaa line is:

    >
    > >> >aaa authentication login default enable

    >
    > >> >After reading some I tried the following:

    >
    > >> >aaa authentication login default local

    >
    > >> >It didn't work; I could log in, but couldn't get to enable mode.

    >
    > >> >What is wrong here? Which I bet is reall

    >
    > >> Try:
    > >> aaa authentication login default line
    > >> aaa authentication enable default enable

    >
    > >> Regards,
    > >> Christoph Gartmann

    >
    > >> --
    > >> Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
    > >> Immunbiologie
    > >> Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
    > >> D-79011 Freiburg, Germany
    > >> http://www.immunbio.mpg.de/home/menue.html

    >
    > > Just to add some more info here.

    >
    > > when i use: aaa authentication login default local
    > > i can login, but cant enable

    >
    > > when i use: aaa authentication login default enable
    > > i can login and enable, but cant login as any other user then the 1 i
    > > guess created when the router was setup

    >
    > > i have setup several local accounts, but cant login as any.

    >
    > > Thanks again,

    >
    > > GNY

    >
    > Maybe your user don't have the privilege level needed to get in privilige
    > mode
    >
    > I have it work with;
    >
    > aaa new-model
    > aaa authentication login default local
    > username [name] privilege 15 secret 5 [password]


    Actually the users have level 15 access .. I did figur eit out though
    with some help from a Cisco buddy ..

    aaa authentication login default local
    aaa authorization commands 15 default local
    aaa authorization network groupauthor local

    Thats what got it working, which is based on:
    http://www.cisco.com/en/US/customer...figuration_guide_chapter09186a00804fdcec.html

    Thanks everyone..
     
    GNY, Mar 27, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. GateKeeper

    Loggin and out of Windows

    GateKeeper, Sep 3, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    401
    Ralph Wade Phillips
    Sep 3, 2003
  2. *** HAWK

    Problem loggin onto some sites

    *** HAWK, Nov 1, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    398
    Boomer
    Nov 1, 2003
  3. Andreas Perfora’tus

    long delay in loggin-on win2k

    Andreas Perfora’tus, Dec 7, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    661
    Andreas Perfora’tus
    Dec 8, 2004
  4. Mike

    gmail-loggin on

    Mike, Jun 11, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    5,651
  5. gadgetmarvel
    Replies:
    0
    Views:
    726
    gadgetmarvel
    Jul 22, 2006
Loading...

Share This Page