Locking Windows Icons

Discussion in 'Computer Support' started by Scott, Aug 20, 2005.

  1. Scott

    Scott Guest

    Good afternoon,

    Is there a way to prevent users from renaming their desktop icons?

    I install computers in a retail environment, and the users are always
    renaming icons accidentally with their username or password for the
    application they are clicking on. Also, it is rare, but they call because
    the icon was deleted or the shortcut was changed somehow.

    Thanks
    Scott

    --
    Thank you,

    Scott Kirsch
    Scott, Aug 20, 2005
    #1
    1. Advertising

  2. Scott

    Toolman Tim Guest

    Scott wrote:
    > Good afternoon,
    >
    > Is there a way to prevent users from renaming their desktop icons?
    >
    > I install computers in a retail environment, and the users are always
    > renaming icons accidentally with their username or password for the
    > application they are clicking on. Also, it is rare, but they call
    > because the icon was deleted or the shortcut was changed somehow.
    >
    > Thanks
    > Scott


    Make the shortcut 'read only' - right-click, properties, general tab, check
    the read only attribute. Then it will at least "ask" before it changes the
    name.

    --
    Indecision is the key to flexibility.
    Toolman Tim, Aug 20, 2005
    #2
    1. Advertising

  3. Scott

    Unk Guest

    On Sat, 20 Aug 2005 18:27:44 GMT, "Scott" <> wrote:

    >Good afternoon,
    >
    >Is there a way to prevent users from renaming their desktop icons?
    >
    >I install computers in a retail environment, and the users are always
    >renaming icons accidentally with their username or password for the
    >application they are clicking on. Also, it is rare, but they call because
    >the icon was deleted or the shortcut was changed somehow.
    >
    >Thanks
    >Scott


    If the drive is formatted using NTFS, click the security tab in the icon's properties, and set
    permissions.


    If you're running XP Pro, you must open Windows Explorer, go to Tools, Folder Options, View and
    uncheck Use Simple File Sharing.

    If you're running XP Home, Simple File Sharing is enforced by default and cannot be disabled.
    You must boot the computer into Safe Mode and log in with the Administrator account, in order to
    see the Security tab.

    WARNING: Adjusting the permissions on a drive, file or folder can lock even the Administrator
    account out of that drive/file/folder. Deny Permissions take precedence over Allow Permissions,
    regardless of your group membership. Administrators are members of the User's group, by
    default. Uncheck Allow, rather than using Deny.
    Unk, Aug 21, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bun Mui

    Locking short cut icons in Windows XP

    Bun Mui, Feb 19, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    573
  2. don

    locking my desktop icons down

    don, Mar 24, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    601
    graeme@invalid
    Mar 25, 2005
  3. Replies:
    0
    Views:
    697
  4. Replies:
    1
    Views:
    1,028
    pcbutts1
    Dec 6, 2007
  5. raiderhawk

    Locking locking resolution Frontpage

    raiderhawk, Jan 8, 2008, in forum: General Computer Support
    Replies:
    0
    Views:
    848
    raiderhawk
    Jan 8, 2008
Loading...

Share This Page