Loathe to mention this

Discussion in 'UK VOIP' started by Jono, Feb 5, 2006.

  1. Jono

    Jono Guest

    Is it me or Sipgate? I hope it's not me but, the lack of "sipgate woes"
    posts has me a little concerned!

    I'm having significant difficulties with PSTN=>Sipgate & vice versa.

    Asterisk shows I'm registered, as does Sipgate's "online" icon & everything
    looks ticketyboo, except most inbound PSTN calls fail & I can't make any
    outbound PSTN calls.

    I have also tried X-lite to no avail.

    Sipgate=>Sipgate is fine.

    I have (just) replaced my router with a Linksys WRT54G, so if anyone has any
    tweaking suggestions that will help with my problems, I would appreciate a
    reply.

    Cheers.
     
    Jono, Feb 5, 2006
    #1
    1. Advertising

  2. Jono

    Ivor Jones Guest

    "Jono" <> wrote in message
    news:D
    > Is it me or Sipgate? I hope it's not me but, the lack of
    > "sipgate woes" posts has me a little concerned!
    >
    > I'm having significant difficulties with PSTN=>Sipgate &
    > vice versa.
    > Asterisk shows I'm registered, as does Sipgate's "online"
    > icon & everything looks ticketyboo, except most inbound
    > PSTN calls fail & I can't make any outbound PSTN calls.
    >
    > I have also tried X-lite to no avail.
    >
    > Sipgate=>Sipgate is fine.
    >
    > I have (just) replaced my router with a Linksys WRT54G,
    > so if anyone has any tweaking suggestions that will help
    > with my problems, I would appreciate a reply.
    >
    > Cheers.


    See my post in the "Sipgate registration" thread below.

    It looks like there was a PSTN gateway problem, can't seem to find out the
    cause at the moment, but it's all ok now, at least at my end, try again
    and see if it's ok with you.

    Ivor
     
    Ivor Jones, Feb 5, 2006
    #2
    1. Advertising

  3. Jono

    Jono Guest

    "Ivor Jones" <> wrote in message
    news:...
    >
    >
    > "Jono" <> wrote in message
    > news:D
    >> Is it me or Sipgate? I hope it's not me but, the lack of
    >> "sipgate woes" posts has me a little concerned!
    >>
    >> I'm having significant difficulties with PSTN=>Sipgate &
    >> vice versa.
    >> Asterisk shows I'm registered, as does Sipgate's "online"
    >> icon & everything looks ticketyboo, except most inbound
    >> PSTN calls fail & I can't make any outbound PSTN calls.
    >>
    >> I have also tried X-lite to no avail.
    >>
    >> Sipgate=>Sipgate is fine.
    >>
    >> I have (just) replaced my router with a Linksys WRT54G,
    >> so if anyone has any tweaking suggestions that will help
    >> with my problems, I would appreciate a reply.
    >>
    >> Cheers.

    >
    > See my post in the "Sipgate registration" thread below.
    >
    > It looks like there was a PSTN gateway problem, can't seem to find out the
    > cause at the moment, but it's all ok now, at least at my end, try again
    > and see if it's ok with you.
    >
    > Ivor
    >
    >


    It seems to be............

    I wish this type of thing wouldn't /always/ happen when I'm changing some
    hardware or other. Sod's Law!
     
    Jono, Feb 5, 2006
    #3
  4. Jono

    Ivor Jones Guest

    "Jono" <> wrote in message
    news:
    > "Ivor Jones" <> wrote in message
    > news:...


    [snip]

    > > It looks like there was a PSTN gateway problem, can't
    > > seem to find out the cause at the moment, but it's all
    > > ok now, at least at my end, try again and see if it's
    > > ok with you.

    >
    > It seems to be............
    >
    > I wish this type of thing wouldn't /always/ happen when
    > I'm changing some hardware or other. Sod's Law!


    Either him or that Irish chap Murphy ;-)

    Ivor
     
    Ivor Jones, Feb 5, 2006
    #4
  5. Jono

    Jono Guest

    "Ivor Jones" <> wrote in message
    news:...
    >
    >
    > "Jono" <> wrote in message
    > news:
    >> "Ivor Jones" <> wrote in message
    >> news:...

    >
    > [snip]
    >
    >> > It looks like there was a PSTN gateway problem, can't
    >> > seem to find out the cause at the moment, but it's all
    >> > ok now, at least at my end, try again and see if it's
    >> > ok with you.

    >>
    >> It seems to be............
    >>
    >> I wish this type of thing wouldn't /always/ happen when
    >> I'm changing some hardware or other. Sod's Law!

    >
    > Either him or that Irish chap Murphy ;-)
    >
    > Ivor
    >
    >


    I spoke tooooooo soooooon.

    Sipgate's off(ish). However, voip.co.uk is back & working.

    I can now call PSTN=>Sipgate, but have oneway audio the other way round.
    Don't seem to be able to do SIP=>SIP now.
     
    Jono, Feb 5, 2006
    #5
  6. Jono

    Ivor Jones Guest

    "Jono" <> wrote in message
    news:

    [snip]

    > I spoke tooooooo soooooon.
    >
    > Sipgate's off(ish). However, voip.co.uk is back & working.
    >
    > I can now call PSTN=>Sipgate, but have oneway audio the
    > other way round. Don't seem to be able to do SIP=>SIP now.


    Either it's just you or it's back, all ok here both ways Sipgate <> PSTN
    and Sipgate <> Sipgate.

    Email me g6urp01 at googlemail dot com if you want a test call.

    Ivor
     
    Ivor Jones, Feb 5, 2006
    #6
  7. Jono

    Jono Guest

    It happens that Ivor Jones formulated :

    > Either it's just you or it's back, all ok here both ways Sipgate <> PSTN and
    > Sipgate <> Sipgate.
    >
    > Email me g6urp01 at googlemail dot com if you want a test call.
    >
    > Ivor


    I think it might be me......dunno......I've forced an IP change which
    seems to have rectified my voip.co.uk issues. Sipgate's intermittent at
    the mo'.

    Thanks for the offer, however, I'm of to bed soon. At least it's too
    late for the phones to be ringing now!
     
    Jono, Feb 5, 2006
    #7
  8. Jono

    Jono Guest

    "Jono" <> wrote in message
    news:...
    > It happens that Ivor Jones formulated :
    >
    >> Either it's just you or it's back, all ok here both ways Sipgate <> PSTN
    >> and Sipgate <> Sipgate.
    >>
    >> Email me g6urp01 at googlemail dot com if you want a test call.
    >>
    >> Ivor

    >
    > I think it might be me......dunno......I've forced an IP change which
    > seems to have rectified my voip.co.uk issues. Sipgate's intermittent at
    > the mo'.
    >
    > Thanks for the offer, however, I'm of to bed soon. At least it's too late
    > for the phones to be ringing now!
    >
    >


    Anyone know what this might mean? I'm having no audio probs with Sipgate
    =>PSTN

    -- Got SIP response 483 "Too Many Hops" back from 217.10.79.219
     
    Jono, Feb 6, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. The Cable Guy

    Loath to mention this (Sipgate)

    The Cable Guy, Feb 5, 2006, in forum: UK VOIP
    Replies:
    1
    Views:
    482
    Thomas Kenyon
    Feb 6, 2006
  2. Mike Henley

    Why no mention of Casio QV-R51 in this group?

    Mike Henley, Jun 3, 2004, in forum: Digital Photography
    Replies:
    4
    Views:
    446
    Dan Eppinger
    Jun 16, 2004
  3. USB Port 0

    I mention this before...excess crap...

    USB Port 0, Feb 28, 2006, in forum: Computer Support
    Replies:
    14
    Views:
    581
    Beauregard T. Shagnasty
    Mar 4, 2006
  4. RichA
    Replies:
    42
    Views:
    710
    PeterN
    Oct 22, 2012
Loading...

Share This Page