Loading from Turn on

Discussion in 'Windows 64bit' started by Nylex, Oct 2, 2009.

  1. Nylex

    Nylex Guest

    In the Office we have a wireless network setup - I have a Compaq laptop and
    when I arriive in the office I turn it on and it does all its normally
    startups - finds the office network and then copnnects - there is a single
    folder in the office computer that is shared - my computer recopnnects to
    this folder at logon - when we run a program it goes to the shared folder and
    uses the data

    We also have a Dell laptopn in the workforce - when it is turned on it tries
    to connect to the shared folder and gives the messaqge "Recconnection failed"
    then it starts up the wireles = to use the shared folder we have to go to My
    Computer - the folder we want is listed under Network - We click on it - it
    then opens it up and
    we are connected - Then prograqmmes can run and use the shared data files -

    We contacted Dell and yjey said there was nothing wrong with the hardware so
    it must be a software problem??????

    Would appreciate any help we can get
    Nylex, Oct 2, 2009
    #1
    1. Advertising

  2. This is a known issue with some wireless chipsets, and Dell specifically.
    The problem is that it doesn't power up the wireless and reconnect as
    quickly. I don't know of any workaround except the way you're doing it right
    now.

    --
    Charlie.
    http:/msmvps.com/blogs/xperts64


    "Nylex" <> wrote in message
    news:...
    > In the Office we have a wireless network setup - I have a Compaq laptop
    > and
    > when I arriive in the office I turn it on and it does all its normally
    > startups - finds the office network and then copnnects - there is a single
    > folder in the office computer that is shared - my computer recopnnects to
    > this folder at logon - when we run a program it goes to the shared folder
    > and
    > uses the data
    >
    > We also have a Dell laptopn in the workforce - when it is turned on it
    > tries
    > to connect to the shared folder and gives the messaqge "Recconnection
    > failed"
    > then it starts up the wireles = to use the shared folder we have to go to
    > My
    > Computer - the folder we want is listed under Network - We click on it -
    > it
    > then opens it up and
    > we are connected - Then prograqmmes can run and use the shared data
    > files -
    >
    > We contacted Dell and yjey said there was nothing wrong with the hardware
    > so
    > it must be a software problem??????
    >
    > Would appreciate any help we can get
    Charlie Russel - MVP, Oct 2, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?eHV6aGltbw==?=

    A weird problem, computer hang while loading wireless, please help

    =?Utf-8?B?eHV6aGltbw==?=, Dec 17, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    702
    =?Utf-8?B?eHV6aGltbw==?=
    Dec 17, 2004
  2. charles adams

    "Loading Java Appler Failed"?

    charles adams, Jan 22, 2004, in forum: Firefox
    Replies:
    13
    Views:
    4,411
    Ed Mullen
    Jan 26, 2004
  3. Lin
    Replies:
    2
    Views:
    711
    Moz Champion
    Apr 28, 2004
  4. Kenchie

    Tbird 0.6 image loading problem

    Kenchie, May 4, 2004, in forum: Firefox
    Replies:
    2
    Views:
    513
    Kenchie
    May 5, 2004
  5. waterlamb
    Replies:
    0
    Views:
    555
    waterlamb
    Jun 30, 2004
Loading...

Share This Page