Little Help Please

Discussion in 'Windows 64bit' started by Mike, Apr 10, 2008.

  1. Mike

    Mike Guest

    I have a new MoBo Intel Dx38BT, 64 bit Vista, My system can't find my
    optical drives, either my cod or DVD. I have tried updating the BIOS rolling
    back the BIOS, setting it up to minimal setup, nothing works. I have even
    tried swapping out the cable. NOPE. I am grabbing at straws. Just a little
    help would be appreciated.
    Thanks
    Mike
    Mike, Apr 10, 2008
    #1
    1. Advertising

  2. Mike

    DP Guest

    You don't say what your level of expertise is when it comes to dealing with
    the guts of a computer.
    So, if you're relatively inexperienced, I would ask if you're sure there are
    power connectors going to the drives.
    If you're very experienced, I would ask if you changed out the motherboard
    yourself, or if someone else did it for you?

    Presumably the HDD drive(s) is (are) working fine? Is there a floppy? If
    so, is that working?



    "Mike" <> wrote in message
    news:...
    >I have a new MoBo Intel Dx38BT, 64 bit Vista, My system can't find my
    >optical drives, either my cod or DVD. I have tried updating the BIOS
    >rolling back the BIOS, setting it up to minimal setup, nothing works. I
    >have even tried swapping out the cable. NOPE. I am grabbing at straws. Just
    >a little help would be appreciated.
    > Thanks
    > Mike
    DP, Apr 10, 2008
    #2
    1. Advertising

  3. Mike

    Carlos Guest

    Mike,
    1.- Is this a fresh install of Vista x64?
    2.- How did you install Vista if the drives were not "seen"?
    3.- Are the drives showing up in BIOS?
    4.- If the drives were there and then "disappeared" try this kb:
    http://support.microsoft.com/default.aspx/kb/929461
    Carlos

    "Mike" wrote:

    > I have a new MoBo Intel Dx38BT, 64 bit Vista, My system can't find my
    > optical drives, either my cod or DVD. I have tried updating the BIOS rolling
    > back the BIOS, setting it up to minimal setup, nothing works. I have even
    > tried swapping out the cable. NOPE. I am grabbing at straws. Just a little
    > help would be appreciated.
    > Thanks
    > Mike
    >
    Carlos, Apr 10, 2008
    #3
  4. Mike

    John Barnes Guest

    Also check Disk Management to see if it is there. Are you talking about IDE
    or SATA?

    "Carlos" <> wrote in message
    news:...
    > Mike,
    > 1.- Is this a fresh install of Vista x64?
    > 2.- How did you install Vista if the drives were not "seen"?
    > 3.- Are the drives showing up in BIOS?
    > 4.- If the drives were there and then "disappeared" try this kb:
    > http://support.microsoft.com/default.aspx/kb/929461
    > Carlos
    >
    > "Mike" wrote:
    >
    >> I have a new MoBo Intel Dx38BT, 64 bit Vista, My system can't find my
    >> optical drives, either my cod or DVD. I have tried updating the BIOS
    >> rolling
    >> back the BIOS, setting it up to minimal setup, nothing works. I have even
    >> tried swapping out the cable. NOPE. I am grabbing at straws. Just a
    >> little
    >> help would be appreciated.
    >> Thanks
    >> Mike
    >>
    John Barnes, Apr 11, 2008
    #4
  5. Mike

    Len Guest

    If this is a new install did you check the jumpers on the drive to make sure
    they are NOT both master or slave??


    "Mike" <> wrote in message
    news:...
    >I have a new MoBo Intel Dx38BT, 64 bit Vista, My system can't find my
    >optical drives, either my cod or DVD. I have tried updating the BIOS
    >rolling back the BIOS, setting it up to minimal setup, nothing works. I
    >have even tried swapping out the cable. NOPE. I am grabbing at straws. Just
    >a little help would be appreciated.
    > Thanks
    > Mike
    Len, Apr 12, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ben
    Replies:
    2
    Views:
    357
  2. Bobby Tupper

    a little seasonal help please

    Bobby Tupper, Dec 22, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    402
    BuffNET Tech Support - MichaelJ
    Dec 23, 2003
  3. Matthew Morrison

    A little more help please (nothing about ports this time:D )

    Matthew Morrison, Dec 23, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    374
    [ Doc Jeff ]
    Dec 24, 2003
  4. tpg comcntr

    HELP! HELP! PLEASE, PLEASE, PLEASE

    tpg comcntr, Feb 14, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    850
    michael turner
    Feb 15, 2004
  5. Puzzled

    little red X in little white box

    Puzzled, Dec 12, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    8,582
    Blinky the Shark
    Dec 13, 2004
Loading...

Share This Page