Linux download 4 Realplayer can't access webpages

Discussion in 'Computer Support' started by TJ, Dec 6, 2009.

  1. TJ

    TJ Guest

    The Debi/Linux Realplayer11 running on Ubuntu 9.10 shows 'component
    missing' msg when trying to access the internet.

    text/html;charset=utf-8

    Advise please how to set the UTF-8 text support to default, if that's
    what I need to do???

    Thanks

    TJ
     
    TJ, Dec 6, 2009
    #1
    1. Advertising

  2. TJ

    chuckcar Guest

    TJ <> wrote in
    news::

    > The Debi/Linux Realplayer11 running on Ubuntu 9.10 shows 'component
    > missing' msg when trying to access the internet.
    >
    > text/html;charset=utf-8
    >
    > Advise please how to set the UTF-8 text support to default, if that's
    > what I need to do???
    >
    > Thanks
    >

    man -K utf-8



    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Dec 6, 2009
    #2
    1. Advertising

  3. TJ

    Mike Yetto Guest

    Bada bing chuckcar <> bada bang:
    > TJ <> wrote in
    > news::
    >
    >> The Debi/Linux Realplayer11 running on Ubuntu 9.10 shows 'component
    >> missing' msg when trying to access the internet.
    >>
    >> text/html;charset=utf-8
    >>
    >> Advise please how to set the UTF-8 text support to default, if that's
    >> what I need to do???
    >>
    >> Thanks
    >>

    > man -K utf-8
    >


    Why do a brute force text search in all man pages rather than
    just look at the utf-8 page with (wait for it...)

    man utf-8

    Mike "why not try 'man man'?" Yetto
    --
    In theory, theory and practice are the same.
    In practice they are not.
     
    Mike Yetto, Dec 6, 2009
    #3
  4. TJ

    chuckcar Guest

    Mike Yetto <> wrote in
    news:-september.org:

    > Bada bing chuckcar <> bada bang:
    >> TJ <> wrote in
    >> news::
    >>
    >>> The Debi/Linux Realplayer11 running on Ubuntu 9.10 shows 'component
    >>> missing' msg when trying to access the internet.
    >>>
    >>> text/html;charset=utf-8
    >>>
    >>> Advise please how to set the UTF-8 text support to default, if that's
    >>> what I need to do???
    >>>
    >>> Thanks
    >>>

    >> man -K utf-8
    >>

    >
    > Why do a brute force text search in all man pages rather than
    > just look at the utf-8 page with (wait for it...)
    >
    > man utf-8
    >
    > Mike "why not try 'man man'?" Yetto


    Well, I was thinking that the OP might all of a sudden realize - as he was
    reading those man pages - exactly what he changed to mess it up.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Dec 7, 2009
    #4
  5. TJ

    Mike Yetto Guest

    Bada bing chuckcar <> bada bang:
    > Mike Yetto <> wrote in
    > news:-september.org:
    >
    >> Bada bing chuckcar <> bada bang:
    >>> TJ <> wrote in
    >>> news::
    >>>
    >>>> The Debi/Linux Realplayer11 running on Ubuntu 9.10 shows 'component
    >>>> missing' msg when trying to access the internet.
    >>>>
    >>>> text/html;charset=utf-8
    >>>>
    >>>> Advise please how to set the UTF-8 text support to default, if that's
    >>>> what I need to do???
    >>>>
    >>>> Thanks
    >>>>
    >>> man -K utf-8
    >>>

    >>
    >> Why do a brute force text search in all man pages rather than
    >> just look at the utf-8 page with (wait for it...)
    >>
    >> man utf-8
    >>
    >> Mike "why not try 'man man'?" Yetto

    >
    > Well, I was thinking that the OP might all of a sudden realize - as he was
    > reading those man pages - exactly what he changed to mess it up.
    >


    But why did you direct him to read every single man page in order
    that mentions utf-8? You set him month long assignment, if he
    does nothing else.

    You could have told him to try apropos utf-8 and see a list of
    appropriate man pages.

    Mike "a lame excuse doesn't cover stupid advice" Yetto
    --
    In theory, theory and practice are the same.
    In practice they are not.
     
    Mike Yetto, Dec 7, 2009
    #5
  6. TJ

    TJ Guest

    On Dec 7, 12:55 pm, Mike Yetto <> wrote:
    > Bada bing chuckcar <> bada bang:
    >
    >
    >
    > > Mike Yetto <> wrote in
    > >news:-september.org:

    >
    > >> Bada bing chuckcar <> bada bang:
    > >>> TJ <> wrote in
    > >>>news::

    >
    > >>>> The Debi/Linux Realplayer11 running on Ubuntu 9.10 shows 'component
    > >>>> missing' msg when trying to access the internet.

    >
    > >>>> text/html;charset=utf-8

    >
    > >>>> Advise please how to set the UTF-8 text support to default, if that's
    > >>>> what I need to do???

    >
    > >>>> Thanks

    >
    > >>> man -K utf-8

    >
    > >> Why do a brute force text search in all man pages rather than
    > >> just look at the utf-8 page with (wait for it...)

    >
    > >> man utf-8

    >
    > >> Mike "why not try 'man man'?" Yetto

    >
    > > Well, I was thinking that the OP might all of a sudden realize - as he was
    > > reading those man pages - exactly what he changed to mess it up.

    >



    The thing is, guys. Ubuntu 9.10 is SO user-friendly, (for the first
    time in my experience of Linux) everything installs itself!! I did
    nothing, on the terminal.

    Which in itself makes this distribution of Linux a serious OS for
    users who think 'terminal' means as in 'cancer'. Not the Linux
    'terminal' where the uninitiated (like me) can easily lose their
    minds.

    This distribution was installed an running in 25min. Linked straight
    in to the USB broadband modem in 10 sec. And boots up in about 30
    seconds. Clean, simple. Secure.

    What more do you want to surf the net?

    Except maybe, what do I do with ' man utf-8 ' on the terminal to get
    Realplayer running?

    Thanks again

    TJ
     
    TJ, Dec 7, 2009
    #6
  7. TJ

    TJ Guest

    On Dec 7, 12:55 pm, Mike Yetto <> wrote:
    > Bada bing chuckcar <> bada bang:
    >
    >
    >
    > > Mike Yetto <> wrote in
    > >news:-september.org:

    >
    > >> Bada bing chuckcar <> bada bang:
    > >>> TJ <> wrote in
    > >>>news::

    >
    > >>>> The Debi/Linux Realplayer11 running on Ubuntu 9.10 shows 'component
    > >>>> missing' msg when trying to access the internet.

    >
    > >>>> text/html;charset=utf-8

    >
    > >>>> Advise please how to set the UTF-8 text support to default, if that's
    > >>>> what I need to do???

    >
    > >>>> Thanks

    >
    > >>> man -K utf-8

    >
    > >> Why do a brute force text search in all man pages rather than
    > >> just look at the utf-8 page with (wait for it...)

    >
    > >> man utf-8

    >
    > >> Mike "why not try 'man man'?" Yetto

    >
    > > Well, I was thinking that the OP might all of a sudden realize - as he was
    > > reading those man pages - exactly what he changed to mess it up.

    >
    > But why did you direct him to read every single man page in order
    > that mentions utf-8?  You set him month long assignment, if he
    > does nothing else.
    >
    > You could have told him to try apropos utf-8 and see a list of
    > appropriate man pages.
    >
    > Mike "a lame excuse doesn't cover stupid advice" Yetto
    > --
    > In theory, theory and practice are the same.
    > In practice they are not.




    The thing is, guys. Ubuntu 9.10 is SO user-friendly, (for the first
    time in my experience of Linux) everything installs itself!!

    eDebi installed Realplayer.

    Which in itself makes this distribution of Linux a serious OS for
    users who think 'terminal' means as in 'cancer'. Not the Linux
    'terminal' where the uninitiated (like me) can easily lose their
    minds.

    This distribution was installed an running in 25min. Linked straight
    in to the USB broadband modem in 10 sec. And boots up in about 30
    seconds. Clean, simple. Secure.

    What more do you want to surf the net? That's the problem. Realplayer
    can't access web pages.

    Please explain a little more how I input ' man utf-8 ' on the
    terminal?

    Thanks again

    TJ
     
    TJ, Dec 7, 2009
    #7
  8. TJ

    chuckcar Guest

    TJ <> wrote in
    news::

    > On Dec 7, 12:55 pm, Mike Yetto <> wrote:
    >> Bada bing chuckcar <> bada bang:
    >>
    >>
    >>
    >> > Mike Yetto <> wrote in
    >> >news:-september.org:

    >>
    >> >> Bada bing chuckcar <> bada bang:
    >> >>> TJ <> wrote in
    >> >>>news:
    >> >>>m

    >:
    >>
    >> >>>> The Debi/Linux Realplayer11 running on Ubuntu 9.10 shows
    >> >>>> 'component missing' msg when trying to access the internet.

    >>
    >> >>>> text/html;charset=utf-8

    >>
    >> >>>> Advise please how to set the UTF-8 text support to default, if
    >> >>>> that'

    > s
    >> >>>> what I need to do???

    >>
    >> >>>> Thanks

    >>
    >> >>> man -K utf-8

    >>
    >> >> Why do a brute force text search in all man pages rather than
    >> >> just look at the utf-8 page with (wait for it...)

    >>
    >> >> man utf-8

    >>
    >> >> Mike "why not try 'man man'?" Yetto

    >>
    >> > Well, I was thinking that the OP might all of a sudden realize - as
    >> > he

    > was
    >> > reading those man pages - exactly what he changed to mess it up.

    >>

    >
    >
    > The thing is, guys. Ubuntu 9.10 is SO user-friendly, (for the first
    > time in my experience of Linux) everything installs itself!! I did
    > nothing, on the terminal.
    >
    > Which in itself makes this distribution of Linux a serious OS for
    > users who think 'terminal' means as in 'cancer'. Not the Linux
    > 'terminal' where the uninitiated (like me) can easily lose their
    > minds.
    >
    > This distribution was installed an running in 25min. Linked straight
    > in to the USB broadband modem in 10 sec. And boots up in about 30
    > seconds. Clean, simple. Secure.
    >
    > What more do you want to surf the net?
    >
    > Except maybe, what do I do with ' man utf-8 ' on the terminal to get
    > Realplayer running?
    >

    A bit more information would help for one on what you chose for settings.
    There isn't just one thing to set after all. A reinstall *after* reading
    the setup documentation might just be your best method. However if you did
    any updates afterwards, I'd take a real hard look at what they did.

    BTW I don't do distributions any more. Any changes I do to my linux system
    I do from source tarballs.



    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Dec 7, 2009
    #8
  9. TJ

    Mike Yetto Guest

    Bada bing TJ <> bada bang:
    > Except maybe, what do I do with ' man utf-8 ' on the terminal to get
    > Realplayer running?
    >


    Use the information there to answer your question about making
    utf-8 the default.

    Mike "for whatever default you wanted at the time" Yetto
    --
    In theory, theory and practice are the same.
    In practice they are not.
     
    Mike Yetto, Dec 7, 2009
    #9
  10. TJ

    chuckcar Guest

    Mike Yetto <> wrote in
    news:-september.org:

    > But why did you direct him to read every single man page in order
    > that mentions utf-8? You set him month long assignment, if he
    > does nothing else.
    >
    > You could have told him to try apropos utf-8 and see a list of
    > appropriate man pages.
    >
    > Mike "a lame excuse doesn't cover stupid advice" Yetto


    Ok, you got me. However a problem with no details doesn't lend itself to
    one solution. And then there's the bloody flu = not swine, had that this spring.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Dec 7, 2009
    #10
  11. TJ

    chuckcar Guest

    TJ <> wrote in
    news::

    > On Dec 7, 12:55 pm, Mike Yetto <> wrote:
    >> Bada bing chuckcar <> bada bang:

    > This distribution was installed an running in 25min. Linked straight
    > in to the USB broadband modem in 10 sec. And boots up in about 30
    > seconds. Clean, simple. Secure.
    >

    Apparently not complete though as evidenced by your OP. It's one
    thing to install a movie player in 10 minutes, but a very good argument
    could be made that it's impossible to do that properly with an OS. You
    need to set your perferences and such.

    > What more do you want to surf the net? That's the problem. Realplayer
    > can't access web pages.
    >
    > Please explain a little more how I input ' man utf-8 ' on the
    > terminal?
    >

    So you can access the net with anything *but* realplayer? That then is the
    problem. I've used realplayer - now largely defunct on the net I beleive -
    and it has problems. In the MS world the startup entry was always a
    personal peeve of mine. You can only keep it out of startup by changing a
    setting in the program itself. If you do it otherwise, next time it's run
    it puts itself back in again.

    I'm starting to think that the problem may be your character set and local
    settings. You don't mention what you're using for a window manager, but in
    KDE it would be KDE control center and there's another name in Gnome. It
    would be off the main menu under system in both cases I believe (without
    actually looking).

    Have you set your time zone, country and date/number formats in X?

    I *do* vaguely recall this problem from the past too. I'll do some checking up
    and get back to you. In the meantime reading the readme for realplayer springs
    immediately to mind.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Dec 7, 2009
    #11
  12. TJ

    TJ Guest

    On Dec 7, 11:38 pm, chuckcar <> wrote:
    > TJ <> wrote innews::
    >
    > > On Dec 7, 12:55 pm, Mike Yetto <> wrote:
    > >> Bada bing chuckcar <> bada bang:

    > > This distribution was installed an running in 25min. Linked straight
    > > in to the USB broadband modem in 10 sec.  And boots up in about 30
    > > seconds. Clean, simple. Secure.

    >
    > Apparently not complete though as evidenced by your OP. It's one
    > thing to install a movie player in 10 minutes, but a very good argument
    > could be made that it's impossible to do that properly with an OS. You
    > need to set your perferences and such.
    >
    > > What more do you want to surf the net? That's the problem.Realplayer
    > > can't access web pages.

    >
    > > Please explain a little more how I input ' man utf-8 ' on the
    > > terminal?

    >
    > So you can access the net with anything *but*realplayer? That then is the
    > problem. I've usedrealplayer- now largely defunct on the net I beleive -
    > and it has problems. In the MS world the startup entry was always a
    > personal peeve of mine. You can only keep it out of startup by changing a
    > setting in the program itself. If you do it otherwise, next time it's run
    > it puts itself back in again.
    >
    > I'm starting to think that the problem may be your character set and local
    > settings. You don't mention what you're using for a window manager, but in
    > KDE it would be KDE control center and there's another name in Gnome. It
    > would be off the main menu under system in both cases I believe (without
    > actually looking).
    >
    > Have you set your time zone, country and date/number formats in X?
    >
    > I *do* vaguely recall this problem from the past too. I'll do some checking up
    > and get back to you. In the meantime reading the readme forrealplayersprings
    > immediately to mind.
    >
    > --
    > (setq (chuck nil)  car(chuck) )


    The 'component missing' msg ('man utf-8') comes up when you enter a
    URL (say youtube) in the 'open location' box.

    MIKE This is what happened with your code suggestion

    rayxt@rayxt:~$ sudo apt-get purge realplayer
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package realplayer is not installed, so not removed
    The following packages were automatically installed and are no longer
    required:
    linux-headers-2.6.31-14 libconfig-tiny-perl linux-headers-2.6.31-14-
    generic
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    rayxt@rayxt:~$

    Thanks
    TJ
     
    TJ, Dec 8, 2009
    #12
  13. TJ

    Mike Yetto Guest

    Bada bing TJ <> bada bang:
    > The 'component missing' msg ('man utf-8') comes up when you enter a
    > URL (say youtube) in the 'open location' box.
    >
    > MIKE This is what happened with your code suggestion
    >
    > rayxt@rayxt:~$ sudo apt-get purge realplayer
    > Reading package lists... Done
    > Building dependency tree
    > Reading state information... Done
    > Package realplayer is not installed, so not removed
    > The following packages were automatically installed and are no longer
    > required:
    > linux-headers-2.6.31-14 libconfig-tiny-perl linux-headers-2.6.31-14-
    > generic
    > Use 'apt-get autoremove' to remove them.
    > 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    > rayxt@rayxt:~$
    >


    You never had realplayer installed which could be why it didn't
    actually do much.

    If your problem has to do with utf-8 then start the explaination
    over from the beginning.

    Mike "continue on to the end and then stop" Yetto
    --
    In theory, theory and practice are the same.
    In practice they are not.
     
    Mike Yetto, Dec 8, 2009
    #13
  14. TJ

    TJ Guest

    On Dec 8, 11:05 pm, Mike Yetto <> wrote:
    > Bada bing TJ <> bada bang:
    >
    >
    >
    > > The 'component missing' msg ('man utf-8') comes up when you enter a
    > > URL (say youtube) in the 'open location' box.

    >
    > > MIKE  This is what happened with your code suggestion

    >
    > > rayxt@rayxt:~$ sudo apt-get purgerealplayer
    > > Reading package lists... Done
    > > Building dependency tree
    > > Reading state information... Done
    > > Packagerealplayeris not installed, so not removed
    > > The following packages were automatically installed and are no longer
    > > required:
    > >  linux-headers-2.6.31-14 libconfig-tiny-perllinux-headers-2.6.31-14-
    > > generic
    > > Use 'apt-get autoremove' to remove them.
    > > 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    > > rayxt@rayxt:~$

    >
    > You never hadrealplayerinstalled which could be why it didn't
    > actually do much.
    >
    > If your problem has to do with utf-8 then start the explaination
    > over from the beginning.
    >
    > Mike "continue on to the end and then stop" Yetto
    > --
    > In theory, theory and practice are the same.
    > In practice they are not.


    YES! I saw that! But the crazy thing is it's still loaded and works -
    except to connect to URLs!!!

    I downloaded from the Realplayer Linux site . When asked I chose to
    install with EDebi.

    The 'component missing' msg ('man utf-8') comes up when you enter a
    URL (say youtube) in the 'open location' box.

    I downloaded and reinstalled it again - same proceedure. And the same
    component msg comes up.
    More than this I can't tell you.

    Maybe I should uninstall it and start again?

    Many thanks for your advice.

    TJ
     
    TJ, Dec 9, 2009
    #14
  15. TJ

    chuckcar Guest

    TJ <> wrote in
    news::

    > On Dec 7, 11:38 pm, chuckcar <> wrote:
    >> TJ <> wrote
    >> innews:61dba886-047c-4601-9da5-5373e455a56d@

    > r24g2000yqd.googlegroups.com:
    >>
    >> > On Dec 7, 12:55 pm, Mike Yetto <> wrote:
    >> >> Bada bing chuckcar <> bada bang:
    >> > This distribution was installed an running in 25min. Linked straight
    >> > in to the USB broadband modem in 10 sec.  And boots up in about 30
    >> > seconds. Clean, simple. Secure.

    > The 'component missing' msg ('man utf-8') comes up when you enter a
    > URL (say youtube) in the 'open location' box.
    >



    I got the IP address below today by doing a ping of microsoft.com. You can
    verify it you want (with a computer that *has* the internet properly
    setup) by typing:

    ping microsoft.com

    in a terminal/dos window.

    First, try using netscape to open a URL. First by using an explicit IP
    address.

    http://207.46.232.182

    Should open up microsoft.com.

    If this works, than you have an internet connection. If it doesn't you
    don't.

    Then try:

    http://microsoft.com

    If *this* works, then your DNS and http protocol at least are set up
    properly. If it doesn't and the first does, you have DNS/Routing problems.

    If however *neither* works, than your internet connection isn't properly
    setup under linux. Now depending on what you use for an internet
    connection, that can involve one of three howtos.

    All of which can be found on this page:

    http://tldp.org/HOWTO/HOWTO-INDEX/networking.html#NETGENERAL

    For Cable Modem:

    http://tldp.org/HOWTO/Cable-Modem/index.html

    For DSL and/or ADSL (what you're far more likely to actually have)

    http://tldp.org/HOWTO/DSL-HOWTO/index.html

    And finally for normal analogue phone line dial-up:

    http://tldp.org/HOWTO/ISP-Hookup-HOWTO.html

    There are other ones to check if following through the checks and setup in
    whichever of these is relevant to you doesn't lead to you being able to
    get tcp/ip working. Namely the home networking howto mostly.

    http://tldp.org/HOWTO/Home-Network-mini-HOWTO.html

    Now finally a word about the above: These are documents for
    trouble=shooting your setup. They *need* and *have* to be followed through
    from the beginning to find out what is wrong with your internet
    connection. You can get the text versions of each and print them out to
    make it easier. It is extremely likely that a (possibly more current)
    version of these files exist on your linux system under /usr/doc. Finding
    them would be simply a matter of doing a file search under /usr/doc for
    any file named "HOWTO*". Exactly that string less the quotation marks. The
    utf message is a symptom, but doesn't give an explicit cause - other than
    it not working. Did you change your country/area code and number/date
    display format in X (Gnomre or KDE most probably) as I asked? If so did it
    have any affect? If you were unable to find where to change it, were you
    able to find the "control center" for the relevant Window manager?

    Naturally, any questions about any information you can't find out for the
    above you are certainly welcome to ask about.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Dec 9, 2009
    #15
  16. TJ

    chuckcar Guest

    chuckcar <> wrote in
    news:Xns9CDC90FE8E487chucknilcar@127.0.0.1:

    > TJ <> wrote in
    > news::
    >

    <snip>
    > version of these files exist on your linux system under /usr/doc.
    > Finding them would be simply a matter of doing a file search under
    > /usr/doc for any file named "HOWTO*". Exactly that string less the
    > quotation marks. The


    A small correction, the *proper* string should be:

    "*HOWTO", not as I originally posted: "HOWTO*".

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Dec 9, 2009
    #16
  17. TJ

    chuckcar Guest

    "§nühw¤£f" <> wrote in
    news:Xns9CDC5D540BC81snuhwolfyahoocom@216.196.97.142:

    > TJ <> clouded the waters of pure thought with


    > Missing codecs. When U try to play a .mp3 and the player dosent
    > support (because linux has issues with non-free code)the stream youll
    > get a error message. Try VLC instead. Its like 10x better and dosent
    > have issues with all that "non-free" shit.


    It a) won't play and b) only uses one type of codec: realmedia codecs
    which are provided with the program - which wasn't even installed BTW.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Dec 10, 2009
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Marek Williams

    Firefox/RealPlayer/Linux/64-bits

    Marek Williams, Dec 31, 2005, in forum: Firefox
    Replies:
    10
    Views:
    4,287
    Marek Williams
    Jan 11, 2006
  2. Malik

    how can i play realplayer file

    Malik, Jul 3, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    778
    Malik
    Jul 3, 2003
  3. Imhotep
    Replies:
    0
    Views:
    472
    Imhotep
    Sep 29, 2005
  4. Penang
    Replies:
    3
    Views:
    1,972
    Penang
    Jun 26, 2003
  5. Julia

    Can only access google related webpages

    Julia, May 30, 2007, in forum: Computer Support
    Replies:
    5
    Views:
    1,055
Loading...

Share This Page