Linksys WRT54G WPA-PSK connection problem

Discussion in 'Wireless Networking' started by =?Utf-8?B?Z3JvdmR1Y2s=?=, Mar 29, 2005.

  1. I am trying to change my wireless security over to WPA-PSK with TKIP without
    success. Here are my specs:

    Router: Linksys WRT54G (w/ latest firmware)
    Wireless Card: Dell Wireless 1350 WLAN Mini-PCI Card (w/ latest drivers)
    OS: Windows XP Professional SP2

    I have changed the security model on the router to be WPA-PSK with TKIP, but
    when I configure my laptop and enter the key, it seems to hang with the
    "Acquiring network address" message.

    I am able to connect using WEP 128-bit, so Linksys help believes that it is
    a problem in compatibility with SP2. I have tried changing channels without
    success and the firmware and driver updates did nothing either.

    Any help would be greatly appreciated
     
    =?Utf-8?B?Z3JvdmR1Y2s=?=, Mar 29, 2005
    #1
    1. Advertising

  2. I have the same problem.The problem with me that i have the wep and wpa.
    I disamble the wep key and 'restart' the router (power off and on) and
    connect the laptop with the wpa key and its works.

    "grovduck" wrote:

    > I am trying to change my wireless security over to WPA-PSK with TKIP without
    > success. Here are my specs:
    >
    > Router: Linksys WRT54G (w/ latest firmware)
    > Wireless Card: Dell Wireless 1350 WLAN Mini-PCI Card (w/ latest drivers)
    > OS: Windows XP Professional SP2
    >
    > I have changed the security model on the router to be WPA-PSK with TKIP, but
    > when I configure my laptop and enter the key, it seems to hang with the
    > "Acquiring network address" message.
    >
    > I am able to connect using WEP 128-bit, so Linksys help believes that it is
    > a problem in compatibility with SP2. I have tried changing channels without
    > success and the firmware and driver updates did nothing either.
    >
    > Any help would be greatly appreciated
     
    =?Utf-8?B?R2VyYXJkIEhlcm1hbnM=?=, Mar 29, 2005
    #2
    1. Advertising

  3. Hi Gerard,

    Can you explain a bit more about how you are disabling the WEP key? I tried
    repeatedly to delete the "preferred connection" (with either WEP or WPA as
    the security model), restart the router (and the laptop), and then reconnect
    using the WPA key.

    No luck so far.

    "Gerard Hermans" wrote:

    > I have the same problem.The problem with me that i have the wep and wpa.
    > I disamble the wep key and 'restart' the router (power off and on) and
    > connect the laptop with the wpa key and its works.
     
    =?Utf-8?B?Z3JvdmR1Y2s=?=, Mar 29, 2005
    #3
  4. I mean on the router i disamble the wep key and only use the wpa-psk /tkip
    config.
    I have the same ssid name
    "grovduck" wrote:

    > Hi Gerard,
    >
    > Can you explain a bit more about how you are disabling the WEP key? I tried
    > repeatedly to delete the "preferred connection" (with either WEP or WPA as
    > the security model), restart the router (and the laptop), and then reconnect
    > using the WPA key.
    >
    > No luck so far.
    >
    > "Gerard Hermans" wrote:
    >
    > > I have the same problem.The problem with me that i have the wep and wpa.
    > > I disamble the wep key and 'restart' the router (power off and on) and
    > > connect the laptop with the wpa key and its works.

    >
     
    =?Utf-8?B?R2VyYXJkIEhlcm1hbnM=?=, Mar 29, 2005
    #4
  5. Hmmm, I've tried this as well but it hasn't worked for me. Thanks for your
    help, though.

    "Gerard Hermans" wrote:

    > I mean on the router i disamble the wep key and only use the wpa-psk /tkip
    > config.
    > I have the same ssid name
    > "grovduck" wrote:
    >
    > > Hi Gerard,
    > >
    > > Can you explain a bit more about how you are disabling the WEP key? I tried
    > > repeatedly to delete the "preferred connection" (with either WEP or WPA as
    > > the security model), restart the router (and the laptop), and then reconnect
    > > using the WPA key.
    > >
    > > No luck so far.
    > >
    > > "Gerard Hermans" wrote:
    > >
    > > > I have the same problem.The problem with me that i have the wep and wpa.
    > > > I disamble the wep key and 'restart' the router (power off and on) and
    > > > connect the laptop with the wpa key and its works.

    > >
     
    =?Utf-8?B?Z3JvdmR1Y2s=?=, Mar 29, 2005
    #5
  6. =?Utf-8?B?Z3JvdmR1Y2s=?=

    gal Guest

    Try this:
    - Go to your router's web interface site
    - Select the setting to WPA-PSK (under wireless tab).
    Set it with a password. Click save.
    - Go to Control Panel, click Wireless Network Setup
    - Select "Setup a new wireless..."
    - Follow the setup step-by-step.
    - Just make sure though, you're putting the same SSID
    as what you have in your router's web interface site.
    - Also, select Manual for the password. THis way, you
    would have to put the same password as what you have in
    the router's web.
    - I recommend having a portable drive when you set this
    up, that way, all you have to do is connect your pen
    drive to whatever computer you want it wirelessly.

    Goodluck!

    -

    >-----Original Message-----
    >Hmmm, I've tried this as well but it hasn't worked for

    me. Thanks for your
    >help, though.
    >
    >"Gerard Hermans" wrote:
    >
    >> I mean on the router i disamble the wep key and only

    use the wpa-psk /tkip
    >> config.
    >> I have the same ssid name
    >> "grovduck" wrote:
    >>
    >> > Hi Gerard,
    >> >
    >> > Can you explain a bit more about how you are

    disabling the WEP key? I tried
    >> > repeatedly to delete the "preferred connection"

    (with either WEP or WPA as
    >> > the security model), restart the router (and the

    laptop), and then reconnect
    >> > using the WPA key.
    >> >
    >> > No luck so far.
    >> >
    >> > "Gerard Hermans" wrote:
    >> >
    >> > > I have the same problem.The problem with me that i

    have the wep and wpa.
    >> > > I disamble the wep key and 'restart' the router

    (power off and on) and
    >> > > connect the laptop with the wpa key and its works.
    >> >

    >.
    >
     
    gal, Mar 29, 2005
    #6
  7. Gal,

    Thanks for the feedback. I'll give it a shot tonight. I hadn't tried using
    this wizard before ... maybe it's the magic ticket!

    "gal" wrote:

    > Try this:
    > - Go to your router's web interface site
    > - Select the setting to WPA-PSK (under wireless tab).
    > Set it with a password. Click save.
    > - Go to Control Panel, click Wireless Network Setup
    > - Select "Setup a new wireless..."
    > - Follow the setup step-by-step.
    > - Just make sure though, you're putting the same SSID
    > as what you have in your router's web interface site.
    > - Also, select Manual for the password. THis way, you
    > would have to put the same password as what you have in
    > the router's web.
    > - I recommend having a portable drive when you set this
    > up, that way, all you have to do is connect your pen
    > drive to whatever computer you want it wirelessly.
    >
    > Goodluck!
    >
    > -
    >
    > >-----Original Message-----
    > >Hmmm, I've tried this as well but it hasn't worked for

    > me. Thanks for your
    > >help, though.
    > >
    > >"Gerard Hermans" wrote:
    > >
    > >> I mean on the router i disamble the wep key and only

    > use the wpa-psk /tkip
    > >> config.
    > >> I have the same ssid name
    > >> "grovduck" wrote:
    > >>
    > >> > Hi Gerard,
    > >> >
    > >> > Can you explain a bit more about how you are

    > disabling the WEP key? I tried
    > >> > repeatedly to delete the "preferred connection"

    > (with either WEP or WPA as
    > >> > the security model), restart the router (and the

    > laptop), and then reconnect
    > >> > using the WPA key.
    > >> >
    > >> > No luck so far.
    > >> >
    > >> > "Gerard Hermans" wrote:
    > >> >
    > >> > > I have the same problem.The problem with me that i

    > have the wep and wpa.
    > >> > > I disamble the wep key and 'restart' the router

    > (power off and on) and
    > >> > > connect the laptop with the wpa key and its works.
    > >> >

    > >.
    > >

    >
     
    =?Utf-8?B?Z3JvdmR1Y2s=?=, Mar 29, 2005
    #7
  8. When I went from WEP to WPA-PSK I had the same problem. The cure for me was
    to go the router's Wireless Advanced Settings page and change
    "Authentication Type" back to the default value of "Auto." For some reason,
    "Shared Key" does not work with WPA-PSK ..... go figure.


    "grovduck" <> wrote in message
    news:...
    > Gal,
    >
    > Thanks for the feedback. I'll give it a shot tonight. I hadn't tried
    > using
    > this wizard before ... maybe it's the magic ticket!
    >
    > "gal" wrote:
    >
    >> Try this:
    >> - Go to your router's web interface site
    >> - Select the setting to WPA-PSK (under wireless tab).
    >> Set it with a password. Click save.
    >> - Go to Control Panel, click Wireless Network Setup
    >> - Select "Setup a new wireless..."
    >> - Follow the setup step-by-step.
    >> - Just make sure though, you're putting the same SSID
    >> as what you have in your router's web interface site.
    >> - Also, select Manual for the password. THis way, you
    >> would have to put the same password as what you have in
    >> the router's web.
    >> - I recommend having a portable drive when you set this
    >> up, that way, all you have to do is connect your pen
    >> drive to whatever computer you want it wirelessly.
    >>
    >> Goodluck!
    >>
    >> -
    >>
    >> >-----Original Message-----
    >> >Hmmm, I've tried this as well but it hasn't worked for

    >> me. Thanks for your
    >> >help, though.
    >> >
    >> >"Gerard Hermans" wrote:
    >> >
    >> >> I mean on the router i disamble the wep key and only

    >> use the wpa-psk /tkip
    >> >> config.
    >> >> I have the same ssid name
    >> >> "grovduck" wrote:
    >> >>
    >> >> > Hi Gerard,
    >> >> >
    >> >> > Can you explain a bit more about how you are

    >> disabling the WEP key? I tried
    >> >> > repeatedly to delete the "preferred connection"

    >> (with either WEP or WPA as
    >> >> > the security model), restart the router (and the

    >> laptop), and then reconnect
    >> >> > using the WPA key.
    >> >> >
    >> >> > No luck so far.
    >> >> >
    >> >> > "Gerard Hermans" wrote:
    >> >> >
    >> >> > > I have the same problem.The problem with me that i

    >> have the wep and wpa.
    >> >> > > I disamble the wep key and 'restart' the router

    >> (power off and on) and
    >> >> > > connect the laptop with the wpa key and its works.
    >> >> >
    >> >.
    >> >

    >>
     
    Gary De Feyter, Mar 30, 2005
    #8
  9. Shared key authentication is a WEP specific feature and is not utilized for
    WPA secured connections.

    --
    Jerry Peterson
    Windows Network Services - Wireless

    This posting is provided "AS IS" with no warranties, and confers no rights.
    "Gary De Feyter" <> wrote in message
    news:O0%...
    > When I went from WEP to WPA-PSK I had the same problem. The cure for me
    > was to go the router's Wireless Advanced Settings page and change
    > "Authentication Type" back to the default value of "Auto." For some
    > reason, "Shared Key" does not work with WPA-PSK ..... go figure.
    >
    >
    > "grovduck" <> wrote in message
    > news:...
    >> Gal,
    >>
    >> Thanks for the feedback. I'll give it a shot tonight. I hadn't tried
    >> using
    >> this wizard before ... maybe it's the magic ticket!
    >>
    >> "gal" wrote:
    >>
    >>> Try this:
    >>> - Go to your router's web interface site
    >>> - Select the setting to WPA-PSK (under wireless tab).
    >>> Set it with a password. Click save.
    >>> - Go to Control Panel, click Wireless Network Setup
    >>> - Select "Setup a new wireless..."
    >>> - Follow the setup step-by-step.
    >>> - Just make sure though, you're putting the same SSID
    >>> as what you have in your router's web interface site.
    >>> - Also, select Manual for the password. THis way, you
    >>> would have to put the same password as what you have in
    >>> the router's web.
    >>> - I recommend having a portable drive when you set this
    >>> up, that way, all you have to do is connect your pen
    >>> drive to whatever computer you want it wirelessly.
    >>>
    >>> Goodluck!
    >>>
    >>> -
    >>>
    >>> >-----Original Message-----
    >>> >Hmmm, I've tried this as well but it hasn't worked for
    >>> me. Thanks for your
    >>> >help, though.
    >>> >
    >>> >"Gerard Hermans" wrote:
    >>> >
    >>> >> I mean on the router i disamble the wep key and only
    >>> use the wpa-psk /tkip
    >>> >> config.
    >>> >> I have the same ssid name
    >>> >> "grovduck" wrote:
    >>> >>
    >>> >> > Hi Gerard,
    >>> >> >
    >>> >> > Can you explain a bit more about how you are
    >>> disabling the WEP key? I tried
    >>> >> > repeatedly to delete the "preferred connection"
    >>> (with either WEP or WPA as
    >>> >> > the security model), restart the router (and the
    >>> laptop), and then reconnect
    >>> >> > using the WPA key.
    >>> >> >
    >>> >> > No luck so far.
    >>> >> >
    >>> >> > "Gerard Hermans" wrote:
    >>> >> >
    >>> >> > > I have the same problem.The problem with me that i
    >>> have the wep and wpa.
    >>> >> > > I disamble the wep key and 'restart' the router
    >>> (power off and on) and
    >>> >> > > connect the laptop with the wpa key and its works.
    >>> >> >
    >>> >.
    >>> >
    >>>

    >
    >
     
    Jerry Peterson[MSFT], Mar 30, 2005
    #9
  10. Dear grovduck take a look at this meaby its help you

    http://msdn.microsoft.com/library/d..._a70af329-5e3a-4b56-bf4f-197d95f5a8fe.xml.asp

    "grovduck" wrote:

    > I am trying to change my wireless security over to WPA-PSK with TKIP without
    > success. Here are my specs:
    >
    > Router: Linksys WRT54G (w/ latest firmware)
    > Wireless Card: Dell Wireless 1350 WLAN Mini-PCI Card (w/ latest drivers)
    > OS: Windows XP Professional SP2
    >
    > I have changed the security model on the router to be WPA-PSK with TKIP, but
    > when I configure my laptop and enter the key, it seems to hang with the
    > "Acquiring network address" message.
    >
    > I am able to connect using WEP 128-bit, so Linksys help believes that it is
    > a problem in compatibility with SP2. I have tried changing channels without
    > success and the firmware and driver updates did nothing either.
    >
    > Any help would be greatly appreciated
     
    =?Utf-8?B?R2VyYXJkIEhlcm1hbnM=?=, Mar 31, 2005
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. R.H.
    Replies:
    0
    Views:
    5,234
  2. =?Utf-8?B?RGVuaXMgSG9sdGthbXA=?=

    WPA-PSK Group Policy: No field to enter the PSK

    =?Utf-8?B?RGVuaXMgSG9sdGthbXA=?=, Sep 16, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,258
    =?Utf-8?B?RGVuaXMgSG9sdGthbXA=?=
    Sep 16, 2005
  3. =?Utf-8?B?c2xhbWI=?=

    PTK Rotation in WPA-PSK and WPA2-PSK

    =?Utf-8?B?c2xhbWI=?=, Sep 22, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,107
    =?Utf-8?B?c2xhbWI=?=
    Sep 22, 2005
  4. hax3
    Replies:
    10
    Views:
    5,028
  5. Dave Cox

    WPA-PSK & WPA

    Dave Cox, Feb 12, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    760
    Dave Cox
    Feb 15, 2006
Loading...

Share This Page