linksys wireless loses signal.

Discussion in 'Wireless Networking' started by Guest, Aug 4, 2004.

  1. Guest

    Guest Guest

    The fact that you see other SSID's tells the whole story.
    Many people (almost everyone) plugs in their Wireless
    access point without reading the manual. Resulting in all
    AP being on the "default" frequency set by the
    manufacturer...channel 6.
    I always tell everyone that has connection issues to
    first change the frequency....
    I live in a apartment complex and you wouldn't believe
    how many AP I can see on channel 6....
    For now, I'm the only one on channel 11....and never have
    problems connecting...
    >-----Original Message-----
    >I had terrible time getting my linksys router and

    wireless connection working. Had to reset and remove all
    drivers and software and reinstall it all.
    >When trying to get the wireless working I finally had to

    change channels to get a signal.
    >
    >I'm trying to understand why that was. I started on

    channel 6 and changed to channel 11. Are there over the
    air interference that could cause that?
    >
    >Also When I view status I somtimes see other ssid's

    available such as netgear. Are those possible
    interference sources I should be concerned about?
    >
    >.
    >
     
    Guest, Aug 4, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mike

    Re: linksys wireless loses signal.

    mike, Aug 3, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    6,892
  2. Charlie

    Linksys Wireless Router signal high and low

    Charlie, Aug 24, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    2,432
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Aug 25, 2005
  3. Edward W. Thompson

    Printer Loses Signal

    Edward W. Thompson, May 24, 2009, in forum: Wireless Networking
    Replies:
    2
    Views:
    889
    raymond75
    Apr 13, 2010
  4. MapleE.

    No Signal and Signal 'Low'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,320
    MapleE.
    Mar 20, 2010
  5. MapleE.

    Signal is 'Low,' or 'No Signal'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,515
    farneville
    Apr 6, 2010
Loading...

Share This Page