Linksys WAG54G connection

Discussion in 'Hardware' started by paulcowey, Sep 3, 2006.

  1. paulcowey

    paulcowey

    Joined:
    Sep 3, 2006
    Messages:
    2
    I have the above mentioned item. I have it connected to my broadband connection and have all the relevant green lights on it so i know its connected.

    the problem is i cant conect to the internet. It can not contact any website, please help.
    paulcowey, Sep 3, 2006
    #1
    1. Advertising

  2. paulcowey

    paulcowey

    Joined:
    Sep 3, 2006
    Messages:
    2
    sorted

    I took my linksys back and changed it for the same one, came back configured it exactly the same and hey presto, it works. it was obviously a dodgy router.

    Paul Cowey

    p.s. thanks for all the help
    paulcowey, Sep 5, 2006
    #2
    1. Advertising

  3. paulcowey

    Don35

    Joined:
    Sep 16, 2006
    Messages:
    18
    Thanks for the Update
    Don35, Sep 16, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Clayton

    Linksys WAG54G Wireless Router & PCMCIA Wireless Card

    Clayton, Dec 6, 2004, in forum: Wireless Networking
    Replies:
    5
    Views:
    3,028
    Clayton
    Dec 10, 2004
  2. nospam

    Loss of DNS/ARP responses from Linksys WAG54G

    nospam, Feb 12, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    2,611
    nospam
    Feb 15, 2005
  3. Ronnie
    Replies:
    2
    Views:
    3,376
  4. Phil
    Replies:
    1
    Views:
    2,071
    Walter Roberson
    Dec 11, 2004
  5. =?Utf-8?B?TUgx?=

    LINKSYS WAG54G Internet connection

    =?Utf-8?B?TUgx?=, Aug 8, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    561
    Malke
    Aug 8, 2006
Loading...

Share This Page