Linksys Router Multiple User Problem

Discussion in 'Wireless Networking' started by Mikek, Jan 30, 2006.

  1. Mikek

    Mikek Guest

    I have Windows XP Home SP2, Comcast cable internet service, and a
    Linksys WRT54G.

    After installing the router with "Easy Toolkit", I can surf the net
    wirelessly if I am signed on as administrator. However, if I sign on
    as a restricted user, the connection is never made. The icon displays
    "acquiring network address" but it never does. The IP address is all
    zeroes.

    I uninstalled Zone Alarm and re-enabled MS firewall. I am also using
    Norton AV.

    I am very new to networking. If anyone can help, please give detailed
    instructions.

    Thanks,
    Mike
     
    Mikek, Jan 30, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    4
    Views:
    63,023
    broken89
    Apr 27, 2006
  2. Colin
    Replies:
    0
    Views:
    852
    Colin
    Jun 14, 2005
  3. spencerwill.com
    Replies:
    2
    Views:
    4,355
    Peter
    May 26, 2005
  4. jkissing

    Wireless router on top of a linksys router

    jkissing, May 10, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    2,409
    Bucky Breeder
    May 11, 2004
  5. mmcnichol
    Replies:
    2
    Views:
    1,762
    mmcnichol
    Oct 20, 2006
Loading...

Share This Page