Links won't open in Outlook Express

Discussion in 'Computer Support' started by Mike, Feb 5, 2006.

  1. Mike

    Mike Guest

    Ever since I loaded Internet Explorer 7 a couple of days ago I can't
    get links to open in Outlook Express email messages or newsgroup
    messages. When I click on an email address in a message it will still
    open to create a new message with the address inserted. It just won't
    open any links that are included in the message (it does nothing when I
    click on one). A couple of times it opened my Documents and
    Settings\Owner folder instead. I checked for spyware and viruses and
    come up with nothing.

    I could before and Internet Explorer isn't even my default browser -
    Firefox is. I have checked all the settings in the Tools - Options in
    both and don't see where anything has changed since the installation,
    but obviously something has had to.

    I am thinking I might be better off uninstalling IE 7 and going back to
    6 and just staying with Firefox as my default. I was just curious to
    see if IE 7 was going to be any better than 6.

    Any thoughts,
    Mike
     
    Mike, Feb 5, 2006
    #1
    1. Advertising

  2. Mike

    Toolman Tim Guest

    In news:,
    Mike spewed forth:
    > Ever since I loaded Internet Explorer 7 a couple of days ago I can't
    > get links to open in Outlook Express email messages or newsgroup
    > messages. When I click on an email address in a message it will still
    > open to create a new message with the address inserted. It just won't
    > open any links that are included in the message (it does nothing when
    > I click on one). A couple of times it opened my Documents and
    > Settings\Owner folder instead. I checked for spyware and viruses and
    > come up with nothing.
    >
    > I could before and Internet Explorer isn't even my default browser -
    > Firefox is. I have checked all the settings in the Tools - Options in
    > both and don't see where anything has changed since the installation,
    > but obviously something has had to.
    >
    > I am thinking I might be better off uninstalling IE 7 and going back
    > to 6 and just staying with Firefox as my default. I was just curious
    > to see if IE 7 was going to be any better than 6.
    >
    > Any thoughts,
    > Mike



    Try this (from support.microsoft.com)

    1. Quit all programs that are running.
    2. Click Start, and then click Run.
    3. Type regsvr32 urlmon.dll, and then click OK.
    4. When you receive the "DllRegisterServer in urlmon.dll succeeded"
    message, click OK.
    If this does not resolve the problem, repeat steps 2 through 4 for each of
    the following files (in step 3, replace Urlmon.dll with each of the file
    names below): Shdocvw.dll
    Actxprxy.dll
    Oleaut32.dll
    Mshtml.dll
    Browseui.dll
    Shell32.dll


    --
    If at first you don't succeed, redefine success.
     
    Toolman Tim, Feb 5, 2006
    #2
    1. Advertising

  3. Mike

    Mike Guest

    Already tried that. All succeeded except for mshtml.dll. I get this
    error message when I try it:

    RegSvr32
    mshtml.dll was loaded, but the DllRegisterServer entry point was not
    found. This file can not be registered.

    Mike
     
    Mike, Feb 5, 2006
    #3
  4. Mike

    james Guest

    try this

    www.mvps.org/PracticallyNerded/Files/FixOELinks.exe


    "Mike" <> wrote in message
    news:...
    > Already tried that. All succeeded except for mshtml.dll. I get this
    > error message when I try it:
    >
    > RegSvr32
    > mshtml.dll was loaded, but the DllRegisterServer entry point was not
    > found. This file can not be registered.
    >
    > Mike
    >
     
    james, Feb 5, 2006
    #4
  5. Mike

    Mike Guest

    Thanks James. I just did a restore back to the point before installing
    IE 7 and everything with regards to the links not opening is working
    again.

    Thanks though,
    Mike
     
    Mike, Feb 6, 2006
    #5
  6. Mike

    james Guest

    Your welcome
    that worked for me in IE6.0.
    "Mike" <> wrote in message
    news:...
    > Thanks James. I just did a restore back to the point before installing
    > IE 7 and everything with regards to the links not opening is working
    > again.
    >
    > Thanks though,
    > Mike
    >
     
    james, Feb 6, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tommy Adams

    Links will not open in Outlook Express

    Tommy Adams, Apr 14, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    7,811
    ┬░Mike┬░
    Apr 14, 2004
  2. Mike
    Replies:
    6
    Views:
    15,357
  3. John Williams

    Links in Outlook Exress won't open in browser

    John Williams, Nov 9, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    16,537
    jonathan tollerud
    Nov 12, 2004
  4. tracey

    I.E Links won't work in Outlook Express.

    tracey, Dec 17, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    4,094
    tracey
    Dec 17, 2004
  5. Mr Piquet

    Not able to open links in Outlook Express any more?

    Mr Piquet, Jan 21, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    726
    Mr Piquet
    Jan 22, 2006
Loading...

Share This Page