links open wrong browser

Discussion in 'Computer Support' started by beau.leemanREMOVE@cox.net, Sep 26, 2004.

  1. Guest

    Running XP-Pro. I have three browsers installed:

    1) An old version of Netscape (4.79). It's setup to retreive one of
    the email accts on the Cox server (business), and its Internet
    function opens with a particular auction page.

    2) (NEW) Mozilla Firefox (0.9.2).

    3) I.E. (6.2.2800)

    I recently installed Firefox, and use it as the primary internet
    browser. If I access a link to a URL from Firefox, it goes there
    within Firefox. (From within I.E., links open in I.E.)

    BUT, If I click on a link from elsewhere, e.g. a link in an email (I'm
    using Thunderbird for non-business email), or from a Word document, it
    pops up the Netscape browser.

    Question: How do I configure XP so that ALL URL links (within an
    email or Word document) pop up Firefox, rather than Netscape?

    This is what I have done so far, but links still go to Netscape.

    I went to:
    'Folder Options',
    'File Types',
    Scrolled to:
    'HTM file' and 'HTML' file. Both were set to Netscape, and the
    'Change' button brought up a list which included Firefox, so I changed
    the settings to Firefox.

    I then scrolled to the various URL filetypes (there were 10 listed):
    'Call to Protocol',
    'FTP',
    'Gopher Protocol',
    'HTTP',
    'HTTP w/privacy',
    'IRC protocol',
    'LDAP protocol',
    'RLogin protocol',
    'Telnet protocol', and
    'TN3270 protocol.)

    The 2nd, 3rd,4th, & 5th showed a Netscape icon, but the 'Change' box
    was ghosted. The 8th, 9th & 10th showed an I.E. icon, and the
    'Change' box was ghosted.

    I also noticed that a filetype called 'Internet Shortcut' is currently
    set to I.E., with the 'Change' button ghosted.

    Thanks for any suggestions!
    Lee Bowman
    , Sep 26, 2004
    #1
    1. Advertising

  2. °Mike° Guest

    Press the 'Advanced' button on the URL: protocols
    and select the Firefox entry. Press 'Set Default'
    whilst it is highlighted.


    On Sun, 26 Sep 2004 17:26:00 GMT, in
    <>
    scrawled:

    <snip>

    >I went to:
    > 'Folder Options',
    > 'File Types',
    >Scrolled to:
    >'HTM file' and 'HTML' file. Both were set to Netscape, and the
    >'Change' button brought up a list which included Firefox, so I changed
    >the settings to Firefox.
    >
    >I then scrolled to the various URL filetypes (there were 10 listed):
    > 'Call to Protocol',
    > 'FTP',
    > 'Gopher Protocol',
    > 'HTTP',
    > 'HTTP w/privacy',
    > 'IRC protocol',
    > 'LDAP protocol',
    > 'RLogin protocol',
    > 'Telnet protocol', and
    > 'TN3270 protocol.)


    <snip>


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Sep 26, 2004
    #2
    1. Advertising

  3. Doug Guest

    You might try resetting to the default setting in IE first, then running
    FireFox and setting FireFox as the default browser.

    IE > Tools > Internet Options > Programs > Reset Web Settings

    OR if you have a new version of IE Just Tools > Reset Web Settings

    After that, close IE, run FireFox and set FireFox as the default browser..

    Should then open things with FireFox

    // Doug
    Doug, Sep 26, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mrH
    Replies:
    3
    Views:
    1,437
  2. Slacker

    Links in email opening the wrong browser

    Slacker, Jun 20, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    436
    °Mike°
    Jun 20, 2004
  3. John Williams

    Links in Outlook Exress won't open in browser

    John Williams, Nov 9, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    16,458
    jonathan tollerud
    Nov 12, 2004
  4. browser cant open up links

    , Mar 9, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    518
    Bucky Breeder
    Mar 9, 2007
  5. Joe J.

    Links open wrong thing

    Joe J., Nov 20, 2008, in forum: Computer Information
    Replies:
    1
    Views:
    420
    - Bobb -
    Nov 21, 2008
Loading...

Share This Page