Links open with bookmarks window displayed

Discussion in 'Firefox' started by Dan, Jun 18, 2004.

  1. Dan

    Dan Guest

    I use Firefox 0.8. For some reason, it has recently begun opening
    links in a separate window (fine) but with the bookmarks pane on the
    left open was well. I would prefer it just open a new window w/o the
    bookmarks. Looked in options but I see nothing which would change
    this. Again, it seems to have just started doing this. Any fix?

    TIA

    Dan
    Dan, Jun 18, 2004
    #1
    1. Advertising

  2. Dan

    Quivis Guest

    In article <>, prograde49
    @hotmail.com says...

    > I use Firefox 0.8. For some reason, it has recently begun opening
    > links in a separate window (fine) but with the bookmarks pane on the
    > left open was well. I would prefer it just open a new window w/o the
    > bookmarks. Looked in options but I see nothing which would change
    > this. Again, it seems to have just started doing this. Any fix?


    For what it's worth, Firefox cannot begin doing this just out of the
    blue. Something must have changed in your setup.

    There are a few options:

    1) Remove all traces of Firefox, as well as your complete profiles
    directory, and start over. Back up bookmarks.html from your profile, and
    other stuff you need first. Plug-ins can be replaced, no need to back
    those up, unless you want to. They usually come in *.jar files.

    2) Rename your profiles directory and try again. If Firefox is smart
    enough, it will see that there is no profile present so I will create a
    new one for you. Then move your bookmarks.html and stuff to the new
    location and go about your business. If it isn't [smart enough], it will
    just complain and stop.

    3) Rename Firefox' home directory and install a new version in a new
    directory. If you have used the installation program to install 0.9, you
    have to use Control Panel to remove this version.

    Your profile location (I assume you use Windows, your headers don't say
    since you use google to post [1] ), if you have a recent Windows
    version, is usually located in:
    C:\Documents and Settings\<your_user_name>\Application Data\Phoenix

    I'v never heard of this kind of problem, so I'm sorry I cannot be of
    more help.

    Anybody else...?

    HTH


    Q.
    --
    [1] Footnote: If you ask for help again, please state your setup. I.e.
    platform, etc. Makes life a little easier for those who have to guess
    where you're coming from.
    Quivis, Jun 19, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?ISO-8859-1?Q?Anders_Lind=E9n?=

    Open links in new Window Mozilla firebird

    =?ISO-8859-1?Q?Anders_Lind=E9n?=, Nov 1, 2003, in forum: Firefox
    Replies:
    0
    Views:
    431
    =?ISO-8859-1?Q?Anders_Lind=E9n?=
    Nov 1, 2003
  2. =?ISO-8859-1?Q?Anders_Lind=E9n?=

    Open links in a new Window, Mozilla firebird

    =?ISO-8859-1?Q?Anders_Lind=E9n?=, Nov 2, 2003, in forum: Firefox
    Replies:
    2
    Views:
    475
    =?ISO-8859-1?Q?Anders_Lind=E9n?=
    Nov 2, 2003
  3. fety
    Replies:
    7
    Views:
    724
    graeme@invalid
    Mar 4, 2005
  4. Adrian
    Replies:
    1
    Views:
    465
    Moz Champion
    Mar 19, 2005
  5. DennisC
    Replies:
    4
    Views:
    1,739
    Gary G. Taylor
    Jul 12, 2004
Loading...

Share This Page