links in outlook ?

Discussion in 'Computer Support' started by phil, May 26, 2006.

  1. phil

    phil Guest

    i recently installed firefox to see what all the fuss was about. since then,
    whenever i click on a link in OE nothing happens?

    i have uninstalled it and am now back using I.E but it still won't work

    please help

    --
    Phil
     
    phil, May 26, 2006
    #1
    1. Advertising

  2. phil

    G. Morgan Guest

    On Fri, 26 May 2006 09:22:29 +0100, "phil" <pissinthepot.co.uk> wrote:

    >i recently installed firefox to see what all the fuss was about. since then,
    >whenever i click on a link in OE nothing happens?
    >
    >i have uninstalled it and am now back using I.E but it still won't work
    >


    How to Make Internet Explorer the Default Web Browser
    http://support.microsoft.com/?kbid=284456

    --

    -Graham

    remove the double 'e' to email me.
     
    G. Morgan, May 26, 2006
    #2
    1. Advertising

  3. phil

    phil Guest

    thanks..


    "G. Morgan" <> wrote in message
    news:...
    > On Fri, 26 May 2006 09:22:29 +0100, "phil" <pissinthepot.co.uk> wrote:
    >
    >>i recently installed firefox to see what all the fuss was about. since
    >>then,
    >>whenever i click on a link in OE nothing happens?
    >>
    >>i have uninstalled it and am now back using I.E but it still won't work
    >>

    >
    > How to Make Internet Explorer the Default Web Browser
    > http://support.microsoft.com/?kbid=284456
    >
    > --
    >
    > -Graham
    >
    > remove the double 'e' to email me.
     
    phil, May 26, 2006
    #3
  4. phil wrote:

    > i recently installed firefox to see what all the fuss was about. since then,
    > whenever i click on a link in OE nothing happens?


    Thanks for asking. I don't know.


    --
    Blinky RLU 297263
    Killing all posts from Google Groups
    The Usenet Improvement Project: http://blinkynet.net/comp/uip5.html
    Coming Soon: Filtering rules specific to various real news clients
     
    Blinky the Shark, May 26, 2006
    #4
  5. phil

    R. U. Mee Guest

    "phil" <pissinthepot.co.uk> wrote:

    > i recently installed firefox to see what all the fuss was about. since
    > then, whenever i click on a link in OE nothing happens?
    >
    > i have uninstalled it and am now back using I.E but it still won't work
    >
    > please help
    >

    I use Linux so this comes from memory.
    Click my computer
    click on add remove programs
    on the side you will see something like set program defaults
    click on custom,
    click firefox as the default browser
    click outlook as the default email
    Hope this helps
     
    R. U. Mee, May 26, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Colonel Blip

    Opening links from outlook

    Colonel Blip, Jul 10, 2004, in forum: Firefox
    Replies:
    0
    Views:
    478
    Colonel Blip
    Jul 10, 2004
  2. The invisible man
    Replies:
    2
    Views:
    973
    The invisible man
    Apr 27, 2005
  3. =?Utf-8?B?RW5mb1BhdWw=?=

    Site Links and Physical WAN Links

    =?Utf-8?B?RW5mb1BhdWw=?=, Mar 20, 2005, in forum: MCSE
    Replies:
    2
    Views:
    1,149
    =?Utf-8?B?RW5mb1BhdWw=?=
    Mar 22, 2005
  4. why?
    Replies:
    7
    Views:
    786
  5. Puma
    Replies:
    10
    Views:
    1,243
Loading...

Share This Page