links don't work

Discussion in 'Computer Support' started by George, Nov 4, 2004.

  1. George

    George Guest

    I use OE6 and IE6. In email and newsgroups when I click on a link, the
    window blinks but the link doesn't work. Links from web pages don't work
    either. Where is the check box?? IE6 works but links don't.
     
    George, Nov 4, 2004
    #1
    1. Advertising

  2. George

    °Mike° Guest

    You cannot open a new Internet Explorer window or
    nothing occurs after you click a link
    http://support.microsoft.com/?kbid=281679

    OLEXP Internet Shortcuts in Outlook Express Do Not
    Start Web Browser
    http://support.microsoft.com/default.aspx?kbid=177054

    OLEXP Nothing Happens When You Click a Link in
    Outlook Express
    http://support.microsoft.com/default.aspx?kbid=176581

    Nothing happens when you click a link
    http://www.fjsmjs.com/OE/nolinks.htm

    BUG: Microsoft Internet Explorer Displays a Blank Page
    While It Uses an HTTP 1.0 Request in a WinInet Application
    http://support.microsoft.com/?kbid=816405

    HTML Pages Only Partially Appear, HTML Pages Do Not Appear,
    or the Network Stops Responding
    http://support.microsoft.com/?kbid=823386

    Current Web Page Is Blank After Opening an Outlook-- URI
    from Internet Explorer
    http://support.microsoft.com/?kbid=257136

    Internet Explorer Displays a Blank Page and May Appear to
    Stop Responding on Windows 2000
    http://support.microsoft.com/?kbid=832624


    On Thu, 4 Nov 2004 09:51:44 -0600, in
    <Ydsid.13480$233.7998@okepread05>
    George scrawled:

    >I use OE6 and IE6. In email and newsgroups when I click on a link, the
    >window blinks but the link doesn't work. Links from web pages don't work
    >either. Where is the check box?? IE6 works but links don't.
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Nov 4, 2004
    #2
    1. Advertising

  3. George

    George Guest

    Hey Mike - it was a struggle cause I has to copy and paste the links to open
    them. I'm not sure which one got the links to work but they do. Now, I
    find that my search function doesn't work. Do you have a link to help me
    make that thing come back? Thanks.

    "°Mike°" <> wrote in message
    news:418f7537.23975484@localhost...
    > You cannot open a new Internet Explorer window or
    > nothing occurs after you click a link
    > http://support.microsoft.com/?kbid=281679
    >
    > OLEXP Internet Shortcuts in Outlook Express Do Not
    > Start Web Browser
    > http://support.microsoft.com/default.aspx?kbid=177054
    >
    > OLEXP Nothing Happens When You Click a Link in
    > Outlook Express
    > http://support.microsoft.com/default.aspx?kbid=176581
    >
    > Nothing happens when you click a link
    > http://www.fjsmjs.com/OE/nolinks.htm
    >
    > BUG: Microsoft Internet Explorer Displays a Blank Page
    > While It Uses an HTTP 1.0 Request in a WinInet Application
    > http://support.microsoft.com/?kbid=816405
    >
    > HTML Pages Only Partially Appear, HTML Pages Do Not Appear,
    > or the Network Stops Responding
    > http://support.microsoft.com/?kbid=823386
    >
    > Current Web Page Is Blank After Opening an Outlook-- URI
    > from Internet Explorer
    > http://support.microsoft.com/?kbid=257136
    >
    > Internet Explorer Displays a Blank Page and May Appear to
    > Stop Responding on Windows 2000
    > http://support.microsoft.com/?kbid=832624
    >
    >
    > On Thu, 4 Nov 2004 09:51:44 -0600, in
    > <Ydsid.13480$233.7998@okepread05>
    > George scrawled:
    >
    > >I use OE6 and IE6. In email and newsgroups when I click on a link, the
    > >window blinks but the link doesn't work. Links from web pages don't work
    > >either. Where is the check box?? IE6 works but links don't.
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    George, Nov 5, 2004
    #3
  4. George

    samuel Guest

    "George" <> wrote in
    news:QTzid.13503$233.7261@okepread05:

    > Hey Mike - it was a struggle cause I has to copy and paste the
    > links to open them. I'm not sure which one got the links to work
    > but they do. Now, I find that my search function doesn't work.
    > Do you have a link to help me make that thing come back? Thanks.


    http://www.google.com/microsoft.html
    http://www.google.com

    >
    > "°Mike°" <> wrote in message
    > news:418f7537.23975484@localhost...
    >> You cannot open a new Internet Explorer window or
    >> nothing occurs after you click a link
    >> http://support.microsoft.com/?kbid=281679
    >>
    >> OLEXP Internet Shortcuts in Outlook Express Do Not
    >> Start Web Browser
    >> http://support.microsoft.com/default.aspx?kbid=177054
    >>
    >> OLEXP Nothing Happens When You Click a Link in
    >> Outlook Express
    >> http://support.microsoft.com/default.aspx?kbid=176581
    >>
    >> Nothing happens when you click a link
    >> http://www.fjsmjs.com/OE/nolinks.htm
    >>
    >> BUG: Microsoft Internet Explorer Displays a Blank Page
    >> While It Uses an HTTP 1.0 Request in a WinInet Application
    >> http://support.microsoft.com/?kbid=816405
    >>
    >> HTML Pages Only Partially Appear, HTML Pages Do Not Appear, or
    >> the Network Stops Responding
    >> http://support.microsoft.com/?kbid=823386
    >>
    >> Current Web Page Is Blank After Opening an Outlook-- URI
    >> from Internet Explorer http://support.microsoft.com/?kbid=257136
    >>
    >> Internet Explorer Displays a Blank Page and May Appear to
    >> Stop Responding on Windows 2000
    >> http://support.microsoft.com/?kbid=832624
    >>
    >>
    >> On Thu, 4 Nov 2004 09:51:44 -0600, in
    >> <Ydsid.13480$233.7998@okepread05>
    >> George scrawled:
    >>
    >> >I use OE6 and IE6. In email and newsgroups when I click on a
    >> >link, the window blinks but the link doesn't work. Links from
    >> >web pages don't work either. Where is the check box?? IE6
    >> >works but links don't.
    >> >

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >
    >
     
    samuel, Nov 5, 2004
    #4
  5. George

    °Mike° Guest

    I suggest that you forget the useless XP search
    feature, and go for one that works, and has more
    options. Agent Ransack (free):
    http://www.mythicsoft.com/agentransack/default.aspx


    On Thu, 4 Nov 2004 18:34:17 -0600, in
    <QTzid.13503$233.7261@okepread05>
    George scrawled:

    >Hey Mike - it was a struggle cause I has to copy and paste the links to open
    >them. I'm not sure which one got the links to work but they do. Now, I
    >find that my search function doesn't work. Do you have a link to help me
    >make that thing come back? Thanks.


    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Nov 5, 2004
    #5
  6. George

    George Guest

    Thanks Mike! This little program works fine. Now, can I have even more
    fun? When I press "start" the xp search function is shown. It doesn't
    work, so can I remove it or change it to bring up the ransack search?

    "°Mike°" <> wrote in message
    news:...
    > I suggest that you forget the useless XP search
    > feature, and go for one that works, and has more
    > options. Agent Ransack (free):
    > http://www.mythicsoft.com/agentransack/default.aspx
    >
    >
    > On Thu, 4 Nov 2004 18:34:17 -0600, in
    > <QTzid.13503$233.7261@okepread05>
    > George scrawled:
    >
    > >Hey Mike - it was a struggle cause I has to copy and paste the links to

    open
    > >them. I'm not sure which one got the links to work but they do. Now, I
    > >find that my search function doesn't work. Do you have a link to help me
    > >make that thing come back? Thanks.

    >
    > <snip>
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    George, Nov 5, 2004
    #6
  7. George

    °Mike° Guest

    Are you sure that it hasn't just been disabled?
    Try opening your registry editor to the following
    key:

    HKEY_CURRENT_USER
    +Software
    +Microsoft
    +Windows
    +CurrentVersion
    +Explorer
    +CabinetState

    In the right-hand window, look for 'Use Search Asst'
    and if it's set to 'no", change it to "yes" and reboot.
    If it doesn't exist, create a new string value, and
    modify it to "yes".

    You can save an Agent Ransack search and place
    it on your Start menu for quick access.


    On Fri, 5 Nov 2004 09:28:38 -0600, in
    <e_Mid.13528$233.4107@okepread05>
    George scrawled:

    >Thanks Mike! This little program works fine. Now, can I have even more
    >fun? When I press "start" the xp search function is shown. It doesn't
    >work, so can I remove it or change it to bring up the ransack search?
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> I suggest that you forget the useless XP search
    >> feature, and go for one that works, and has more
    >> options. Agent Ransack (free):
    >> http://www.mythicsoft.com/agentransack/default.aspx
    >>
    >>
    >> On Thu, 4 Nov 2004 18:34:17 -0600, in
    >> <QTzid.13503$233.7261@okepread05>
    >> George scrawled:
    >>
    >> >Hey Mike - it was a struggle cause I has to copy and paste the links to

    >open
    >> >them. I'm not sure which one got the links to work but they do. Now, I
    >> >find that my search function doesn't work. Do you have a link to help me
    >> >make that thing come back? Thanks.

    >>
    >> <snip>
    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Nov 7, 2004
    #7
  8. George

    Guest Guest

    does any one know how to download good quality movies email me
    plz
    "George" <> wrote in message
    news:QTzid.13503$233.7261@okepread05...
    > Hey Mike - it was a struggle cause I has to copy and paste the links to
    > open
    > them. I'm not sure which one got the links to work but they do. Now, I
    > find that my search function doesn't work. Do you have a link to help me
    > make that thing come back? Thanks.
    >
    > "°Mike°" <> wrote in message
    > news:418f7537.23975484@localhost...
    >> You cannot open a new Internet Explorer window or
    >> nothing occurs after you click a link
    >> http://support.microsoft.com/?kbid=281679
    >>
    >> OLEXP Internet Shortcuts in Outlook Express Do Not
    >> Start Web Browser
    >> http://support.microsoft.com/default.aspx?kbid=177054
    >>
    >> OLEXP Nothing Happens When You Click a Link in
    >> Outlook Express
    >> http://support.microsoft.com/default.aspx?kbid=176581
    >>
    >> Nothing happens when you click a link
    >> http://www.fjsmjs.com/OE/nolinks.htm
    >>
    >> BUG: Microsoft Internet Explorer Displays a Blank Page
    >> While It Uses an HTTP 1.0 Request in a WinInet Application
    >> http://support.microsoft.com/?kbid=816405
    >>
    >> HTML Pages Only Partially Appear, HTML Pages Do Not Appear,
    >> or the Network Stops Responding
    >> http://support.microsoft.com/?kbid=823386
    >>
    >> Current Web Page Is Blank After Opening an Outlook-- URI
    >> from Internet Explorer
    >> http://support.microsoft.com/?kbid=257136
    >>
    >> Internet Explorer Displays a Blank Page and May Appear to
    >> Stop Responding on Windows 2000
    >> http://support.microsoft.com/?kbid=832624
    >>
    >>
    >> On Thu, 4 Nov 2004 09:51:44 -0600, in
    >> <Ydsid.13480$233.7998@okepread05>
    >> George scrawled:
    >>
    >> >I use OE6 and IE6. In email and newsgroups when I click on a link, the
    >> >window blinks but the link doesn't work. Links from web pages don't
    >> >work
    >> >either. Where is the check box?? IE6 works but links don't.
    >> >

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >
    >
     
    Guest, Nov 7, 2004
    #8
  9. George

    George Guest

    Hey - that was it! The string was missing. I wonder what happened to it.
    It was working before and I sure didn't edit it out of the registry.

    "°Mike°" <> wrote in message
    news:...
    > Are you sure that it hasn't just been disabled?
    > Try opening your registry editor to the following
    > key:
    >
    > HKEY_CURRENT_USER
    > +Software
    > +Microsoft
    > +Windows
    > +CurrentVersion
    > +Explorer
    > +CabinetState
    >
    > In the right-hand window, look for 'Use Search Asst'
    > and if it's set to 'no", change it to "yes" and reboot.
    > If it doesn't exist, create a new string value, and
    > modify it to "yes".
    >
    > You can save an Agent Ransack search and place
    > it on your Start menu for quick access.
    >
    >
    > On Fri, 5 Nov 2004 09:28:38 -0600, in
    > <e_Mid.13528$233.4107@okepread05>
    > George scrawled:
    >
    > >Thanks Mike! This little program works fine. Now, can I have even more
    > >fun? When I press "start" the xp search function is shown. It doesn't
    > >work, so can I remove it or change it to bring up the ransack search?
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> I suggest that you forget the useless XP search
    > >> feature, and go for one that works, and has more
    > >> options. Agent Ransack (free):
    > >> http://www.mythicsoft.com/agentransack/default.aspx
    > >>
    > >>
    > >> On Thu, 4 Nov 2004 18:34:17 -0600, in
    > >> <QTzid.13503$233.7261@okepread05>
    > >> George scrawled:
    > >>
    > >> >Hey Mike - it was a struggle cause I has to copy and paste the links

    to
    > >open
    > >> >them. I'm not sure which one got the links to work but they do. Now,

    I
    > >> >find that my search function doesn't work. Do you have a link to help

    me
    > >> >make that thing come back? Thanks.
    > >>
    > >> <snip>
    > >>
    > >> --
    > >> Basic computer maintenance
    > >> http://uk.geocities.com/personel44/maintenance.html

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    George, Nov 7, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave

    Links in mails don't work

    Dave, Jan 12, 2005, in forum: Firefox
    Replies:
    2
    Views:
    660
    Dave Thompson
    Jan 12, 2005
  2. Larry

    Yahoo links don't work

    Larry, Nov 11, 2005, in forum: Firefox
    Replies:
    1
    Views:
    777
    Ralph Fox
    Nov 11, 2005
  3. William Zinck
    Replies:
    1
    Views:
    9,504
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Mar 8, 2005
  4. why?
    Replies:
    7
    Views:
    768
  5. fashion t shirts seller
    Replies:
    0
    Views:
    1,576
    fashion t shirts seller
    Jun 13, 2011
Loading...

Share This Page