Link underlining...

Discussion in 'Computer Information' started by Bob, Apr 22, 2005.

  1. Bob

    Bob Guest

    Using: XP-Home & IE6
    When I copy a complete web address and paste it into an e-mail message
    or MS Word, I get a text only copy, not a blue underlined link.
    IE, internet options, shows "underline links, always".
    What am I overlooking?

    Bob
    Bob, Apr 22, 2005
    #1
    1. Advertising

  2. Bob

    Chet Guest

    What you are missing is that when IE underlines links it is based on the
    HTML. When Outlook or Word shows something as a link it is based on the
    context. Neither Word or Outlook are obligated to use the options set in
    IE.
    "Bob" <> wrote in message
    news:...
    > Using: XP-Home & IE6
    > When I copy a complete web address and paste it into an e-mail message
    > or MS Word, I get a text only copy, not a blue underlined link.
    > IE, internet options, shows "underline links, always".
    > What am I overlooking?
    >
    > Bob
    >
    Chet, Apr 22, 2005
    #2
    1. Advertising

  3. Bob

    Bob Guest

    Chet nospam wrote:
    > What you are missing is that when IE underlines links it is based on

    the
    > HTML. When Outlook or Word shows something as a link it is based on

    the
    > context. Neither Word or Outlook are obligated to use the options

    set in
    > IE.


    Ok, I can accept that it is not obligated. But sometimes (1 out of
    10-15 maybe) it does copy as a link and AFAIK I didn't do anything
    different. So I know it is possible, I just don't know how to get it do
    copy as a link everytime. Any ideas?

    Bob


    > "Bob" <> wrote in message
    > news:...
    > > Using: XP-Home & IE6
    > > When I copy a complete web address and paste it into an e-mail

    message
    > > or MS Word, I get a text only copy, not a blue underlined link.
    > > IE, internet options, shows "underline links, always".
    > > What am I overlooking?
    > >
    > > Bob
    > >
    Bob, Apr 22, 2005
    #3
  4. Bob wrote:
    > Using: XP-Home & IE6
    > When I copy a complete web address and paste it into an e-mail message
    > or MS Word, I get a text only copy, not a blue underlined link.
    > IE, internet options, shows "underline links, always".
    > What am I overlooking?
    >
    > Bob
    >



    Are you using Outlook Express? Have you selected Rich Text in the Format
    menu?

    In Word go to Tools-AutoCorrect Options. Select the "Autoformat as you
    type" tab, is "Replace internet and network paths with hyperlinks checked"?

    Note that there is also a Autoformat tab with the same option available,
    Word will do the correction when the text is complete and you select
    Format-Autoformat- and select an option.
    John Wentworth, May 1, 2005
    #4
  5. Bob

    Bob Guest

    John Wentworth wrote:
    > Bob wrote:
    > > Using: XP-Home & IE6
    > > When I copy a complete web address and paste it into an e-mail

    message
    > > or MS Word, I get a text only copy, not a blue underlined link.
    > > IE, internet options, shows "underline links, always".
    > > What am I overlooking?
    > >
    > > Bob
    > >



    >
    > Are you using Outlook Express?

    Yes

    > Have you selected Rich Text in the Format menu?

    Rich Text is selected for mail sending format.
    Plain Text is selected for News Sending format.


    > In Word go to Tools-AutoCorrect Options. Select the "Autoformat as

    you
    > type" tab, is "Replace internet and network paths with hyperlinks

    checked"?

    It is checked.

    > Note that there is also a Autoformat tab with the same option

    available,
    > Word will do the correction when the text is complete and you select
    > Format-Autoformat- and select an option.


    It is checked.
    Bob, May 2, 2005
    #5
  6. Bob wrote:
    > John Wentworth wrote:
    >
    >>Bob wrote:
    >>
    >>>Using: XP-Home & IE6
    >>>When I copy a complete web address and paste it into an e-mail

    >
    > message
    >
    >>>or MS Word, I get a text only copy, not a blue underlined link.
    >>>IE, internet options, shows "underline links, always".
    >>>What am I overlooking?
    >>>
    >>>Bob
    >>>

    >
    >
    >
    >>Are you using Outlook Express?

    >
    > Yes
    >
    >
    >>Have you selected Rich Text in the Format menu?

    >
    > Rich Text is selected for mail sending format.
    > Plain Text is selected for News Sending format.
    >
    >
    >
    >>In Word go to Tools-AutoCorrect Options. Select the "Autoformat as

    >
    > you
    >
    >>type" tab, is "Replace internet and network paths with hyperlinks

    >
    > checked"?
    >
    > It is checked.
    >
    >
    >>Note that there is also a Autoformat tab with the same option

    >
    > available,
    >
    >>Word will do the correction when the text is complete and you select
    >>Format-Autoformat- and select an option.

    >
    >
    > It is checked.
    >




    In Word; copy an address to the Word document, then press either "Enter"
    or the space bar. Is a hyperlink created? If not, verify that the
    correct options (Autoformat as you type) are selected.
    John Wentworth, May 2, 2005
    #6
  7. Bob wrote:
    > John Wentworth wrote:
    >
    >>Bob wrote:
    >>
    >>>Using: XP-Home & IE6
    >>>When I copy a complete web address and paste it into an e-mail

    >
    > message
    >
    >>>or MS Word, I get a text only copy, not a blue underlined link.
    >>>IE, internet options, shows "underline links, always".
    >>>What am I overlooking?
    >>>
    >>>Bob
    >>>

    >
    >
    >
    >>Are you using Outlook Express?

    >
    > Yes
    >
    >
    >>Have you selected Rich Text in the Format menu?

    >
    > Rich Text is selected for mail sending format.
    > Plain Text is selected for News Sending format.


    From OE click on Create Mail, then click in the message field. Click on
    Insert, is the Hyperlink option enabled (bold letters)? If it is, paste
    the URL in the address box and click OK. Does it create the hyperlink?

    If it isn't enabled, verify that Rich Text is enabled.

    For OE to create the hyperlink you must have Rich Text enabled, be in
    the Create Message, Reply, or Forward window, and have clicked in the
    message text field.
    John Wentworth, May 2, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wygtya

    FF1.04 underlining urls

    Wygtya, Jun 15, 2005, in forum: Firefox
    Replies:
    3
    Views:
    409
  2. =?Utf-8?B?a21uZXdidXJu?=

    underlining on websites

    =?Utf-8?B?a21uZXdidXJu?=, May 23, 2004, in forum: Microsoft Certification
    Replies:
    2
    Views:
    474
    Jeff Cochran
    May 25, 2004
  3. Joe

    Firefox and Underlining

    Joe, Mar 30, 2006, in forum: Firefox
    Replies:
    2
    Views:
    614
  4. Livewire

    Word underlining spelling errors

    Livewire, Feb 22, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    623
    Raima
    Feb 22, 2005
  5. Bob S.

    Link underlining

    Bob S., May 11, 2004, in forum: Computer Information
    Replies:
    4
    Views:
    479
    Bob S.
    May 12, 2004
Loading...

Share This Page