Link Between Thunderbird and Firefox

Discussion in 'Firefox' started by Jack, Jul 14, 2004.

  1. Jack

    Jack Guest

    Whenever a link appears in an email and I click it my Internet Explorer
    Browser opens the page instead of my Mozilla Firefox browser. How can I
    fix it so that the Firefox browser opens the page instead of the
    Internet Explorer. Thanks.

    Jack
    Jack, Jul 14, 2004
    #1
    1. Advertising

  2. Jack

    Charlie Guest

    Jack wrote:
    > Whenever a link appears in an email and I click it my Internet Explorer
    > Browser opens the page instead of my Mozilla Firefox browser. How can I
    > fix it so that the Firefox browser opens the page instead of the
    > Internet Explorer. Thanks.
    >
    > Jack


    Make sure that you have set Firebird as your default browser:
    Tools > Options > General Tab : set default.


    Charlie.
    www.lympledger.co.uk
    Charlie, Jul 14, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lionel B. Dyck
    Replies:
    6
    Views:
    651
    Moz Champion
    Jul 19, 2004
  2. Anthony Boor
    Replies:
    1
    Views:
    843
    Alvaro G. Vicario
    Jul 1, 2004
  3. Malhar Shah

    Re: Link between 7609 and 6509

    Malhar Shah, Jul 19, 2003, in forum: Cisco
    Replies:
    1
    Views:
    603
    Walter Roberson
    Jul 19, 2003
  4. Z
    Replies:
    2
    Views:
    1,234
    bytebutler
    Oct 10, 2012
  5. Hoffa
    Replies:
    1
    Views:
    1,374
    Peter
    Jan 12, 2007
Loading...

Share This Page