link behaviour

Discussion in 'Firefox' started by steve, Sep 22, 2005.

  1. steve

    steve Guest

    can anyone tell me why I cant get links to open anymore from TB to FX,
    when I click a link in a newsgroup in TB(1.0.6) it used to open in
    FX(1.0.6) now I have FX(1.0.7) this feature doesnt work is this a bug?
    ta S
     
    steve, Sep 22, 2005
    #1
    1. Advertising

  2. steve

    gwtc Guest

    steve wrote:

    > can anyone tell me why I cant get links to open anymore from TB to FX,
    > when I click a link in a newsgroup in TB(1.0.6) it used to open in
    > FX(1.0.6) now I have FX(1.0.7) this feature doesnt work is this a bug?
    > ta S

    Is FF set as the default browser? Tools, Options, General, and its
    the 4th section.

    If it is set to default, then close FF, and go into your Control
    Panel, and look for the Internet Options icon. Open that up and
    select the Programs tab. Then way down at the bottom, check the box
    and make IE the default. Now, open FF and it should ask if you want
    FF as default.
     
    gwtc, Sep 22, 2005
    #2
    1. Advertising

  3. steve

    steve Guest

    gwtc wrote:
    > steve wrote:
    >
    >> can anyone tell me why I cant get links to open anymore from TB to FX,
    >> when I click a link in a newsgroup in TB(1.0.6) it used to open in
    >> FX(1.0.6) now I have FX(1.0.7) this feature doesnt work is this a bug?
    >> ta S

    >
    > Is FF set as the default browser? Tools, Options, General, and its the
    > 4th section.
    >
    > If it is set to default, then close FF, and go into your Control Panel,
    > and look for the Internet Options icon. Open that up and select the
    > Programs tab. Then way down at the bottom, check the box and make IE
    > the default. Now, open FF and it should ask if you want FF as default.

    yup FX is my only browser so is deff. the default
    problem seems to stem from instalation of FX(1.0.7) two days ago
     
    steve, Sep 22, 2005
    #3
  4. steve

    gwtc Guest

    steve wrote:

    > gwtc wrote:
    >
    >> steve wrote:
    >>
    >>> can anyone tell me why I cant get links to open anymore from TB to
    >>> FX, when I click a link in a newsgroup in TB(1.0.6) it used to open
    >>> in FX(1.0.6) now I have FX(1.0.7) this feature doesnt work is this a
    >>> bug?
    >>> ta S

    >>
    >>
    >> Is FF set as the default browser? Tools, Options, General, and its
    >> the 4th section.
    >>
    >> If it is set to default, then close FF, and go into your Control
    >> Panel, and look for the Internet Options icon. Open that up and
    >> select the Programs tab. Then way down at the bottom, check the box
    >> and make IE the default. Now, open FF and it should ask if you want
    >> FF as default.

    >
    > yup FX is my only browser so is deff. the default
    > problem seems to stem from instalation of FX(1.0.7) two days ago

    Last try.

    In the address bar, type in about:config. In the filter type in
    mailto and look for the entry of
    network.protocol-handler.external.mailto. If its false then double
    click on it an change it to True.

    If its already true, then I don't have an answer after that.

    If you don't have it then do a right click, select New, Boolean. Enter

    network.protocol-handler.external.mailto

    and make it True.

    You may have to restart FF for it to work
     
    gwtc, Sep 23, 2005
    #4
  5. steve

    steve Guest

    gwtc wrote:
    > steve wrote:
    >
    >> gwtc wrote:
    >>
    >>> steve wrote:
    >>>
    >>>> can anyone tell me why I cant get links to open anymore from TB to
    >>>> FX, when I click a link in a newsgroup in TB(1.0.6) it used to open
    >>>> in FX(1.0.6) now I have FX(1.0.7) this feature doesnt work is this a
    >>>> bug?
    >>>> ta S
    >>>
    >>>
    >>>
    >>> Is FF set as the default browser? Tools, Options, General, and its
    >>> the 4th section.
    >>>
    >>> If it is set to default, then close FF, and go into your Control
    >>> Panel, and look for the Internet Options icon. Open that up and
    >>> select the Programs tab. Then way down at the bottom, check the box
    >>> and make IE the default. Now, open FF and it should ask if you want
    >>> FF as default.

    >>
    >>
    >> yup FX is my only browser so is deff. the default
    >> problem seems to stem from instalation of FX(1.0.7) two days ago

    >
    > Last try.
    >
    > In the address bar, type in about:config. In the filter type in mailto
    > and look for the entry of network.protocol-handler.external.mailto. If
    > its false then double click on it an change it to True.
    >
    > If its already true, then I don't have an answer after that.
    >
    > If you don't have it then do a right click, select New, Boolean. Enter
    >
    > network.protocol-handler.external.mailto
    >
    > and make it True.
    >
    > You may have to restart FF for it to work


    ok i've tried all the suggestions to no avail but thanks anyway, does
    anybody else have an idea?
     
    steve, Sep 23, 2005
    #5
  6. steve

    Doug G Guest

    steve wrote:
    > gwtc wrote:
    >> steve wrote:
    >>
    >>> gwtc wrote:
    >>>
    >>>> steve wrote:
    >>>>
    >>>>> can anyone tell me why I cant get links to open anymore from TB to
    >>>>> FX, when I click a link in a newsgroup in TB(1.0.6) it used to open
    >>>>> in FX(1.0.6) now I have FX(1.0.7) this feature doesnt work is this a
    >>>>> bug?
    >>>>> ta S
    >>>>
    >>>>
    >>>>
    >>>> Is FF set as the default browser? Tools, Options, General, and its
    >>>> the 4th section.
    >>>>
    >>>> If it is set to default, then close FF, and go into your Control
    >>>> Panel, and look for the Internet Options icon. Open that up and
    >>>> select the Programs tab. Then way down at the bottom, check the box
    >>>> and make IE the default. Now, open FF and it should ask if you want
    >>>> FF as default.
    >>>
    >>>
    >>> yup FX is my only browser so is deff. the default
    >>> problem seems to stem from instalation of FX(1.0.7) two days ago

    >>
    >> Last try.
    >>
    >> In the address bar, type in about:config. In the filter type in mailto
    >> and look for the entry of network.protocol-handler.external.mailto. If
    >> its false then double click on it an change it to True.
    >>
    >> If its already true, then I don't have an answer after that.
    >>
    >> If you don't have it then do a right click, select New, Boolean. Enter
    >>
    >> network.protocol-handler.external.mailto
    >>
    >> and make it True.
    >>
    >> You may have to restart FF for it to work

    >
    > ok i've tried all the suggestions to no avail but thanks anyway, does
    > anybody else have an idea?


    If you are using Windows XP, try changing the "Set Program Access and
    Defaults" settings in Windows' Add or Remove Programs.
     
    Doug G, Sep 23, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Johannes Rosenstock
    Replies:
    0
    Views:
    2,203
    Johannes Rosenstock
    Aug 28, 2004
  2. norm

    Is D-Link DSL-604T same as D-Link DSL-604+ ?

    norm, Nov 16, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    3,222
  3. Matthew Melbourne

    Single FE Link for State/Link PIX Failover

    Matthew Melbourne, Jan 9, 2005, in forum: Cisco
    Replies:
    2
    Views:
    1,799
    Alexander Apathy
    Jan 10, 2005
  4. =?Utf-8?B?U0FG?=

    D-Link wireless link keeps dropping out

    =?Utf-8?B?U0FG?=, Apr 5, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    8,414
    David
    Apr 6, 2006
  5. =?Utf-8?B?QWxhbiBTYW5kZXJz?=

    Behaviour of IE-32bit when desktop link clicked

    =?Utf-8?B?QWxhbiBTYW5kZXJz?=, Apr 20, 2006, in forum: Windows 64bit
    Replies:
    3
    Views:
    428
    Andre Da Costa [Extended64]
    Apr 20, 2006
Loading...

Share This Page