Link 2 Pbx and Data through Cisco 2811

Discussion in 'Hardware' started by faroz, Apr 26, 2009.

  1. faroz

    faroz

    Joined:
    Apr 26, 2009
    Messages:
    1
    Hi,

    I'm new in Cisco and need your help. I want to connect 2 sites with pbx and data through 2811 :

    (Site A)pbx----2811-----E1 Leased Line----2811------pbx (Site B)
    ! !
    ! !
    ! !
    Data Network Data Network

    My problem is the Pbx is going intermittent and also the data. Is it the bandwidth is not enough or my config is wrong.
    Sh ver :

    Cisco 2811 (revision 53.50) with 249856K/12288K bytes of memory.
    Processor board ID FHK1242F1JU
    2 FastEthernet interfaces
    13 Serial interfaces
    1 Serial(sync/async) interface
    1 Channelized E1/PRI port
    DRAM configuration is 64 bits wide with parity enabled.
    239K bytes of non-volatile configuration memory.
    62720K bytes of ATA CompactFlash (Read/Write)

    ROUTER_BKE-TP#sh run
    Building configuration...

    Current configuration : 2149 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname ROUTER_BKE-TP
    !
    boot-start-marker
    boot-end-marker
    !
    enable password pr0p3l
    !
    no aaa new-model
    network-clock-participate wic 2
    !
    !
    ip cef
    !
    !
    no ip domain lookup
    isdn switch-type primary-qsig
    !
    voice-card 0
    no dspfarm
    !
    !
    voice call carrier capacity active
    !
    voice service voip
    signaling forward rawmsg
    sip
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    controller E1 0/2/0
    pri-group timeslots 1-12,16
    !
    !
    !
    !
    interface Loopback0
    ip address 10.192.1.28 255.255.255.255
    !
    interface FastEthernet0/0
    description Connect to PBX
    ip address 172.16.4.2 255.255.255.0
    shutdown
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description Connect to CAT3750E BKE
    ip address 10.192.33.9 255.255.255.252
    duplex auto
    speed auto
    !
    interface Serial0/1/0
    description Connect To TM Leased Line
    bandwidth 2048
    ip address 10.192.33.6 255.255.255.252
    no fair-queue
    !
    interface Serial0/2/0:15
    no ip address
    encapsulation hdlc
    no logging event link-status
    isdn switch-type primary-qsig
    isdn overlap-receiving
    isdn incoming-voice voice
    isdn global-disconnect
    isdn contiguous-bchan
    isdn bchan-number-order ascending
    no cdp enable
    !
    router eigrp 101
    network 10.0.0.0
    network 192.0.0.0
    no auto-summary
    !
    ip forward-protocol nd
    !
    !
    ip http server
    no ip http secure-server
    !
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 0/0/0
    !
    voice-port 0/0/1
    !
    voice-port 0/0/2
    !
    voice-port 0/0/3
    !
    voice-port 0/2/0:15
    !
    !
    !
    !
    !
    dial-peer voice 2 voip
    description ROUTER_BKE-TP to ROUTER_BRT-RCC
    destination-pattern 10..
    signaling forward rawmsg
    session protocol sipv2
    session target ipv4:10.192.1.29
    session transport udp
    !
    dial-peer voice 2015 pots
    description ROUTER_BKE-TP to PBX_BKE-TP
    destination-pattern 16..
    direct-inward-dial
    port 0/2/0:15
    forward-digits all
    !
    gateway
    timer receive-rtp 1200
    !
    sip-ua
    reason-header override
    !
    !
    !
    line con 0
    password cisco
    login
    line aux 0
    line vty 0 4
    password cisco
    login
    !
    exception data-corruption buffer truncate
    scheduler allocate 20000 1000
    !
    end
     
    faroz, Apr 26, 2009
    #1
    1. Advertising

  2. faroz

    rmundy

    Joined:
    May 27, 2010
    Messages:
    10
    Faroz,

    How much traffic do you have going across that E1? I also notice that you don't have any QoS configured over it.

    If you're expecting the put voice and data traffic down the same circuit then I'd strongly recommend that you look in to this. If the circuit is being over-utilized then it will cause problems for both.

    By implementing QoS, this should make the voice service more stable and better quality, but at the same time would also have a negative impact on the data service until you can add more bandwidth.
     
    rmundy, May 27, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. News Reader
    Replies:
    1
    Views:
    718
    voiptutorial@gmail.com
    Jul 21, 2006
  2. broadbandera@gmail.com
    Replies:
    9
    Views:
    1,326
    hairydog@despammed.com
    Jul 24, 2006
  3. George Orwell
    Replies:
    0
    Views:
    914
    George Orwell
    Jul 23, 2006
  4. uchapahwa@yahoo.co.uk
    Replies:
    1
    Views:
    1,226
    Doug McIntyre
    Dec 15, 2006
  5. uchapahwa@yahoo.co.uk
    Replies:
    0
    Views:
    475
    uchapahwa@yahoo.co.uk
    Dec 15, 2006
Loading...

Share This Page