Limited or no connectivity

Discussion in 'Wireless Networking' started by Ian R, Mar 26, 2006.

  1. Ian R

    Ian R Guest

    Hi

    I'm having trouble getting a laptop to connect to a Netgear ADSL wireless
    router.

    I get excellent signal strength, it accepts the WEP key but then takes ages
    to connect - I see "acquiring network address" for ages then see "Limited or
    no connectivity" and I just get blank pages when trying to browse the web.

    Any ideas what I should be looking at to get this to work?

    My main PC which connects directly to the router via Ethernet cable works
    fine so I know the router has a live internet connection.

    Thanks for any info.

    Ian
    Ian R, Mar 26, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff

    Limited connectivity with web page authentication

    Jeff, Sep 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    587
    ozzybud
    Sep 4, 2004
  2. =?Utf-8?B?UGFvbG8gSmltZW5v?=

    LIMITED or NO CONNECTIVITY in SP2

    =?Utf-8?B?UGFvbG8gSmltZW5v?=, Sep 5, 2004, in forum: Wireless Networking
    Replies:
    11
    Views:
    5,912
    =?Utf-8?B?QWlkYW4=?=
    Apr 9, 2005
  3. =?Utf-8?B?cHVtYUpMUg==?=

    No limited account connectivity - Netgear WG311T/WG624T

    =?Utf-8?B?cHVtYUpMUg==?=, Sep 25, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    4,209
    =?Utf-8?B?cHVtYUpMUg==?=
    Sep 28, 2004
  4. =?Utf-8?B?U0tE?=

    Limited or No Connectivity

    =?Utf-8?B?U0tE?=, Nov 7, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,822
  5. =?Utf-8?B?aG9yc2VmbHk=?=

    limited connectivity for limited users

    =?Utf-8?B?aG9yc2VmbHk=?=, Mar 24, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    774
Loading...

Share This Page