"Limited or No Connectivity" error XP SP2 Wireless.

Discussion in 'Wireless Networking' started by Joe, Oct 29, 2005.

  1. Joe

    Joe Guest

    "Limited or No Connectivity" using XP SP2 when setting up a Wireless card.

    I have tried all the suggested fixes.
    EG The WinsockxpFix.exe
    The Microsoft patch
    Manually assigning an IP address

    I have tried different cards & wireless routers.
    It works fine when I revert to XP SP1.
    So it only seems to happen in SP2!!!

    It's breaking my heart.

    Any ideas?

    --
    Regards,

    Joe
     
    Joe, Oct 29, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UGFvbG8gSmltZW5v?=

    LIMITED or NO CONNECTIVITY in SP2

    =?Utf-8?B?UGFvbG8gSmltZW5v?=, Sep 5, 2004, in forum: Wireless Networking
    Replies:
    11
    Views:
    5,947
    =?Utf-8?B?QWlkYW4=?=
    Apr 9, 2005
  2. =?Utf-8?B?TWljaGFlbA==?=

    "Limited or no connectivity" error

    =?Utf-8?B?TWljaGFlbA==?=, Feb 20, 2005, in forum: Wireless Networking
    Replies:
    9
    Views:
    19,021
    camilinksys
    Jul 4, 2006
  3. =?Utf-8?B?RGVyZWszNw==?=

    "Limited or No Connectivity" error

    =?Utf-8?B?RGVyZWszNw==?=, Jul 30, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    788
    =?Utf-8?B?bWlzZnV0?=
    Aug 1, 2005
  4. Tim Guy

    Limited or no connectivity within SP2

    Tim Guy, Jun 25, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    517
    Tim Guy
    Jun 25, 2006
  5. Helpme
    Replies:
    1
    Views:
    541
    Pavel A.
    Apr 5, 2009
Loading...

Share This Page