"Limited or No Connection"

Discussion in 'Wireless Networking' started by RJK, Jun 25, 2007.

  1. RJK

    RJK Guest

    After several Windows sessions, restarting XP Home - from a Hibernated
    state, (disabling LAN connection in System Tray before hibernating - then
    restarting LAN connection after switch back on and powering Windows up from
    the hibernated state - if you like)), works okay but eventually, I get a
    little yellow triangle on the LAN connection icon in System tray - "Limited
    or no connection"
    If I reboot the computer, and/or restart my adsl modem/router, that gets it
    going again, but I would be interested in knowing whehter it's possible to
    solve this during a Windows session that was recovered from hibernation, and
    whether I should be fighting with Windows LAN connection end, or the adsl
    modem/router end !
    I tried opening a CMD box and
    ipconfig /renew
    and
    ipconfig /flushdns but, seeing as Iddidn't really know what I was doing
    ....didn't work.

    Windows "repair" the LAN connection eventually comes back and says it
    couldn't do it.

    .....was wondering if I'm eventually experiencing an "expired lease" ...?

    any pointers gratefully accepted.

    regards, Richard
    RJK, Jun 25, 2007
    #1
    1. Advertising

  2. You may want to re-configure the power management. this search result may help,

    Troubleshooting limited or no connectivityCheck hardware connection and configuration. 5. If you are using wireless, check this page, Sent packets only on a wireless computer and Limited or no ...
    http://www.chicagotech.net/troubleshooting/noconnectivity.htm


    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
    "RJK" <> wrote in message news:%23MwJZ$...
    After several Windows sessions, restarting XP Home - from a Hibernated
    state, (disabling LAN connection in System Tray before hibernating - then
    restarting LAN connection after switch back on and powering Windows up from
    the hibernated state - if you like)), works okay but eventually, I get a
    little yellow triangle on the LAN connection icon in System tray - "Limited
    or no connection"
    If I reboot the computer, and/or restart my adsl modem/router, that gets it
    going again, but I would be interested in knowing whehter it's possible to
    solve this during a Windows session that was recovered from hibernation, and
    whether I should be fighting with Windows LAN connection end, or the adsl
    modem/router end !
    I tried opening a CMD box and
    ipconfig /renew
    and
    ipconfig /flushdns but, seeing as Iddidn't really know what I was doing
    ...didn't work.

    Windows "repair" the LAN connection eventually comes back and says it
    couldn't do it.

    ....was wondering if I'm eventually experiencing an "expired lease" ....?

    any pointers gratefully accepted.

    regards, Richard
    Robert L [MVP - Networking], Jun 25, 2007
    #2
    1. Advertising

  3. RJK

    RJK Guest

    Thanks.

    VERY informative, ...much appreciated.

    regards, Richard


    "Robert L [MVP - Networking]" <> wrote in message
    news:...
    You may want to re-configure the power management. this search result may
    help,

    Troubleshooting limited or no connectivityCheck hardware connection and
    configuration. 5. If you are using wireless, check this page, Sent packets
    only on a wireless computer and Limited or no ...
    http://www.chicagotech.net/troubleshooting/noconnectivity.htm


    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "RJK" <> wrote in message
    news:%23MwJZ$...
    After several Windows sessions, restarting XP Home - from a Hibernated
    state, (disabling LAN connection in System Tray before hibernating - then
    restarting LAN connection after switch back on and powering Windows up
    from
    the hibernated state - if you like)), works okay but eventually, I get a
    little yellow triangle on the LAN connection icon in System tray -
    "Limited
    or no connection"
    If I reboot the computer, and/or restart my adsl modem/router, that gets
    it
    going again, but I would be interested in knowing whehter it's possible to
    solve this during a Windows session that was recovered from hibernation,
    and
    whether I should be fighting with Windows LAN connection end, or the adsl
    modem/router end !
    I tried opening a CMD box and
    ipconfig /renew
    and
    ipconfig /flushdns but, seeing as Iddidn't really know what I was doing
    ...didn't work.

    Windows "repair" the LAN connection eventually comes back and says it
    couldn't do it.

    ....was wondering if I'm eventually experiencing an "expired lease" ...?

    any pointers gratefully accepted.

    regards, Richard
    RJK, Jun 26, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UEs=?=

    Limited or No Connection and no IP address from router

    =?Utf-8?B?UEs=?=, Nov 29, 2004, in forum: Wireless Networking
    Replies:
    10
    Views:
    10,093
    =?Utf-8?B?UmF2aShDb25zdWx0KQ==?=
    Nov 30, 2004
  2. Feverish

    Limited or No Connection

    Feverish, Sep 4, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,419
  3. Linus Liu

    Wireless connection says "limited or no connection"

    Linus Liu, Oct 27, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    1,469
    ┬░Mike┬░
    Oct 27, 2004
  4. MapleE.

    Limited or No Connection

    MapleE., Jun 19, 2008, in forum: Wireless Networking
    Replies:
    3
    Views:
    426
    MapleE.
    Jun 20, 2008
  5. MedRxman

    Limited or No Connection Message

    MedRxman, Dec 13, 2009, in forum: Wireless Networking
    Replies:
    2
    Views:
    973
    MedRxman
    Dec 14, 2009
Loading...

Share This Page