LifeCam vx-3000 Installation issues

Discussion in 'Windows 64bit' started by =?Utf-8?B?Qm9i?=, Sep 30, 2006.

  1. When I try to install the drivers for the camera (microsoft vx-3000), I get
    several 'file not found' errors.
    It is sold as x64 ready, and thought it would be, as it is a Microsoft
    product. How wrong I was.
    Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax' to name
    a few. In all I think there was about 15 files it couldn't find.
    At the moment it is sitting on a shelf with my Logitech webcam that also
    doesn't work on x64.
     
    =?Utf-8?B?Qm9i?=, Sep 30, 2006
    #1
    1. Advertising

  2. It says x64? Where? I only see Home, Pro, MCE and Tablet at:
    http://www.microsoft.com/hardware/d...ls.aspx?pid=002&active_tab=systemRequirements
    --
    Cari (MS-MVP)
    Windows Technologies - Printing & Imaging
    http://www.coribright.com/windows

    "Bob" <> wrote in message
    news:...
    > When I try to install the drivers for the camera (microsoft vx-3000), I
    > get
    > several 'file not found' errors.
    > It is sold as x64 ready, and thought it would be, as it is a Microsoft
    > product. How wrong I was.
    > Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax' to
    > name
    > a few. In all I think there was about 15 files it couldn't find.
    > At the moment it is sitting on a shelf with my Logitech webcam that also
    > doesn't work on x64.
     
    Cari \(MS-MVP\), Oct 1, 2006
    #2
    1. Advertising

  3. I guess your website is too big to search. Here's a link:
    http://download.microsoft.com/downl...LifeCamVX-3000_0606A.pdf#search="x64 vx-3000"
    Sorry if I took a piece of an official microsft technical document
    seriously. It seems you didn't mean it.
    "Cari (MS-MVP)" wrote:

    > It says x64? Where? I only see Home, Pro, MCE and Tablet at:
    > http://www.microsoft.com/hardware/d...ls.aspx?pid=002&active_tab=systemRequirements
    > --
    > Cari (MS-MVP)
    > Windows Technologies - Printing & Imaging
    > http://www.coribright.com/windows
    >
    > "Bob" <> wrote in message
    > news:...
    > > When I try to install the drivers for the camera (microsoft vx-3000), I
    > > get
    > > several 'file not found' errors.
    > > It is sold as x64 ready, and thought it would be, as it is a Microsoft
    > > product. How wrong I was.
    > > Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax' to
    > > name
    > > a few. In all I think there was about 15 files it couldn't find.
    > > At the moment it is sitting on a shelf with my Logitech webcam that also
    > > doesn't work on x64.

    >
    >
    >
     
    =?Utf-8?B?Qm9i?=, Oct 1, 2006
    #3
  4. =?Utf-8?B?Qm9i?=

    Jane C Guest

    Bob, I see what you mean. The tech sheet specifically mentions XP Pro x64
    as being supported, yet the download page only has a generic Windows XP
    download. Is there a readme or similar inside the zip file at all?

    --
    Jane, not plain ;) 64 bit enabled :)
    Batteries not included. Braincell on vacation :)
    "Bob" <> wrote in message
    news:...
    >I guess your website is too big to search. Here's a link:
    > http://download.microsoft.com/downl...LifeCamVX-3000_0606A.pdf#search="x64 vx-3000"
    > Sorry if I took a piece of an official microsft technical document
    > seriously. It seems you didn't mean it.
    > "Cari (MS-MVP)" wrote:
    >
    >> It says x64? Where? I only see Home, Pro, MCE and Tablet at:
    >> http://www.microsoft.com/hardware/d...ls.aspx?pid=002&active_tab=systemRequirements
    >> --
    >> Cari (MS-MVP)
    >> Windows Technologies - Printing & Imaging
    >> http://www.coribright.com/windows
    >>
    >> "Bob" <> wrote in message
    >> news:...
    >> > When I try to install the drivers for the camera (microsoft vx-3000), I
    >> > get
    >> > several 'file not found' errors.
    >> > It is sold as x64 ready, and thought it would be, as it is a Microsoft
    >> > product. How wrong I was.
    >> > Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax' to
    >> > name
    >> > a few. In all I think there was about 15 files it couldn't find.
    >> > At the moment it is sitting on a shelf with my Logitech webcam that
    >> > also
    >> > doesn't work on x64.

    >>
    >>
    >>
     
    Jane C, Oct 1, 2006
    #4
  5. Just to be clear - Cari is not a MS employee, nor is anyone else who is an
    MVP. We are unpaid volunteers who are here solely to help other users like
    ourselves. The MVP award is simply a recognition of the level of our
    community involvement and sharing of expertise over the previous year.

    --
    Charlie.
    http://msmvps.com/xperts64


    "Bob" <> wrote in message
    news:...
    >I guess your website is too big to search. Here's a link:
    > http://download.microsoft.com/downl...LifeCamVX-3000_0606A.pdf#search="x64 vx-3000"
    > Sorry if I took a piece of an official microsft technical document
    > seriously. It seems you didn't mean it.
    > "Cari (MS-MVP)" wrote:
    >
    >> It says x64? Where? I only see Home, Pro, MCE and Tablet at:
    >> http://www.microsoft.com/hardware/d...ls.aspx?pid=002&active_tab=systemRequirements
    >> --
    >> Cari (MS-MVP)
    >> Windows Technologies - Printing & Imaging
    >> http://www.coribright.com/windows
    >>
    >> "Bob" <> wrote in message
    >> news:...
    >> > When I try to install the drivers for the camera (microsoft vx-3000), I
    >> > get
    >> > several 'file not found' errors.
    >> > It is sold as x64 ready, and thought it would be, as it is a Microsoft
    >> > product. How wrong I was.
    >> > Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax' to
    >> > name
    >> > a few. In all I think there was about 15 files it couldn't find.
    >> > At the moment it is sitting on a shelf with my Logitech webcam that
    >> > also
    >> > doesn't work on x64.

    >>
    >>
    >>
     
    Charlie Russel - MVP, Oct 1, 2006
    #5
  6. Hello Bob,
    Those files all ship with the OS, not with the Lifecam driver package. The
    files listed are contained inside the driver.cab that is installed by
    default on the x64 system.
    Looking at the Lifecam Driver package, it does contain the x64 drivers and
    installation package.
    I suspect that there is an issue with your installation of Windows X64
    rather than the Lifecam install package.
    I don't show anyone else reporting this type of issue installing the
    Vx-3000 drivers on an X64 installation.
    You driver.cab may not be present, is at the wrong location, or the
    permissions may be incorrect.
    The drvindex file or layout.inf file may not be present or may be corrupted
    or the permission may be incorrect
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <Thread-Topic: LifeCam vx-3000 Installation issues
    <thread-index: Acbk4PKwAPvmYh3QR7K/jkDE364Lmg==
    <X-WBNR-Posting-Host: 84.13.155.67
    <From: =?Utf-8?B?Qm9i?= <>
    <Subject: LifeCam vx-3000 Installation issues
    <Date: Sat, 30 Sep 2006 15:37:02 -0700
    <Lines: 8
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    <Newsgroups: microsoft.public.windows.64bit.general
    <Path: TK2MSFTNGXA01.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:40732
    <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <When I try to install the drivers for the camera (microsoft vx-3000), I
    get
    <several 'file not found' errors.
    <It is sold as x64 ready, and thought it would be, as it is a Microsoft
    <product. How wrong I was.
    <Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax' to
    name
    <a few. In all I think there was about 15 files it couldn't find.
    <At the moment it is sitting on a shelf with my Logitech webcam that also
    <doesn't work on x64.
    <
     
    Darrell Gorter[MSFT], Oct 1, 2006
    #6
  7. Darrell Gorter, Thanks I didn't understand why, as there is a AMD64 drivers
    folder on the disc. How would I repair windows? Is it just reinstall it over
    the top?
    Cheers

    ""Darrell Gorter[MSFT]"" wrote:

    > Hello Bob,
    > Those files all ship with the OS, not with the Lifecam driver package. The
    > files listed are contained inside the driver.cab that is installed by
    > default on the x64 system.
    > Looking at the Lifecam Driver package, it does contain the x64 drivers and
    > installation package.
    > I suspect that there is an issue with your installation of Windows X64
    > rather than the Lifecam install package.
    > I don't show anyone else reporting this type of issue installing the
    > Vx-3000 drivers on an X64 installation.
    > You driver.cab may not be present, is at the wrong location, or the
    > permissions may be incorrect.
    > The drvindex file or layout.inf file may not be present or may be corrupted
    > or the permission may be incorrect
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > <Thread-Topic: LifeCam vx-3000 Installation issues
    > <thread-index: Acbk4PKwAPvmYh3QR7K/jkDE364Lmg==
    > <X-WBNR-Posting-Host: 84.13.155.67
    > <From: =?Utf-8?B?Qm9i?= <>
    > <Subject: LifeCam vx-3000 Installation issues
    > <Date: Sat, 30 Sep 2006 15:37:02 -0700
    > <Lines: 8
    > <Message-ID: <>
    > <MIME-Version: 1.0
    > <Content-Type: text/plain;
    > < charset="Utf-8"
    > <Content-Transfer-Encoding: 7bit
    > <X-Newsreader: Microsoft CDO for Windows 2000
    > <Content-Class: urn:content-classes:message
    > <Importance: normal
    > <Priority: normal
    > <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    > <Newsgroups: microsoft.public.windows.64bit.general
    > <Path: TK2MSFTNGXA01.phx.gbl
    > <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:40732
    > <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    > <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > <
    > <When I try to install the drivers for the camera (microsoft vx-3000), I
    > get
    > <several 'file not found' errors.
    > <It is sold as x64 ready, and thought it would be, as it is a Microsoft
    > <product. How wrong I was.
    > <Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax' to
    > name
    > <a few. In all I think there was about 15 files it couldn't find.
    > <At the moment it is sitting on a shelf with my Logitech webcam that also
    > <doesn't work on x64.
    > <
    >
    >
     
    =?Utf-8?B?Qm9i?=, Oct 1, 2006
    #7
  8. Easiest way is to do a Repair Install. (Google "Repair Install XP" - first
    hit is an excellent MVP maintained site )

    --
    Charlie.
    http://msmvps.com/xperts64


    "Bob" <> wrote in message
    news:...
    > Darrell Gorter, Thanks I didn't understand why, as there is a AMD64
    > drivers
    > folder on the disc. How would I repair windows? Is it just reinstall it
    > over
    > the top?
    > Cheers
    >
    > ""Darrell Gorter[MSFT]"" wrote:
    >
    >> Hello Bob,
    >> Those files all ship with the OS, not with the Lifecam driver package.
    >> The
    >> files listed are contained inside the driver.cab that is installed by
    >> default on the x64 system.
    >> Looking at the Lifecam Driver package, it does contain the x64 drivers
    >> and
    >> installation package.
    >> I suspect that there is an issue with your installation of Windows X64
    >> rather than the Lifecam install package.
    >> I don't show anyone else reporting this type of issue installing the
    >> Vx-3000 drivers on an X64 installation.
    >> You driver.cab may not be present, is at the wrong location, or the
    >> permissions may be incorrect.
    >> The drvindex file or layout.inf file may not be present or may be
    >> corrupted
    >> or the permission may be incorrect
    >> Thanks,
    >> Darrell Gorter[MSFT]
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights
    >> --------------------
    >> <Thread-Topic: LifeCam vx-3000 Installation issues
    >> <thread-index: Acbk4PKwAPvmYh3QR7K/jkDE364Lmg==
    >> <X-WBNR-Posting-Host: 84.13.155.67
    >> <From: =?Utf-8?B?Qm9i?= <>
    >> <Subject: LifeCam vx-3000 Installation issues
    >> <Date: Sat, 30 Sep 2006 15:37:02 -0700
    >> <Lines: 8
    >> <Message-ID: <>
    >> <MIME-Version: 1.0
    >> <Content-Type: text/plain;
    >> < charset="Utf-8"
    >> <Content-Transfer-Encoding: 7bit
    >> <X-Newsreader: Microsoft CDO for Windows 2000
    >> <Content-Class: urn:content-classes:message
    >> <Importance: normal
    >> <Priority: normal
    >> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    >> <Newsgroups: microsoft.public.windows.64bit.general
    >> <Path: TK2MSFTNGXA01.phx.gbl
    >> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:40732
    >> <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    >> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    >> <
    >> <When I try to install the drivers for the camera (microsoft vx-3000), I
    >> get
    >> <several 'file not found' errors.
    >> <It is sold as x64 ready, and thought it would be, as it is a Microsoft
    >> <product. How wrong I was.
    >> <Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax' to
    >> name
    >> <a few. In all I think there was about 15 files it couldn't find.
    >> <At the moment it is sitting on a shelf with my Logitech webcam that also
    >> <doesn't work on x64.
    >> <
    >>
    >>
     
    Charlie Russel - MVP, Oct 1, 2006
    #8
  9. Hello Bob,
    One thing you could do is extract all the files from the driver.cab that is
    looking for( or just extract all the files from driver.cab) and create a
    folder to point the installation package that contains all these files.
    That would prevent you from having to reinstall and should get you past
    this problem.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <Thread-Topic: LifeCam vx-3000 Installation issues
    <thread-index: AcblkT8nRfJOhYtZRpCW7u9pTtN3Aw==
    <X-WBNR-Posting-Host: 84.13.155.67
    <From: =?Utf-8?B?Qm9i?= <>
    <References: <>
    <4VLoM#>
    <Subject: RE: LifeCam vx-3000 Installation issues
    <Date: Sun, 1 Oct 2006 12:39:01 -0700
    <Lines: 62
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    <Newsgroups: microsoft.public.windows.64bit.general
    <Path: TK2MSFTNGXA01.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:40749
    <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <Darrell Gorter, Thanks I didn't understand why, as there is a AMD64
    drivers
    <folder on the disc. How would I repair windows? Is it just reinstall it
    over
    <the top?
    <Cheers
    <
    <""Darrell Gorter[MSFT]"" wrote:
    <
    <> Hello Bob,
    <> Those files all ship with the OS, not with the Lifecam driver package.
    The
    <> files listed are contained inside the driver.cab that is installed by
    <> default on the x64 system.
    <> Looking at the Lifecam Driver package, it does contain the x64 drivers
    and
    <> installation package.
    <> I suspect that there is an issue with your installation of Windows X64
    <> rather than the Lifecam install package.
    <> I don't show anyone else reporting this type of issue installing the
    <> Vx-3000 drivers on an X64 installation.
    <> You driver.cab may not be present, is at the wrong location, or the
    <> permissions may be incorrect.
    <> The drvindex file or layout.inf file may not be present or may be
    corrupted
    <> or the permission may be incorrect
    <> Thanks,
    <> Darrell Gorter[MSFT]
    <>
    <> This posting is provided "AS IS" with no warranties, and confers no
    rights
    <> --------------------
    <> <Thread-Topic: LifeCam vx-3000 Installation issues
    <> <thread-index: Acbk4PKwAPvmYh3QR7K/jkDE364Lmg==
    <> <X-WBNR-Posting-Host: 84.13.155.67
    <> <From: =?Utf-8?B?Qm9i?= <>
    <> <Subject: LifeCam vx-3000 Installation issues
    <> <Date: Sat, 30 Sep 2006 15:37:02 -0700
    <> <Lines: 8
    <> <Message-ID: <>
    <> <MIME-Version: 1.0
    <> <Content-Type: text/plain;
    <> < charset="Utf-8"
    <> <Content-Transfer-Encoding: 7bit
    <> <X-Newsreader: Microsoft CDO for Windows 2000
    <> <Content-Class: urn:content-classes:message
    <> <Importance: normal
    <> <Priority: normal
    <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    <> <Newsgroups: microsoft.public.windows.64bit.general
    <> <Path: TK2MSFTNGXA01.phx.gbl
    <> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:40732
    <> <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    <> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <> <
    <> <When I try to install the drivers for the camera (microsoft vx-3000), I
    <> get
    <> <several 'file not found' errors.
    <> <It is sold as x64 ready, and thought it would be, as it is a Microsoft
    <> <product. How wrong I was.
    <> <Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax' to
    <> name
    <> <a few. In all I think there was about 15 files it couldn't find.
    <> <At the moment it is sitting on a shelf with my Logitech webcam that
    also
    <> <doesn't work on x64.
    <> <
    <>
    <>
    <
     
    Darrell Gorter[MSFT], Oct 1, 2006
    #9
  10. Assuming there are no other issues. I'm not as sanguine as you about that,
    though, Darrell. :)

    --
    Charlie.
    http://msmvps.com/xperts64


    ""Darrell Gorter[MSFT]"" <> wrote in message
    news:Nq%23%...
    > Hello Bob,
    > One thing you could do is extract all the files from the driver.cab that
    > is
    > looking for( or just extract all the files from driver.cab) and create a
    > folder to point the installation package that contains all these files.
    > That would prevent you from having to reinstall and should get you past
    > this problem.
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > <Thread-Topic: LifeCam vx-3000 Installation issues
    > <thread-index: AcblkT8nRfJOhYtZRpCW7u9pTtN3Aw==
    > <X-WBNR-Posting-Host: 84.13.155.67
    > <From: =?Utf-8?B?Qm9i?= <>
    > <References: <>
    > <4VLoM#>
    > <Subject: RE: LifeCam vx-3000 Installation issues
    > <Date: Sun, 1 Oct 2006 12:39:01 -0700
    > <Lines: 62
    > <Message-ID: <>
    > <MIME-Version: 1.0
    > <Content-Type: text/plain;
    > < charset="Utf-8"
    > <Content-Transfer-Encoding: 7bit
    > <X-Newsreader: Microsoft CDO for Windows 2000
    > <Content-Class: urn:content-classes:message
    > <Importance: normal
    > <Priority: normal
    > <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    > <Newsgroups: microsoft.public.windows.64bit.general
    > <Path: TK2MSFTNGXA01.phx.gbl
    > <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:40749
    > <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    > <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > <
    > <Darrell Gorter, Thanks I didn't understand why, as there is a AMD64
    > drivers
    > <folder on the disc. How would I repair windows? Is it just reinstall it
    > over
    > <the top?
    > <Cheers
    > <
    > <""Darrell Gorter[MSFT]"" wrote:
    > <
    > <> Hello Bob,
    > <> Those files all ship with the OS, not with the Lifecam driver package.
    > The
    > <> files listed are contained inside the driver.cab that is installed by
    > <> default on the x64 system.
    > <> Looking at the Lifecam Driver package, it does contain the x64 drivers
    > and
    > <> installation package.
    > <> I suspect that there is an issue with your installation of Windows X64
    > <> rather than the Lifecam install package.
    > <> I don't show anyone else reporting this type of issue installing the
    > <> Vx-3000 drivers on an X64 installation.
    > <> You driver.cab may not be present, is at the wrong location, or the
    > <> permissions may be incorrect.
    > <> The drvindex file or layout.inf file may not be present or may be
    > corrupted
    > <> or the permission may be incorrect
    > <> Thanks,
    > <> Darrell Gorter[MSFT]
    > <>
    > <> This posting is provided "AS IS" with no warranties, and confers no
    > rights
    > <> --------------------
    > <> <Thread-Topic: LifeCam vx-3000 Installation issues
    > <> <thread-index: Acbk4PKwAPvmYh3QR7K/jkDE364Lmg==
    > <> <X-WBNR-Posting-Host: 84.13.155.67
    > <> <From: =?Utf-8?B?Qm9i?= <>
    > <> <Subject: LifeCam vx-3000 Installation issues
    > <> <Date: Sat, 30 Sep 2006 15:37:02 -0700
    > <> <Lines: 8
    > <> <Message-ID: <>
    > <> <MIME-Version: 1.0
    > <> <Content-Type: text/plain;
    > <> < charset="Utf-8"
    > <> <Content-Transfer-Encoding: 7bit
    > <> <X-Newsreader: Microsoft CDO for Windows 2000
    > <> <Content-Class: urn:content-classes:message
    > <> <Importance: normal
    > <> <Priority: normal
    > <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    > <> <Newsgroups: microsoft.public.windows.64bit.general
    > <> <Path: TK2MSFTNGXA01.phx.gbl
    > <> <Xref: TK2MSFTNGXA01.phx.gbl
    > microsoft.public.windows.64bit.general:40732
    > <> <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    > <> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > <> <
    > <> <When I try to install the drivers for the camera (microsoft vx-3000),
    > I
    > <> get
    > <> <several 'file not found' errors.
    > <> <It is sold as x64 ready, and thought it would be, as it is a Microsoft
    > <> <product. How wrong I was.
    > <> <Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax'
    > to
    > <> name
    > <> <a few. In all I think there was about 15 files it couldn't find.
    > <> <At the moment it is sitting on a shelf with my Logitech webcam that
    > also
    > <> <doesn't work on x64.
    > <> <
    > <>
    > <>
    > <
    >
     
    Charlie Russel - MVP, Oct 1, 2006
    #10
  11. Thanks again all, I have found out my installation disc is corrupt. I think I
    have a backup, but I may have to download it again (from msdn, legally. I'm a
    student). Never noticed that there was anything wrong untill I got this
    camera.
    "Charlie Russel - MVP" wrote:

    > Assuming there are no other issues. I'm not as sanguine as you about that,
    > though, Darrell. :)
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    >
    > ""Darrell Gorter[MSFT]"" <> wrote in message
    > news:Nq%23%...
    > > Hello Bob,
    > > One thing you could do is extract all the files from the driver.cab that
    > > is
    > > looking for( or just extract all the files from driver.cab) and create a
    > > folder to point the installation package that contains all these files.
    > > That would prevent you from having to reinstall and should get you past
    > > this problem.
    > > Thanks,
    > > Darrell Gorter[MSFT]
    > >
    > > This posting is provided "AS IS" with no warranties, and confers no rights
    > > --------------------
    > > <Thread-Topic: LifeCam vx-3000 Installation issues
    > > <thread-index: AcblkT8nRfJOhYtZRpCW7u9pTtN3Aw==
    > > <X-WBNR-Posting-Host: 84.13.155.67
    > > <From: =?Utf-8?B?Qm9i?= <>
    > > <References: <>
    > > <4VLoM#>
    > > <Subject: RE: LifeCam vx-3000 Installation issues
    > > <Date: Sun, 1 Oct 2006 12:39:01 -0700
    > > <Lines: 62
    > > <Message-ID: <>
    > > <MIME-Version: 1.0
    > > <Content-Type: text/plain;
    > > < charset="Utf-8"
    > > <Content-Transfer-Encoding: 7bit
    > > <X-Newsreader: Microsoft CDO for Windows 2000
    > > <Content-Class: urn:content-classes:message
    > > <Importance: normal
    > > <Priority: normal
    > > <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    > > <Newsgroups: microsoft.public.windows.64bit.general
    > > <Path: TK2MSFTNGXA01.phx.gbl
    > > <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:40749
    > > <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    > > <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > > <
    > > <Darrell Gorter, Thanks I didn't understand why, as there is a AMD64
    > > drivers
    > > <folder on the disc. How would I repair windows? Is it just reinstall it
    > > over
    > > <the top?
    > > <Cheers
    > > <
    > > <""Darrell Gorter[MSFT]"" wrote:
    > > <
    > > <> Hello Bob,
    > > <> Those files all ship with the OS, not with the Lifecam driver package.
    > > The
    > > <> files listed are contained inside the driver.cab that is installed by
    > > <> default on the x64 system.
    > > <> Looking at the Lifecam Driver package, it does contain the x64 drivers
    > > and
    > > <> installation package.
    > > <> I suspect that there is an issue with your installation of Windows X64
    > > <> rather than the Lifecam install package.
    > > <> I don't show anyone else reporting this type of issue installing the
    > > <> Vx-3000 drivers on an X64 installation.
    > > <> You driver.cab may not be present, is at the wrong location, or the
    > > <> permissions may be incorrect.
    > > <> The drvindex file or layout.inf file may not be present or may be
    > > corrupted
    > > <> or the permission may be incorrect
    > > <> Thanks,
    > > <> Darrell Gorter[MSFT]
    > > <>
    > > <> This posting is provided "AS IS" with no warranties, and confers no
    > > rights
    > > <> --------------------
    > > <> <Thread-Topic: LifeCam vx-3000 Installation issues
    > > <> <thread-index: Acbk4PKwAPvmYh3QR7K/jkDE364Lmg==
    > > <> <X-WBNR-Posting-Host: 84.13.155.67
    > > <> <From: =?Utf-8?B?Qm9i?= <>
    > > <> <Subject: LifeCam vx-3000 Installation issues
    > > <> <Date: Sat, 30 Sep 2006 15:37:02 -0700
    > > <> <Lines: 8
    > > <> <Message-ID: <>
    > > <> <MIME-Version: 1.0
    > > <> <Content-Type: text/plain;
    > > <> < charset="Utf-8"
    > > <> <Content-Transfer-Encoding: 7bit
    > > <> <X-Newsreader: Microsoft CDO for Windows 2000
    > > <> <Content-Class: urn:content-classes:message
    > > <> <Importance: normal
    > > <> <Priority: normal
    > > <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    > > <> <Newsgroups: microsoft.public.windows.64bit.general
    > > <> <Path: TK2MSFTNGXA01.phx.gbl
    > > <> <Xref: TK2MSFTNGXA01.phx.gbl
    > > microsoft.public.windows.64bit.general:40732
    > > <> <NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
    > > <> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > > <> <
    > > <> <When I try to install the drivers for the camera (microsoft vx-3000),
    > > I
    > > <> get
    > > <> <several 'file not found' errors.
    > > <> <It is sold as x64 ready, and thought it would be, as it is a Microsoft
    > > <> <product. How wrong I was.
    > > <> <Files include 'usbccgp.sys', 'ksuser.dll', 'kstvtune.ax' and 'ks.ax'
    > > to
    > > <> name
    > > <> <a few. In all I think there was about 15 files it couldn't find.
    > > <> <At the moment it is sitting on a shelf with my Logitech webcam that
    > > also
    > > <> <doesn't work on x64.
    > > <> <
    > > <>
    > > <>
    > > <
    > >

    >
     
    =?Utf-8?B?Qm9i?=, Oct 1, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U3RlcGgmU3RldmU=?=

    MS Lifecam VX-6000 doesn't work

    =?Utf-8?B?U3RlcGgmU3RldmU=?=, Mar 18, 2007, in forum: Windows 64bit
    Replies:
    4
    Views:
    657
    John Barnes
    Mar 19, 2007
  2. palepups
    Replies:
    0
    Views:
    1,494
    palepups
    Aug 17, 2007
  3. Ioan
    Replies:
    6
    Views:
    1,063
    Bobby Johnson
    Jul 5, 2008
  4. Ioan
    Replies:
    2
    Views:
    628
  5. Ioan
    Replies:
    0
    Views:
    547
Loading...

Share This Page