lens doesn't 'roll out' C-350 (560)

Discussion in 'Digital Photography' started by flognat@gmail.com, Mar 30, 2006.

  1. Guest

    Hi!

    I have had my Olympus C-350 (560) for a time now. unfortunetaly it
    doesn't work anymore...

    The lens doesn't 'roll out' when I open it, tried to open it
    fast/slow/hard/light without success.

    Watching and transferrin pictures works.

    Anyone who recognizes? Anyone with docs about the inner parts? (If I
    get a new digital camera I will document my opening and messing around
    with it ;-)

    Thank you for reading! Hope you can answer

    (I have pulled of the 'lid' and fippled with the small button that
    seems to control the open-close.)

    /Andy
     
    , Mar 30, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dimitris

    Olympus D-560 (C-350) as a webcam?

    Dimitris, Sep 13, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    530
    Dimitris
    Sep 13, 2003
  2. tomviolin
    Replies:
    0
    Views:
    413
    tomviolin
    Dec 12, 2006
  3. tomviolin
    Replies:
    1
    Views:
    450
    Aaron Leonard
    Apr 4, 2007
  4. www.BradReese.Com
    Replies:
    0
    Views:
    357
    www.BradReese.Com
    Jun 26, 2007
  5. philbo30
    Replies:
    3
    Views:
    379
Loading...

Share This Page