LEAP on a Ciscoo 1200 Workgroup Bridge

Discussion in 'Cisco' started by tef, Sep 19, 2006.

  1. tef

    tef

    Joined:
    Sep 19, 2006
    Messages:
    1
    Hi,
    I am trying to get a wireless connection to my desktop PC through a wireless bridge (Cisco 1200 AP in workgroup bridge mode).
    The security I have is AES-CCMP + TKIP and authentication is MAC + EAP. I am using a Cisco ACS Radius server.
    When I look at the logs on the radius server, I see that the MAC address is being authenticated, but the EAP is not shown. This is the error log that I get on the Workgroup bridge.

    DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: EAP authenticating

    The above method works with a 3COM bridge.
    Any hints ?

    Thanks
    tef
     
    tef, Sep 19, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rainer
    Replies:
    3
    Views:
    881
    òTTó
    Jul 18, 2003
  2. jt

    1200 Ap LEAP Issue

    jt, May 10, 2004, in forum: Cisco
    Replies:
    12
    Views:
    2,596
  3. nicklebon@netscape.net

    AP340 LEAP and non-leap users

    nicklebon@netscape.net, Apr 2, 2005, in forum: Cisco
    Replies:
    1
    Views:
    617
    Uli Link
    Apr 2, 2005
  4. Chris_D
    Replies:
    6
    Views:
    3,167
    Uli Link
    Aug 5, 2005
  5. kimiraikkonen
    Replies:
    5
    Views:
    1,358
    Walter Mautner
    Feb 7, 2007
Loading...

Share This Page