Layer 2 Ether channel

Discussion in 'Cisco' started by James, Jan 30, 2007.

  1. James

    James Guest

    Hi all,

    A little query.

    I have just set-up Ether channel between two Cisco 3750s. I'm using
    layer 2 ether channel using two ports on each switch.

    Everything is identical and seems to work and fail-over OK. i.e. when I
    drop one of the links in the bundle, everything keeps going as it
    should. But, when I plug one of the leads back in that has been
    unplugged, sometimes the port goes into err-disable.

    Is this normal?

    My ether channel config is this, and is the same on both switches:

    interface Port-channel1
    description Link to Core 2 g1/0/11-12
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 5
    switchport mode trunk


    interface GigabitEthernet1/0/11
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 5
    switchport mode trunk
    channel-group 1 mode on
    !
    interface GigabitEthernet1/0/12
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 5
    switchport mode trunk
    channel-group 1 mode on

    Can anyone advise if this is me, or this is just normal, and maybe I
    have been talking my testing too far.

    Regards

    James
     
    James, Jan 30, 2007
    #1
    1. Advertising

  2. James

    Brian V Guest

    "James" <> wrote in message
    news:epo4l6$5o8$1$...
    > Hi all,
    >
    > A little query.
    >
    > I have just set-up Ether channel between two Cisco 3750s. I'm using layer
    > 2 ether channel using two ports on each switch.
    >
    > Everything is identical and seems to work and fail-over OK. i.e. when I
    > drop one of the links in the bundle, everything keeps going as it should.
    > But, when I plug one of the leads back in that has been unplugged,
    > sometimes the port goes into err-disable.
    >
    > Is this normal?
    >
    > My ether channel config is this, and is the same on both switches:
    >
    > interface Port-channel1
    > description Link to Core 2 g1/0/11-12
    > switchport trunk encapsulation dot1q
    > switchport trunk native vlan 5
    > switchport mode trunk
    >
    >
    > interface GigabitEthernet1/0/11
    > switchport trunk encapsulation dot1q
    > switchport trunk native vlan 5
    > switchport mode trunk
    > channel-group 1 mode on
    > !
    > interface GigabitEthernet1/0/12
    > switchport trunk encapsulation dot1q
    > switchport trunk native vlan 5
    > switchport mode trunk
    > channel-group 1 mode on
    >
    > Can anyone advise if this is me, or this is just normal, and maybe I have
    > been talking my testing too far.
    >
    > Regards
    >
    > James


    Try changing the mode te desirable.
    http://www.cisco.com/en/US/tech/tk389/tk213/technologies_tech_note09186a0080094646.shtml#topicA
     
    Brian V, Jan 30, 2007
    #2
    1. Advertising

  3. James

    James Guest

    Many thanks Brian.

    Brian V wrote:
    > "James" <> wrote in message
    > news:epo4l6$5o8$1$...
    >> Hi all,
    >>
    >> A little query.
    >>
    >> I have just set-up Ether channel between two Cisco 3750s. I'm using layer
    >> 2 ether channel using two ports on each switch.
    >>
    >> Everything is identical and seems to work and fail-over OK. i.e. when I
    >> drop one of the links in the bundle, everything keeps going as it should.
    >> But, when I plug one of the leads back in that has been unplugged,
    >> sometimes the port goes into err-disable.
    >>
    >> Is this normal?
    >>
    >> My ether channel config is this, and is the same on both switches:
    >>
    >> interface Port-channel1
    >> description Link to Core 2 g1/0/11-12
    >> switchport trunk encapsulation dot1q
    >> switchport trunk native vlan 5
    >> switchport mode trunk
    >>
    >>
    >> interface GigabitEthernet1/0/11
    >> switchport trunk encapsulation dot1q
    >> switchport trunk native vlan 5
    >> switchport mode trunk
    >> channel-group 1 mode on
    >> !
    >> interface GigabitEthernet1/0/12
    >> switchport trunk encapsulation dot1q
    >> switchport trunk native vlan 5
    >> switchport mode trunk
    >> channel-group 1 mode on
    >>
    >> Can anyone advise if this is me, or this is just normal, and maybe I have
    >> been talking my testing too far.
    >>
    >> Regards
    >>
    >> James

    >
    > Try changing the mode te desirable.
    > http://www.cisco.com/en/US/tech/tk389/tk213/technologies_tech_note09186a0080094646.shtml#topicA
    >
    >
     
    James, Jan 31, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. praveen
    Replies:
    1
    Views:
    3,167
    Bjørn Djupvik
    Oct 22, 2003
  2. hari
    Replies:
    5
    Views:
    565
  3. Will
    Replies:
    3
    Views:
    7,635
    Knowledge
    Nov 9, 2009
  4. unknown
    Replies:
    6
    Views:
    12,562
    unknown
    May 25, 2006
  5. Bjarke Andersen

    Ether-channel cross switches

    Bjarke Andersen, Sep 20, 2006, in forum: Cisco
    Replies:
    5
    Views:
    7,960
    stephen
    Sep 23, 2006
Loading...

Share This Page