Latest version of Foxfire prior to 2.0

Discussion in 'Firefox' started by Dan C, Nov 18, 2006.

  1. Dan C

    Dan C Guest

    I was looking to add an addon to my Foxfire and it said
    that it only worked on 1.5 plus. Mine is 1.0.7, not
    paying any attention, I assumed version was current with
    automatic update enabled. When I go to
    Tools|Advanced|Software updates, and do a check now, I get
    message:
    FF was not able to find any available updates. What is
    going on, and how can I get FF updated to latest version
    prior to 2.0? I am not turning up anything with a site
    search.

    Dan
    Dan C, Nov 18, 2006
    #1
    1. Advertising

  2. On Sat, 18 Nov 2006 16:38:13 GMT, in alt.fan.mozilla, Dan C
    <> wrote:

    >I was looking to add an addon to my Foxfire and it said
    >that it only worked on 1.5 plus. Mine is 1.0.7, not
    >paying any attention, I assumed version was current with
    >automatic update enabled. When I go to
    >Tools|Advanced|Software updates, and do a check now, I get
    >message:
    >FF was not able to find any available updates. What is
    >going on, and how can I get FF updated to latest version
    >prior to 2.0? I am not turning up anything with a site
    >search.
    >
    >Dan


    Perhaps you are thinking of Firefox?

    --

    " In a perfect world... spammers would get caught,
    go to jail, and share a cell with many men who have
    enlarged their penisses, taken Viagra and are looking
    for a new relationship." - bash.org
    Manatee Memories, Nov 18, 2006
    #2
    1. Advertising

  3. Dan C

    Dan C Guest

    Manatee Memories wrote:
    > On Sat, 18 Nov 2006 16:38:13 GMT, in alt.fan.mozilla, Dan C
    > <> wrote:
    >
    >> I was looking to add an addon to my Foxfire and it said
    >> that it only worked on 1.5 plus. Mine is 1.0.7, not
    >> paying any attention, I assumed version was current with
    >> automatic update enabled. When I go to
    >> Tools|Advanced|Software updates, and do a check now, I get
    >> message:
    >> FF was not able to find any available updates. What is
    >> going on, and how can I get FF updated to latest version
    >> prior to 2.0? I am not turning up anything with a site
    >> search.
    >>
    >> Dan

    >
    > Perhaps you are thinking of Firefox?
    >

    Yep! I misspoke. Firefox. Senior moment. Happens on
    occasion.
    Dan C, Nov 18, 2006
    #3
  4. Dan C

    Andy Luddy Guest

    Dan C wrote:
    > I was looking to add an addon to my Foxfire and it said that it only
    > worked on 1.5 plus. Mine is 1.0.7, not paying any attention, I assumed
    > version was current with automatic update enabled. When I go to
    > Tools|Advanced|Software updates, and do a check now, I get message:
    > FF was not able to find any available updates. What is going on, and
    > how can I get FF updated to latest version prior to 2.0? I am not
    > turning up anything with a site search.
    >
    > Dan


    Go to <http://www.mozilla.com/en-US/firefox/all-older.html>

    Or, if you're concerned about clicking on links sent in a news posting,
    go to mozilla.com: click on Products; click on Firefox; below the
    download link, click on "Other Systems & Languages"; scroll to the
    bottom, and click on Firefox 1.5. That will take you to links for
    Firefox 1.5.0.8.

    HTH

    --
    Andy Luddy
    Perform appendectomy to reply
    Andy Luddy, Nov 19, 2006
    #4
  5. Dan C wrote:
    > I was looking to add an addon to my Foxfire and it said that it only
    > worked on 1.5 plus. Mine is 1.0.7, not paying any attention, I assumed
    > version was current with automatic update enabled. When I go to
    > Tools|Advanced|Software updates, and do a check now, I get message:
    > FF was not able to find any available updates. What is going on, and
    > how can I get FF updated to latest version prior to 2.0? I am not
    > turning up anything with a site search.
    >
    > Dan


    1.0.7 is a very old version, with an old updater. It is not capable of
    updating to a new version, only point rel;eases in the same version.

    Lee
    Leonidas Jones, Nov 19, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGFsZQ==?=

    WinXP Initial Connection - Can it connect PRIOR to user login?

    =?Utf-8?B?RGFsZQ==?=, Jul 13, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    557
    Jerry Peterson[MSFT]
    Jul 15, 2005
  2. Michael
    Replies:
    4
    Views:
    642
  3. Brian Bellows
    Replies:
    0
    Views:
    341
    Brian Bellows
    Aug 9, 2003
  4. John McDevitt

    A prior question about Real Ghostbusters

    John McDevitt, Jun 1, 2004, in forum: DVD Video
    Replies:
    0
    Views:
    599
    John McDevitt
    Jun 1, 2004
  5. Edge
    Replies:
    0
    Views:
    397
Loading...

Share This Page