Latest security update

Discussion in 'Windows 64bit' started by PJB, Jan 19, 2006.

  1. PJB

    PJB Guest

    Has anyone experienced a lack of speed after they installed the lastest
    security update for win XP x64. My system takes longer to logon to my
    server, open IE, and when clicking on icons on screen and also when using
    internet. There is a delay of several seconds (up to 5-10secs) now between
    the mouse click and when anything happens.

    Using F8 I went into Safe Mode and I did a system restore back to 2 weeks
    ago and it speeded up. Then I downloaded the update again and it gone back
    to being slow.

    PJB
    Wellington, NZ
    PJB, Jan 19, 2006
    #1
    1. Advertising

  2. I really haven't noticed anything. And given the nature of this latest
    security update, I wouldn't really expect an impact. And I absolutely
    wouldn't run without it.

    --
    Charlie.
    http://msmvps.com/xperts64

    PJB wrote:
    > Has anyone experienced a lack of speed after they installed the lastest
    > security update for win XP x64. My system takes longer to logon to my
    > server, open IE, and when clicking on icons on screen and also when using
    > internet. There is a delay of several seconds (up to 5-10secs) now between
    > the mouse click and when anything happens.
    >
    > Using F8 I went into Safe Mode and I did a system restore back to 2 weeks
    > ago and it speeded up. Then I downloaded the update again and it gone back
    > to being slow.
    >
    > PJB
    > Wellington, NZ
    Charlie Russel - MVP, Jan 19, 2006
    #2
    1. Advertising

  3. PJB

    PJB Guest

    Thanks Charlie.
    I may just re-install as I have been doing alot of testing with lots of
    different programs and may have corrupted something.

    Thanks again.

    PJB
    Wellingotn, NZ


    "Charlie Russel - MVP" <> wrote in message
    news:...
    >I really haven't noticed anything. And given the nature of this latest
    >security update, I wouldn't really expect an impact. And I absolutely
    >wouldn't run without it.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    > PJB wrote:
    >> Has anyone experienced a lack of speed after they installed the lastest
    >> security update for win XP x64. My system takes longer to logon to my
    >> server, open IE, and when clicking on icons on screen and also when using
    >> internet. There is a delay of several seconds (up to 5-10secs) now
    >> between
    >> the mouse click and when anything happens.
    >>
    >> Using F8 I went into Safe Mode and I did a system restore back to 2 weeks
    >> ago and it speeded up. Then I downloaded the update again and it gone
    >> back
    >> to being slow.
    >>
    >> PJB
    >> Wellington, NZ

    >
    >
    PJB, Jan 19, 2006
    #3
  4. Try running msconfig (Start, Run, msconfig <ENTER>) and see what programs get
    loaded at the start group (last tab).
    There might be some unneeded resident apps there that might be clogging your
    system.
    Carlos

    "PJB" wrote:

    > Thanks Charlie.
    > I may just re-install as I have been doing alot of testing with lots of
    > different programs and may have corrupted something.
    >
    > Thanks again.
    >
    > PJB
    > Wellingotn, NZ
    >
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    > >I really haven't noticed anything. And given the nature of this latest
    > >security update, I wouldn't really expect an impact. And I absolutely
    > >wouldn't run without it.
    > >
    > > --
    > > Charlie.
    > > http://msmvps.com/xperts64
    > >
    > > PJB wrote:
    > >> Has anyone experienced a lack of speed after they installed the lastest
    > >> security update for win XP x64. My system takes longer to logon to my
    > >> server, open IE, and when clicking on icons on screen and also when using
    > >> internet. There is a delay of several seconds (up to 5-10secs) now
    > >> between
    > >> the mouse click and when anything happens.
    > >>
    > >> Using F8 I went into Safe Mode and I did a system restore back to 2 weeks
    > >> ago and it speeded up. Then I downloaded the update again and it gone
    > >> back
    > >> to being slow.
    > >>
    > >> PJB
    > >> Wellington, NZ

    > >
    > >

    >
    >
    >
    =?Utf-8?B?Q2FybG9z?=, Jan 19, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul Moloney

    Latest WIndows Update for Wireless-G PCI Adapter Broken?

    Paul Moloney, Jun 13, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,068
    Paul Moloney
    Jun 13, 2005
  2. COMSOLIT Messmer

    IT-Security, Security, e-security

    COMSOLIT Messmer, Sep 5, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    576
    COMSOLIT Messmer
    Sep 5, 2003
  3. Me/PDX

    Latest Security Update

    Me/PDX, Jul 4, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    364
    Boomer
    Jul 4, 2004
  4. Wil Schultz
    Replies:
    2
    Views:
    4,816
    Wil Schultz
    Jun 15, 2006
  5. Lawrence D'Oliveiro

    Update On The Windows Phone 7 Update Update

    Lawrence D'Oliveiro, Feb 24, 2011, in forum: NZ Computing
    Replies:
    2
    Views:
    544
    Another Me
    Feb 25, 2011
Loading...

Share This Page