Large number of Packet Drop and Throttles

Discussion in 'Cisco' started by Raymond Chow, Oct 27, 2003.

  1. Raymond Chow

    Raymond Chow Guest

    Hi all,

    i have one C2948G switch connect to C4500 fastethernet interface with
    ip address

    when I issue the command "Show interface" in 4500, I can see there has
    lot of packet drop and also collision.

    FastEthernet0 is up, line protocol is up
    Hardware is DEC21140, address is xxxxxxxxxxxxxxxxxxxxxxxxxxxx)
    Internet address is 1.x.x.x/16
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set, keepalive set (10 sec)
    Half-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 16816 drops
    5 minute input rate 271000 bits/sec, 39 packets/sec
    5 minute output rate 56000 bits/sec, 23 packets/sec
    357034616 packets input, 2724807594 bytes, 0 no buffer
    Received 116554578 broadcasts, 0 runts, 46 giants, 5001 throttles
    161 input errors, 161 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 watchdog, 0 multicast
    89 input packets with dribble condition detected
    267810141 packets output, 1023941407 bytes, 0 underruns
    579981 output errors, 418871 collisions, 2 interface resets
    0 babbles, 59 late collision, 0 deferred
    189 lost carrier, 189 no carrier
    0 output buffer failures, 0 output buffers swapped out


    then when I issue "show port" in 2948G, I can see there has lot of fcs
    error and collision happened in my port 48 which is connect to C4500
    interface

    Port Single-Col Multi-Coll Late-Coll Excess-Col Carri-Sen Runts
    Giants
    ----- ---------- ---------- ---------- ---------- --------- ---------
    ---------
    2/48 424974 121856 0 0 0 4166
    0

    Port Align-Err FCS-Err Xmit-Err Rcv-Err UnderSize
    ----- ---------- ---------- ---------- ---------- ---------
    2/48 - 4166 0 8332 0

    Port Name Status Vlan Level Duplex Speed
    Type
    ----- ------------------ ---------- ---------- ------ ------ -----
    ------------
    2/48 connected 1 normal a-half a-100
    10/100BaseTX



    What I can see is that switch to NIC should able to run full duplex
    however the link between C4500 and C2948 is running at 100 half
    duplex.

    can anyone tell me why I getting so many collision, throttles and
    packet drop

    Thanks Very much

    Best Regards
    Raymond Chow
    Raymond Chow, Oct 27, 2003
    #1
    1. Advertising

  2. Raymond Chow

    Dalgaard Guest

    "Raymond Chow" <> wrote in message
    news:...
    > Hi all,
    >
    > i have one C2948G switch connect to C4500 fastethernet interface with
    > ip address
    >
    > when I issue the command "Show interface" in 4500, I can see there has
    > lot of packet drop and also collision.
    >
    > FastEthernet0 is up, line protocol is up
    > Hardware is DEC21140, address is xxxxxxxxxxxxxxxxxxxxxxxxxxxx)
    > Internet address is 1.x.x.x/16
    > MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation ARPA, loopback not set, keepalive set (10 sec)
    > Half-duplex, 100Mb/s, 100BaseTX/FX
    > ARP type: ARPA, ARP Timeout 04:00:00
    > Last input 00:00:00, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Queueing strategy: fifo
    > Output queue 0/40, 0 drops; input queue 0/75, 16816 drops
    > 5 minute input rate 271000 bits/sec, 39 packets/sec
    > 5 minute output rate 56000 bits/sec, 23 packets/sec
    > 357034616 packets input, 2724807594 bytes, 0 no buffer
    > Received 116554578 broadcasts, 0 runts, 46 giants, 5001 throttles
    > 161 input errors, 161 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 0 watchdog, 0 multicast
    > 89 input packets with dribble condition detected
    > 267810141 packets output, 1023941407 bytes, 0 underruns
    > 579981 output errors, 418871 collisions, 2 interface resets
    > 0 babbles, 59 late collision, 0 deferred
    > 189 lost carrier, 189 no carrier
    > 0 output buffer failures, 0 output buffers swapped out
    >
    >
    > then when I issue "show port" in 2948G, I can see there has lot of fcs
    > error and collision happened in my port 48 which is connect to C4500
    > interface
    >
    > Port Single-Col Multi-Coll Late-Coll Excess-Col Carri-Sen Runts
    > Giants
    > ----- ---------- ---------- ---------- ---------- --------- ---------
    > ---------
    > 2/48 424974 121856 0 0 0 4166
    > 0
    >
    > Port Align-Err FCS-Err Xmit-Err Rcv-Err UnderSize
    > ----- ---------- ---------- ---------- ---------- ---------
    > 2/48 - 4166 0 8332 0
    >
    > Port Name Status Vlan Level Duplex Speed
    > Type
    > ----- ------------------ ---------- ---------- ------ ------ -----
    > ------------
    > 2/48 connected 1 normal a-half a-100
    > 10/100BaseTX
    >
    >
    >
    > What I can see is that switch to NIC should able to run full duplex
    > however the link between C4500 and C2948 is running at 100 half
    > duplex.
    >
    > can anyone tell me why I getting so many collision, throttles and
    > packet drop
    >
    > Thanks Very much
    >
    > Best Regards
    > Raymond Chow


    Because you are running Half-duplex, try to hardcode the switch and router
    to 100Mbit Full duplex!
    Dalgaard, Oct 27, 2003
    #2
    1. Advertising

  3. Raymond Chow

    vsakel Guest

    Hi
    a. Try to ''move'' the port in a full dublex mode manually in order to get
    rid off all those collisions
    conf t
    int faxx
    duplex full

    b check cables, change port, etc

    vsakel



    "Raymond Chow" <> wrote in message
    news:...
    >
    > Hi all,
    >
    > i have one C2948G switch connect to C4500 fastethernet interface with
    > ip address
    >
    > when I issue the command "Show interface" in 4500, I can see there has
    > lot of packet drop and also collision.
    >
    > FastEthernet0 is up, line protocol is up
    > Hardware is DEC21140, address is xxxxxxxxxxxxxxxxxxxxxxxxxxxx)
    > Internet address is 1.x.x.x/16
    > MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation ARPA, loopback not set, keepalive set (10 sec)
    > Half-duplex, 100Mb/s, 100BaseTX/FX
    > ARP type: ARPA, ARP Timeout 04:00:00
    > Last input 00:00:00, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Queueing strategy: fifo
    > Output queue 0/40, 0 drops; input queue 0/75, 16816 drops
    > 5 minute input rate 271000 bits/sec, 39 packets/sec
    > 5 minute output rate 56000 bits/sec, 23 packets/sec
    > 357034616 packets input, 2724807594 bytes, 0 no buffer
    > Received 116554578 broadcasts, 0 runts, 46 giants, 5001 throttles
    > 161 input errors, 161 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 0 watchdog, 0 multicast
    > 89 input packets with dribble condition detected
    > 267810141 packets output, 1023941407 bytes, 0 underruns
    > 579981 output errors, 418871 collisions, 2 interface resets
    > 0 babbles, 59 late collision, 0 deferred
    > 189 lost carrier, 189 no carrier
    > 0 output buffer failures, 0 output buffers swapped out
    >
    >
    > then when I issue "show port" in 2948G, I can see there has lot of fcs
    > error and collision happened in my port 48 which is connect to C4500
    > interface
    >
    > Port Single-Col Multi-Coll Late-Coll Excess-Col Carri-Sen Runts
    > Giants
    > ----- ---------- ---------- ---------- ---------- --------- ---------
    > ---------
    > 2/48 424974 121856 0 0 0 4166
    > 0
    >
    > Port Align-Err FCS-Err Xmit-Err Rcv-Err UnderSize
    > ----- ---------- ---------- ---------- ---------- ---------
    > 2/48 - 4166 0 8332 0
    >
    > Port Name Status Vlan Level Duplex Speed
    > Type
    > ----- ------------------ ---------- ---------- ------ ------ -----
    > ------------
    > 2/48 connected 1 normal a-half a-100
    > 10/100BaseTX
    >
    >
    >
    > What I can see is that switch to NIC should able to run full duplex
    > however the link between C4500 and C2948 is running at 100 half
    > duplex.
    >
    > can anyone tell me why I getting so many collision, throttles and
    > packet drop
    >
    > Thanks Very much
    >
    > Best Regards
    > Raymond Chow
    vsakel, Oct 27, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. pavel
    Replies:
    0
    Views:
    6,502
    pavel
    Dec 8, 2003
  2. FrisbeeĀ®
    Replies:
    37
    Views:
    1,096
  3. 40net
    Replies:
    0
    Views:
    439
    40net
    Apr 14, 2006
  4. hamster
    Replies:
    6
    Views:
    1,276
    Trendkill
    Jul 2, 2007
  5. Donchano
    Replies:
    1
    Views:
    450
    Carnations
    Oct 31, 2009
Loading...

Share This Page