Laptop won't connect to internet after upgrading to SP2

Discussion in 'Wireless Networking' started by =?Utf-8?B?am9obm55X3dheg==?=, Jul 29, 2005.

  1. I have installed SP2 on my laptop (not this one) and having done so I have
    found that the machine won't connect to my wireless network any longer. I
    have not changed any settings on the router or pc other than installing SP2.

    When I try to connect, the connection window tells me that it's waiting for
    the network to be ready. This machine (upon which I type) continues to
    connect and work with the network.

    Any help most welcome.

    Many thanks in advance.
    =?Utf-8?B?am9obm55X3dheg==?=, Jul 29, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?am9obm55X3dheg==?=

    Clark Guest

    SP2 seems to have changed some security settings, like some folks using a
    built in wireless could no longer use WEP. You might try making another
    profile for your adapter.

    SP2 also has a built in configuration utility for the wireless devices. I
    suppose you know about that and have used it to make your configuration
    settings?

    Clark

    "johnny_waz" <> wrote in message
    news:...
    >I have installed SP2 on my laptop (not this one) and having done so I have
    > found that the machine won't connect to my wireless network any longer. I
    > have not changed any settings on the router or pc other than installing
    > SP2.
    >
    > When I try to connect, the connection window tells me that it's waiting
    > for
    > the network to be ready. This machine (upon which I type) continues to
    > connect and work with the network.
    >
    > Any help most welcome.
    >
    > Many thanks in advance.
    >
    Clark, Jul 31, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    9
    Views:
    60,481
    Helpisontheway
    Aug 28, 2006
  2. jeff
    Replies:
    3
    Views:
    2,668
    Phil®
    Jun 6, 2005
  3. =?Utf-8?B?bW90bGV5?=

    Wireless connection problem after upgrading to Windows XP SP2

    =?Utf-8?B?bW90bGV5?=, Jul 12, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,780
    =?Utf-8?B?bW90bGV5?=
    Jul 12, 2006
  4. Replies:
    1
    Views:
    2,719
  5. Trevor

    Laptop won't connect to internet

    Trevor, Feb 5, 2008, in forum: Wireless Networking
    Replies:
    1
    Views:
    902
    Jack \(MVP-Networking\).
    Feb 5, 2008
Loading...

Share This Page